Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Wifi no va bien

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por Albertron86, 16 Oct 2015.

  1. Albertron86

    Albertron86 Simdualero de Bronce

      15 Oct 2015
      Calificaciones:
      +7
      Hola. Hoy he recibido la version standard de 16gb. He probado el movil un poco con la rom que venia (creo que 5.0.18) y el wifi funcionaba bastante mal. El simbolo siempre esta activado pero se queda sin conexion y la solucion es apagar y encender el wifi, pero apenas puedo estar ni 3 minutos con conexion estable.

      Me he instalado la Rom AOSP 5.1 v5.1 de Xancin y tengo el mismo problema. Con un Ulefone be touch 2 que tuve hace poco tambien tenia el mismo problema, pero probe la conexion wifi de un bar y estuve navegando como media hora sin problema. Asi que casi estoy convencido que es problema de comunicacion del router y el telefono. Tambien por comentarlo, con un Moto g y un Xiaomi mi3 va perfecto.

      Alguien sabe como lo puedo solucionar?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • 0Jos0

      0Jos0 Ya es de día? Super Moderador

        8 Jul 2014
        Calificaciones:
        +13.030
        Yo probaría a darle una IP fija al móvil y cambiar la encriptación en el router, a ver que pasa.
         
        • Me Gusta Me Gusta x 1
        • Albertron86

          Albertron86 Simdualero de Bronce

            15 Oct 2015
            Calificaciones:
            +7
            luego cuando llegue de trabaja pruebo lo que dices. De todas formas ahora pensando (a veces lo hago), los 2 telefonos en los que funciona mal tienen procesador mtk y en los 2 que funcionan bien tienen qualcom. No se si sera coincidencia o es que no se llevan bien los mtk con mi router.
             
            • Me Gusta Me Gusta x 1
            • 0Jos0

              0Jos0 Ya es de día? Super Moderador

                8 Jul 2014
                Calificaciones:
                +13.030
                Ufff... cada terminal es un mundo. Puede que tenga algo que ver... no sabría decirte.
                 
              • Tiode

                Tiode Morcillero amateur Simdualero de Diamante

                • Veteran@
                26 Jul 2012
                Manlleu
                Calificaciones:
                +26.463
                Tambien puedes probar a cambiar el canal de emision del router, por si tiene demasiadas interferencias.
                 
              • Albertron86

                Albertron86 Simdualero de Bronce

                  15 Oct 2015
                  Calificaciones:
                  +7
                  Pues he estado conectado durante media hora al WiFi de un restaurante, dándole caña al teléfono y funcionaba perfecto, así que el problema está con mi router. Voy a probar todo lo que me habéis recomendado a ver si consigo que funcione.
                   
                • Albertron86

                  Albertron86 Simdualero de Bronce

                    15 Oct 2015
                    Calificaciones:
                    +7
                    Creo que acabo de solucionar este problema. Llevo unos 15 minutos seguidos sin cortes. Espero que sea definitivo.

                    Hay una opción dentro de mi router para elegir modo b, g, g+n o auto. Lo tenía puesto en g+n, y ha sido cambiarlo a auto y funciona. Espero que no me vuelva a dar problemas el maldito WiFi.
                     
                    • Me Gusta Me Gusta x 2
                    • paolosifu

                      paolosifu Simdualero de Platino

                        13 Oct 2015
                        Calificaciones:
                        +105
                        Y eso como se hace? Hay alguna forma "estandar"...?

                        A mi no siempre me llegan las notificaciones y es muy por culero...

                        Saludos.

                        Enviado desde mi Redmi Note 2 mediante Tapatalk
                         
                      • 0Jos0

                        0Jos0 Ya es de día? Super Moderador

                          8 Jul 2014
                          Calificaciones:
                          +13.030
                        Verificación:
                        Borrador guardado Borrador eliminado