Wolder mitab manhattan no enciende ni carga

  • Iniciador del tema haselbain7
  • Fecha de inicio
H

haselbain7

Simdualero de Bronce
9 Jul 2016
8
1
39
#1
Buenas noches os pongo en antecedentes tengo la tablet aquí y no enciende digo lo que he comprobado y no se que hacer ahora
. - la batería tiene voltaje bueno
. - el botón de power cuando lo oprimo me da continuidad pero cuando lo conecto en la fuente no me da consumo pero no me da corto
. - conecto el cargador y sube el voltaje en la batería es decir tiene más voltaje con cargador q sin cargador
. - pero cuando tengo el cargador conectado en segundo se calientan dos zonas de la tablet subo foto creo q es el procesador y el icono power y no hace nada la tablet
Subo fotos para ver si me ayudáis gracias
PD tiene el ic power tiene dos patillas únidas y no se xq
Enviado desde mi D6503 mediante Tapatalk
Wolder mitab manhattan no enciende ni carga _20161118_211354-jpg.136914
Wolder mitab manhattan no enciende ni carga 20161118_211007-jpg.136915
Wolder mitab manhattan no enciende ni carga 20161118_210750-jpg.136916
Wolder mitab manhattan no enciende ni carga 20161118_225030-jpg.136917


Enviado desde mi D6503 mediante Tapatalk
 
H

haselbain7

Simdualero de Bronce
9 Jul 2016
8
1
39
#2
Chicos despegue el ic power y ahora cuando pongo el cargador sigue metiendo voltaje porque lo mido en la batería y no se calienta el procesador ni el ic power pero sigue sin encender gracias

Enviado desde mi D6503 mediante Tapatalk

Enviado desde mi D6503 mediante Tapatalk
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • ldelrisco
  • francisco.fernandezvaldomar
  • vilamin
  • zamoraed
  • smartphonatico
  • Juanlufer4
  • koiniok
  • fitomosky
  • Manolin78
  • olo
  • javi1421988
  • jk2013
  • Albein
  • Martintereso
  • hazesport
  • JASR
  • propulsatuvida
  • SirJohn
  • ramirocalzada
  • garcia27
... y 102 más.