Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Xtouch no enciende de la noche a la mañana

Tema en 'Bluboo XTouch X500 MTK6753' iniciado por uago, 24 Jun 2016.

  1. uago

    uago Invitado

      Calificaciones:
      +0
      Buenas, la verdad que no doy credito apago el movil por la noche lo voy a encender por la mañana y no hace nada como si estuviera frito, ni recovery y en el pc no detecta nada. No tuvo ningun golpe.

      Supongo que intentare mandarlo a china porque no tiene pinta que sea un mal contacto de la bateria o algo sencillo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDSdev
      3 Jul 2012
      Sevilla
      Calificaciones:
      +27.426
      Si lo pones a cargar hace algo?, al conectarlo de primeras no enciende nada, al rato ya sale el piloto rojo.
      Puede que se haya agotado la batería.
       
    • uago

      uago Invitado

        Calificaciones:
        +0
        nada de nada ni una vibracion y lo deje bastante tiempo con el cargador por si acaso. Encima el mio es sin led rojo.
         
      • avecilla

        avecilla Super Moderador

        • Cocinero Android
        • MDSdev
        3 Jul 2012
        Sevilla
        Calificaciones:
        +27.426
        Quizás tengas que abrirlo y desconectar la batería. Yo lo tuve que hacer.

        Enviado desde mi Coolpad 8675-W00 mediante Tapatalk
         
      • uago

        uago Invitado

          Calificaciones:
          +0
          Parece que es un problema comun del tlf... otro igual en youtube

           
        • uago

          uago Invitado

            Calificaciones:
            +0
            Quite un rato la bateria y nada de nada, de paso la comprobe y esta bien. Debe ser otra cosa :(
             
          • janconavi

            janconavi Simdualero de Bronce

              17 Feb 2013
              Calificaciones:
              +7
              Yo tuve un problema parecido, lo que sí es verdad que el móvil se me cayó al suelo y unos días después se apagó y no volvió a encender, lo desmonte comprobé la batería tenía corriente parecía estar bien pero el fallo estaba en mitad de la faja de conexión de la propia batería, hace unos días me ha llegado la batería nueva que compre y vuelta a funcionar.
               
            Verificación:
            Borrador guardado Borrador eliminado