CONSULTA zte blade l2: hard brick

gushercr

Simdualero de Bronce
4 Ene 2018
9
1
39
#1
Móvil chino: zte blade l2
Pregunta: hard brick
Explicación detallada:
no enciende :'v ya intente flashearlo con dos rom's pero no pasa de la barra roja :'v
 

RAMI70

Que bonito es estar loco y andar suelto.
Colaborador
13 Ago 2016
6.100
9.830
9.386
www.youtube.com
#2
Hola @gushercr Bienvenido al foro, con que opción hiciste el flash y que error te da el flash tools, revisa como te aparece en el administrador de dispositivo y sube una captura de pantalla de como aparece y del error de flash tools.
 

gushercr

Simdualero de Bronce
4 Ene 2018
9
1
39
#3
@RAMI70 mira aqui estn las caps :'v aclaro q en estas cap son de dos roms y el flash tool v 5.1628.....intente de los dos modos el format all y download only.
Captura de pantalla (5).png
Captura de pantalla (6).png
Captura de pantalla (7).png
Captura de pantalla (8).png
 

RAMI70

Que bonito es estar loco y andar suelto.
Colaborador
13 Ago 2016
6.100
9.830
9.386
www.youtube.com
#4
Al haber hecho format seguro ya no tienes imei, prueba con está rom y tu flash tools si te da error borra todos los archivos del sp flash tools (Menos el archivo donde está comprimido el sp flash tools) y vuelve a descomprimir para que quedé como recién instalado sin los errores que ya te dio,ocupa la opción "Download only" la rom viene con root y recovery cwm , los ime ya los recuperamos después.
MEGA
Fuente
ROM Blade l2 rom stock kk españa libre de operadora
 

gushercr

Simdualero de Bronce
4 Ene 2018
9
1
39
#5
@RAMI70 oye amigo ya le intente con la rom q me recomendaste y aun :'c me salen los errosres y lei en algunas consutas lo q significaban los errores y todos se van a la v. de flash tool :'c la pila y la rom....a excapcion de una vez q me salio q era por algo asi del parchado de un archivo de la rom
adms queria comentarte q cuando conecto el celular a la pc .... hace un sonido el celular extraño......
Captura de pantalla (9).png
Captura de pantalla (10).png
Captura de pantalla (11).png
 

RAMI70

Que bonito es estar loco y andar suelto.
Colaborador
13 Ago 2016
6.100
9.830
9.386
www.youtube.com
#6
Tengo una gran duda, en la primera captura de pantalla que subiste cuando te pedí que la pusieras al principio del hilo dice zte blade l2 mt6582 y te da error y buscando encontré está que es para miracles box y dice zte blade l2 mt6572 no mt6582 mira
MEGA
Está es la fuente
zte blade l2 no se deja flashear con flash tool alguna solucion
Y dice que es una copia stock limpia y que hay que hacer format y flash sí instalaste una equivocada.
Ahora bien, recuerdas cuál es el tuyo 6582 ó 6572 porque al comienzo la rom que pusiste que falló en la imagen del flash tools es 6582.
 

gushercr

Simdualero de Bronce
4 Ene 2018
9
1
39
#7
la rom que se usa es la 6582 y todas me lanzan con esa :'c
 

gushercr

Simdualero de Bronce
4 Ene 2018
9
1
39
#8
@RAMI70 lei lo del foro pero tambien quisiera sabr si es un problema de la EMMC pero como le aria para hacer ese test?
 

RAMI70

Que bonito es estar loco y andar suelto.
Colaborador
13 Ago 2016
6.100
9.830
9.386
www.youtube.com
#9
En el sp flash tools puedes hacer el memory test, sí no está en la barra de arriba buscala en opciones.
 

RAMI70

Que bonito es estar loco y andar suelto.
Colaborador
13 Ago 2016
6.100
9.830
9.386
www.youtube.com
#10
Haz click en el menu arriba: Options -> Option... -> Download -> activa:DL All With Checksum
Y prueba hacer el flash con la opción "Format all + Download"
 

gushercr

Simdualero de Bronce
4 Ene 2018
9
1
39
#11
no men :'v creo q si es la memora emmc