Pulsa aquí para quitar la publicidad.

Fix definitivo 3G

Tema en 'ROMs H7500+ = ZP810' iniciado por werty100, 8 Feb 2014.

Tags:

Se ha arregaldo el 3G

  1. Si

    14,3%
  2. No

    85,7%
  3. Se me ha brickeado el telefono

    0 voto(s)
    0,0%
  1. werty100

    werty100 Simdualero de Oro

    • Cocinero Android
    157
    37
    8 Feb 2014
    A todos esos que tengan problemas con su 3G que no les vaya ni para atras ya tenemos la soluccion:

    Este es el video explicativo
    Funciona perfectamente yo no tenia 3G ni para atras de ninguna forma hice esta y ya a alta velocidad
    Instrucciones en español:
    Bajar el RAR
    Instalar META 3G
    Apagamos el movil quitamos la bateria 5segundos y la ponemos
    Vamos a Mi Pc/Boton Izquierdo/Propiedades/Hardware/Administrador de dispositivos/
    Options/Connect phone into META MODE
    Damos a reconect enchufamos el movil al ordenador
    Y luego instalamos los drivers CDC que saldran con una ? amarilla damos a Actualizar driver lo buscas en la carpeta que este y listo
    Damos en META 3G a update parameter
    Despues se nos abrira una ventana y damos a Change NVRAM DB y vamos a la carpeta database y cojemos la BPLGUInfoCustomAppSrcP_MT6589_S00_MOLY_WR8_W1248_MD_WG_MP_V2
    Despues Load from file y cogemos el ZP810.ini
    Alfinal Download to target y esperamos 30seg y desconectamos cable y encemdemos el movil
    Si teneis una custom ROM ami no me coje covertura...
    Descarga: http://www.needrom.com/wp-content/uploads/2013/06/3G-for-H7500 .rar



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
    Última edición: 16 Feb 2014
  2. yonijuerga

    yonijuerga Simdualero de Platino

      Werty100, saludos por tu llegada al foro y gracias por tus aportes...

      hacia falta algo de "sangre fresca"... tenemos el foro algo parado (yo incluido, eh..)

      lo dicho, un saludo...

      send from Spain with h7500+
       
    • werty100

      werty100 Simdualero de Oro

      • Cocinero Android
      157
      37
      8 Feb 2014
      Yo estoy intentando fixear el 3G de las narices y seguir con MIUI y mas cosas
       
    • Jose MG

      Jose MG Simdualero de Bronce

        10
        0
        6 Oct 2013
        Hola a tod@s,
        Tengo un 7500+ y el 3G me hace "intermitencias" (lo enciendo y funciona bien, al cabo del rato aparece el simbolo de sin cobertura, se vuelve a recuperar solo,...) es este el problema del 3G no?
        Le echaré un vistazo al fix y lo probaré a ver si funciona!
         
      • joivarse

        joivarse Simdualero de Oro

          197
          1
          13 Jul 2013
          Colombia
          Yo no pude con el fallo del 3G, me eché a la pena de mantenerlo en 2G.....
           
        • werty100

          werty100 Simdualero de Oro

          • Cocinero Android
          157
          37
          8 Feb 2014
          Muy muy facil pero solo deja en windows original en pikomule no deja instalar drivers
          --- Comentario doble fusionado, 16 Feb 2014 ---
          Me funciona el 3G dentro de casa a la velocidad del rayo y como 4G
          --- Comentario doble fusionado, 16 Feb 2014 ---
          Restaure la rom MIUIv5 y volvi alproblema del 3G y depues hice el metodo y me quede sin cobertura con el IMEI correcto y todo pedia pin p€ro nada
           
          Última edición: 16 Feb 2014
        • Jose MG

          Jose MG Simdualero de Bronce

            10
            0
            6 Oct 2013
            No hay manera.... he probado el fix y nada... sigue con la cobertura bien y si llamas está apagado o fuera de cobertura o te lo encuentras con el "aspira" de sin conexión
             
          • werty100

            werty100 Simdualero de Oro

            • Cocinero Android
            157
            37
            8 Feb 2014
            Estas en stock???

            Enviado desde mi MX86 mediante Tapatalk
             
          • Jose MG

            Jose MG Simdualero de Bronce

              10
              0
              6 Oct 2013
              Disculpa mi ignorancia... estar en stock?
               
            • werty100

              werty100 Simdualero de Oro

              • Cocinero Android
              157
              37
              8 Feb 2014
              En la ROM original
               
            • Jose MG

              Jose MG Simdualero de Bronce

                10
                0
                6 Oct 2013
                No, la he flasheado con una ROM que había en otro thread. Probé con la ROM del Zopo original, pero no he aplicado el fix. Algún consejo?
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.