Pulsa aquí para quitar la publicidad.

PROBLEMA Jiayu S3 advanced - no puedo flashear ningun rom

Tema en 'Jiayu S3 MTK6752' iniciado por detacipasl, 20 Abr 2016.

  1. detacipasl

    detacipasl Simdualero de Bronce

      6
      1
      20 Abr 2016
      Muy buenas.

      Se que seguramente se puede solucionar flasheando con flash_tool, pero no tengo ningún windows a disposición y desde virtualbox no he logrado nunca hacer funcionar flash_tool.

      tengo e Jiayu S3 Advanced (3G) con twrp 2.8.7.7 y ayer intente flashear una rom por recovery. Algo hice mal, seguro.

      tras unos segundos, se reinicio (demasiado rápido para instalar la rom correctamente) y ahora no pasa del logo inicial de Jiayu, se queda ahí para siempre.

      con vol+ y power, puedo entrar de nuevo en twrp. puedo entonces flashear alguna rom? quizá el nuevo twrp 3.0?

      he probado de flashear distintas cosas, pero al intentarlo, al momento la pantalla se vuelve negra y vuelve al menu principal de twrp.

      si hay alguna rom que pueda flashear desde twrp con el teléfono en su estado actual, seria perfecto. Si no, tendré que montar un windows en alguna parte.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias de antemano.
       
      Última edición: 20 Abr 2016
    • seriesbajo

      seriesbajo Simdualero de Diamante

      • Cocinero Android
      • NAT
      • Veteran@
      2.762
      1.349
      10 May 2013
      Palma de Mallorca
      Tienes que dar mas informacion,que rom llevabas,cual intestaste poner..
      Has intentado recuperar el backup que hiciste antes de cambiar de rom?
      Es facil,lo recuperas y asunto arreglado
       
    • detacipasl

      detacipasl Simdualero de Bronce

        6
        1
        20 Abr 2016
        Hace solo unos días que tengo este teléfono, era de mi mujer y ahora ella tiene un nuevo.
        Copie todos los datos que ella quería pero no hice ningún backup antes de cambiar la rom puesto que no había nada de valor y no pensé en hacer backup de todo el sistema por si esto ocurría.

        Llevaba la Xtream Rom 1.3 y desde twrp hice:

        -Wipe the Cache , Data , Dalvic y System
        -Flashear CM12.1 de Needrom
        -El teléfono se reinicio tras 2 o3 segundos y se quedo atrapado cargando el log
        -Espere un buen rato, 30 minutos o así, y nada....

        he probado de flashear por twrp varias roms y tambien el twrp 3 de este foro, pero como ya he dicho, me vuelve al menú principal de twrp al instante sin hacer nada
         
      • seriesbajo

        seriesbajo Simdualero de Diamante

        • Cocinero Android
        • NAT
        • Veteran@
        2.762
        1.349
        10 May 2013
        Palma de Mallorca
        Deberias haber hecho un backup, no es solo por no perder datos, es por lo que ahora te pasa, si tienes un problema, lo recuperas y ya no hay problemas.
        Estabas en LP y estas intentando poner una LP, no tendrias que tener problema.
        La primera version de ese recovery creo recordar que tenia un problema, no se cual, podrias intentar cambiar el recovery.
        No se como lo has hecho, pero el archivo se debe llamar recovery.img y lo pones en la sd interna o externa, y aunque no lo recuerdo, en Instalar, debes cambiar la opcion arriba y elegir Instalar imagen.
        Igual el archivo de la rom que bajaste esta corrupto y le faltan datos.
        Podrias probar a instalar tambien cualquier otra rom de este foro que sea LP (5.1) y que sea por recovery.
        Aunque mucha gente tuvo problemas despues de haber instalado la primera Xtrean para cambiar de rom
         
      • aprendix31

        aprendix31 Simdualero de Oro

          207
          41
          21 Sep 2015
          Mira aqui tambien paso :
          CUSTOM ROM - Gnomo Rom modificada por antonioantuan >5.1 >(NAT)
           
        • detacipasl

          detacipasl Simdualero de Bronce

            6
            1
            20 Abr 2016
            ya lo se, ya :innocent:, pero iba confiado. he trasteado bastante con distintos smartphones: Jiayu, Xiaomi, Huawei, etc. y nunca había llegado a este punto :tonguewink:


            en fin... al final ya esta arreglado :aplause:

            como dije... he estado probando distintas roms desde twrp 2.8 y nada....
            la rom que tenia era la extreme 1.1 que por OTA se actualizo a 1.3.

            por si a alguien le sirve lo que he hecho para arreglar el problema es:
            1. con el teléfono apagado, vol+ y power para entrar en recovery
            2. conectar el teléfono al pc, montar la sd y copiar el fichero recovery.img como dice @seriesbajo@seriesbajo
            3. instalar recovery.img desde twrp con la opcion 'install image' en lugar de 'install zip'
            4. darle a 'restart recovery' (o algo similar, no recuerdo), ya estáis en el nuevo recovery 3.0.2
            5. ahora instaláis cualquier rom de la forma habitual. yo he instalado la ultima de Verevka CM12.1 y sin problema...

            gracias @seriesbajo@seriesbajo y @aprendix31@aprendix31 por la ayuda

            saludos
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.