Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

A7272+ y la antena del GPS

Tema en 'Procesador Mediatek' iniciado por Matt84, 23 Mar 2012.

  1. Matt84

    Matt84 Simdualero de Plata

      26 Sep 2010
      Calificaciones:
      +8
      Buenas me ha pasado algo muy curioso, el speaker se me ha desconado entonces tuve que incurrir en abrirlo para remplazarlo. El remplazo fue un exito, pero mi costernacion vino cuando me di cuenta que el gps habia dejado de coger los satelites.

      Pense se habia quemado el chip, pero de casualidad una vuelta que lo desarme note que me cogia los satelites nuevamente a la perfeccion.
      Contento lo vuelvo a armar y nuevamente me paso lo mismo que no agarraba ningun satelite.

      CConclusion: desarmado funciona el gps, armado deja de funcionar

      Llegue a una situacion intermedia luego de armarlo y desarmarlo aleatoriamente en la que coge los satelites pero muy debilmente, no con la avidez de antes pero al menos aunque lento tengo nuevamente gps.

      Segun averigue el modulo de gps es el rectangulo que sobresale en la foto en el extremo superior derecho, en paginas chinas y rusas se menciona el problema pero no la solucion.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ¿Causa del problema? segun la logica seria un cortocircuito o interferencia que produza la tapa del celular, como no soy electronico, mi ignorancia no me permite dilucidar el porque


      bueno seria alguien con conocimiento en el rubro diera algunas hipotesis mas puntuales para intentar solucionar este problema que seguro le ha de pasar a varios
       
    • rponceaci4

      rponceaci4 Simdualero de Bronce

        21 Feb 2012
        Calificaciones:
        +0
        Yo de esto no sé, pero si es un corto con la tapa debería basta que le pusieras algun aislante entre medias. De todas maneras, el hecho de que ahora te funcione sin la tapa y no con la tapa podría deberse a que la tapa hace demasiada presión y quizá hay algún contacto mal, que al presionar se separa. Si puedes echale un ojo a la antena, quizá hay algún pin mal soldado que cuando presionas se separa. Anda tu a saber. Espero que tengas suerte.
         
      • tucam06

        tucam06 Simdualero Junior

          15 Oct 2012
          Calificaciones:
          +0
          Hola a t2,

          yo tengo el mismo móvil y el mismo problema, lo único que yo he probado abrirlo y tampoco me coge ningún satelite, luego me da a mí que directamente el chip de GPS no me funciona; no obstante si alguien está en la misma situación y ha conseguido solucionarlo de alguna forma rogaría que me lo dijera. Estaba pensando de actualizar la version de android que tengo (v2.3.5), por si esto lo solucionara, pero no tengo garantias, así q de momento me voy a esperar. En fin espero a ver si alguien contesta. Gracias.
           
        Verificación:
        Borrador guardado Borrador eliminado