Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA A850+ Brickeado

Tema en 'Lenovo A850+ MTK6592' iniciado por pantaleon, 29 Ene 2015.

  1. pantaleon

    pantaleon Simdualero de Bronce

      13 May 2013
      MADRID
      Calificaciones:
      +1
      Hola a todos:

      Un familiar me ha pasado su terminal (A850+) totalmente fundido. Dice que se le apagó de repente y que un amigo lo ha intentado revivir y no ha podido.
      Al conectarlo al ordenador e instalar todos los drivers, lo reconoce como MTK USB Port (COMX). Al intentar flashearlo con SPFT5, llena la barra de rojo y luego da el famoso error 4032 (Enable DRAM Failed).

      He probado distintas ROMs y distintos ordenadores (3) con diferentes sistemas, diferentes cables, puertos, etc y siempre lo mismo.
      Mi conclusión, es que hay que flashear el preloader, y esto es lo único que marco después de seleccionar el scatter, pero siempre lo mismo. También he probado con batería, sin ella, etc ...

      Intuyo que el problema puede estar en el PRELOADER.bin que no es el adecuado.

      ¿Alguien me puede ayudar?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!


      Gracias y saludos.
       
      • Lo siento Lo siento x 1
      • androidzinho

        androidzinho Friki nivel S8 Moderador

          12 Jul 2013
          Domaio (Pontevedra)
          Calificaciones:
          +19.893
          Yo creo que es un problema de drivers.
          Prueba a instalar estos :
          https://docs.google.com/file/d/0B1x1BQ2sB-9iR1VlcDk0TnJ0VEk/edit?pli=1
          en la carpeta FeaturedPhoneDriver hay un ejecutable , InstallDriver.exe , hazlo desde ahi .
           
          • Gracias Gracias x 1
          • pantaleon

            pantaleon Simdualero de Bronce

              13 May 2013
              MADRID
              Calificaciones:
              +1
              Gracias. No he podido instalarlos en el w8.1, pero creo que ya he probado estos en otros equipos (XP), y siempre me lo reconocen con MTK USB PORT.
              He visto tutos que consiguen flasear el preloader con siendo reconocido de esta manera, pero yo no lo consigo.

              Gracias de nuevo y saludos.
               
            • pantaleon

              pantaleon Simdualero de Bronce

                13 May 2013
                MADRID
                Calificaciones:
                +1
                Finalmente los he podido instalar de forma manual y sigue reconociendolo de la misma manera. Empieza a flashear, barra roja, y a los 32 segundos, error 4032.
                 
              • alexander sabino

                alexander sabino Simdualero Junior

                  4 Sep 2016
                  Calificaciones:
                  +0
                  mi saludo amigo mio cuenteme logro corregir el error del a850+ tengo uno con la misma falla tal cual detalla en el post y si seria tan amable de compartir su esperiencia y si logo solucionarlo
                   
                • KENSEI

                  KENSEI "Estado en reparación por falta de imaginación." Colaborador

                    11 Feb 2014
                    Pamplona - Navarra
                    Calificaciones:
                    +2.138
                  • caceloja

                    caceloja Simdualero de Diamante

                    • Cocinero Android
                    • LTT
                    • Veteran@
                    21 May 2015
                    Colombia
                    Calificaciones:
                    +1.753
                    Hola, a ver si puedo ayudar, hace unos meses tuve esa experiencia con un Lenovo a850 y me costo bastante resolver.
                    En ese momento tenia windows 7 en la pc y la rom la descargue de need rom que estaba para meter por flashtool, no recuerdo cual exactamente pero lo importante es como lo puede resolver.
                    Con flashtool marcar la opción format+all download, con todas las casillar del sactter seleccionadas y al momento de conectar el cable USB que la bateria no este puesta, se coloca inmediatamente después de conectar el cable y (OJO) MANTENER EL BOTON DE VOL+ presionado mientras se instala la rom, se debe mantener presionado desde antes de conectar el cable usb y mantener hasta que salga OK, o que termino de flashear.
                    No se si ya intento esto pero es la manera como yo lo resolví, espero te pueda servir, saludos.
                     
                    • Me Gusta Me Gusta x 1
                    • ritxarcontx

                      ritxarcontx Simdualero de Platino

                        29 Ago 2012
                        Nafarroa
                        Calificaciones:
                        +93
                        Lo voy a probar yo también a ver.

                        Enviado con mis dedos
                         
                      • KENSEI

                        KENSEI "Estado en reparación por falta de imaginación." Colaborador

                          11 Feb 2014
                          Pamplona - Navarra
                          Calificaciones:
                          +2.138
                          @ritxarcontx01@ritxarcontx01 A ver que tal te va, piensa que lo primero es instalar bien el Preloader y drivers para que luego el flashtool no de problemas.
                          Hoy en día con windows 10 hay que estar más al loro, y cuando vayas abrir el flashtool recuerda, abrir como administrador.
                           
                        • ritxarcontx

                          ritxarcontx Simdualero de Platino

                            29 Ago 2012
                            Nafarroa
                            Calificaciones:
                            +93
                            Si yo tengo dos 850+ y uno el ordenador lo detecta bien y el flashtool también.
                            El que no funciona el flashtool lo detecta pero no le puedo meter ninguna rom porque me sale el error de que no lee la dmr o no se que y no hay manera de hacerlo revivir.
                            Ya puse el error en otro hilo y no hay ninguna cosa nueva que poder hacerle.
                            Tengo que probar de esta manera y a ver si funciona.
                            Salu2

                            Enviado con mis dedos
                             
                          • ritxarcontx

                            ritxarcontx Simdualero de Platino

                              29 Ago 2012
                              Nafarroa
                              Calificaciones:
                              +93
                            • JESUSOLIVE

                              JESUSOLIVE Simdualero de Bronce

                                16 Nov 2015
                                Naguanagua
                                Calificaciones:
                                +1
                                Buenas tardes.,., tengo un problema similar.,. en mi caso se conecta y desconecta de la pc.,. cuando quiere entra en el recovery chino a veces aparece el logo y hasta allí llega después de dos días lo dejo tranquilo y vuelve a tratar de vivir.,., probare con los driver en el foro y os comento como me fue.,. :smile: si alguein puede aportar mas ayuda les agradecería...?
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado