Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Altavoz no funciona

Tema en 'TCL S720 MTK6592' iniciado por autovia, 17 Ago 2015.

  1. autovia

    autovia Simdualero de Plata

      94
      30
      16 Jun 2013
      Buenas,


      Pues después de 7 meses con este movil, ponerle la ROM de Cubot X9 4.4 y no dar ningun problema, el altavoz ha dejado de funcionar. He probado distintas ROMs y nada, y he probado los cascos y se oye sin problema, asi que casi al 100% es el altavoz.

      He mirado en Aliexpress, y he visto que vale 10€, pero antes de pedirlo me gustaría saber si alguien lo ha cambiado, y si es muy complicado. Ayer desmonté el telefono, quité los 2 tornillos de la carcasa, y luego los 3 del altavoz/conector USB, pero no conseguir sacarlo...

      ¿Alguien ha tenido problemas con el altavoz, y lo ha podido cambiar?


      Un saludo.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • xurxo1974

      xurxo1974 Simdualero de Plata

        A mi me paso al mes de tener el telefono. Cuando recibía llamadas no oía a la otra persona. Y tenía que poner el altavoz manos libres con lo cual escuchaba la conversación todo el mundo o poner los cascos rápidamente para poder oír al que llamaba. Probé a cambiar los valores de los altavoces con uncletools y no funcionó. Cambie Roms y no funcionó.Y cuando estaba decidido a abrirlo y cambiar el altavoz, un día se me cayó al suelo y volvió a funcionar. A los dos meses se dejó de oír otra vez y le di unos golpecitos en la zona del jack de audio con la palma de la mano y le aplique algo de presión con los dedos y en cuatro meses ni un problema. Así que me supongo q algo hacia mal contacto o se afloja y al aplicar un poco de presión vuelve a su sitio.

        Enviado desde mi S720T mediante Tapatalk
         
      • autovia

        autovia Simdualero de Plata

          94
          30
          16 Jun 2013
          Gracias pero creo que no tengo el problema en el mismo altavoz. A mi el altavoz para las conversaciones me funciona sin problemas, pero el altavoz para el tono de llamada, reproducción de música, etc ... no me funciona.


          Un saludo.
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." VIP+

          • Veteran@
          4.102
          1.419
          11 Feb 2014
          Pamplona - Navarra
          @autovia@autovia No se si eres root, si lo eres puedes mirar con el Mobileuncle en el audio y en loudspeaker mode a ver si se te ha bajado los parámetros.
          Suelen estar en RIG Level0 Value is 145 y Max Vol. is 160.
          Al cambiar de ROM, y si lo has echo varias veces es una posibilidad " muy remota, pero por probar vas eliminando posibles fallos antes de comprar otro altavoz "
           
          • Lo siento Lo siento x 1
          • autovia

            autovia Simdualero de Plata

              94
              30
              16 Jun 2013
              Si, soy root, y he mirado estos valores con Mobileuncle MTK Tools. No he visto nada raro, y todos estaban en los margenes indicado para los 10 niveles que había. Gracias de todas formas.


              Un saludo.
               
            • xurxo1974

              xurxo1974 Simdualero de Plata

                Si mi altavoz era otro, eso suena a altavoz roto o q hace mal contacto.

                Enviado desde mi S720T mediante Tapatalk
                 
              • autovia

                autovia Simdualero de Plata

                  94
                  30
                  16 Jun 2013
                  Bueno finalmente el movil vuelve a estar operativo. Encontre una tienda donde reparaban moviles, y me han cambiado el altavoz por 30€. Ahora a esperar que no se vuelva a romper.


                  Un saludo.
                   
                  • Lo siento Lo siento x 1
                  Verificación:
                  Borrador guardado Borrador eliminado