Ayuda! Hammer arranca en "recovery" chino

N

nimco

Simdualero de Oro
11 Oct 2012
110
4
458
#1
Hola amigos. Resulta que desde esta mañana, mi Hammer se ha quedado "tonto", y cada vez que se enciende arranca en una especie de recovery chino que no vale para nada, por lo que pude ver tiene una especie de "test" de funciones, otra opcion que te da la version del movil y poco más.

Lo he intentado casi todo ya, meter ROM por flash tools y nada.

Qué puede pasar?

muchas gracias.
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.183
23.956
#2
poca informacion das. Que rom le metes? te lo flashea bien? probaste a entrar en recovery?
 
N

nimco

Simdualero de Oro
11 Oct 2012
110
4
458
#3
Hola Xancin, pues he probado a meterle una oficial 4.4.4, flashea bien (no da errores el flash tools) pero luego sigue igual.

Intentando entrar en recovery (vol+ y power) no hace nada, solo pulsando power, y vuelve a entrar en el recovery chino del que es imposible salir (como mucho reiniciar).

Voy a probar otra ROM a ver...
[DOUBLEPOST=1455567346][/DOUBLEPOST]Nada, ahora ni siquiera me empieza a cargar con el flash tools...
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#4
Bajate el recovery TWRP y pruebas a instalarlo usando flashify, que está en playstore.

Creo que el link lo tienes en el foro.

Enviado desde mi IRON mediante Tapatalk
 
N

nimco

Simdualero de Oro
11 Oct 2012
110
4
458
#5
Bajate el recovery TWRP y pruebas a instalarlo usando flashify, que está en playstore.

Creo que el link lo tienes en el foro.

Enviado desde mi IRON mediante Tapatalk
Hola Breakk, el tema es que no soy capaz de isntalar el TWRP, y no puedo acceder al movil! o se puede hacer desde otro dispositivo de alguna forma?
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#6
Hola Breakk, el tema es que no soy capaz de isntalar el TWRP, y no puedo acceder al movil! o se puede hacer desde otro dispositivo de alguna forma?
Usa rootjoy, a ver si lo reconoce.



Enviado desde mi IRON mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#7
Que versión de Hammer tienes? La primera o la segunda que sacaron? A ver si estas poniendo una rom que no es para tu móvil.

Enviado desde mi IRON mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#8
Hola Xancin, pues he probado a meterle una oficial 4.4.4, flashea bien (no da errores el flash tools) pero luego sigue igual.

Intentando entrar en recovery (vol+ y power) no hace nada, solo pulsando power, y vuelve a entrar en el recovery chino del que es imposible salir (como mucho reiniciar).

Voy a probar otra ROM a ver...
[DOUBLEPOST=1455567346][/DOUBLEPOST]Nada, ahora ni siquiera me empieza a cargar con el flash tools...
Pues pensandolo bien, la unica forma que tienes de recuperarlo es resetear el movil a valores de fabrica o bien instalando una rom oficial que funcione por flashtools. Para entrar en menú fabrica estando el movil apagado, aprieta volumen - y power. Entrarás en un menu , no se si está en ingles, es cuestion de probar. Si está en ingles , hay una opcion que es dejar el hacer un hard reset. Si eso pon unas fotos o capturas de ese menu. Yo es que no tengo el hammer ya y te lo digo de memoria.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • cardenas.fenix
  • kevin_23
  • celtarras
  • Juan Daniel Botia Bonilla
  • ortipacheco
  • antonio.ortik
  • renefbrandan
  • Ghostmix
  • saitamegroj
  • argorito
  • eruizm
  • Martintereso