Quantcast

Ayuda! Pantalla se queda negra.

A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#1
Buenas tardes.

Compré un ZTE V967S, el cual he recibido hoy, y para mi sorpresa, a la primera no encendía porque la batería estaba agotada, después de cargarlo un rato, encendió, vi que todo estaba ok y lo apagué. El caso es que luego he ido a encenderlo de nuevo y la pantalla enciende pero se queda NEGRA completamente, se escucha el sonido del boot del inicio, incluso vibra justo antes de abrir android, lo pulso y vibra, se encienden las teclas... pero la pantalla permanece encendida pero totalmente negra...

He flasheado como aquí indican contra brickeos: https://www.movilesdualsim.com/tema...ps-flasheo-y-listado-de-roms-zte-v967s.39242/

Todo sigue exactamente igual, inicia correctamente pero en todo momento permanece la pantalla encendida pero NEGRA...

A ver si alguien me puede ayudar porfavor, para solucionarlo cuanto antes.

Muchas gracias.
 
Última edición por un moderador:
P

pakoe

Platino
8 Sep 2013
643
195
1.481
#2
Es un problema del sensor de luz, ponlo al mínimo y quita el auto, con eso deberías de solucionarlo, aun así a veces pasa.
 
A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#3
@pakoe gracias por tu respuesta pero creo que no has entendido bien mi problema.

La pantalla en todo momento desde que se pulsa el botón para encender, permanece NEGRA. Se enciende pero no muestra ninguna imagen, negra como justo antes de salir el logo de ZTE cuando se inicia. Lo he flasheado y sigue igual, es muy raro.
 
P

pakoe

Platino
8 Sep 2013
643
195
1.481
#4
Ese síntoma es el mismo que ocurre con el tema del brillo, pero claro en el mio si se llega al encender, por lo que yo te diría que el problema es del sensor de luz que no actúa bien, y por eso no enciende, seria cuestión de intentar desconectarlo y probar
 
A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#5
No se supone que esos problemas con el sensor de luz solo ocurre cuando inicias una llamada y ya automáticamente se queda apagada la pantalla? aún así es que no tiene nada que ver que la pantalla se quede apagada por culpa del sensor de luz, con que la pantalla esté ENCENDIDA pero NEGRA.
 
vilicitano

vilicitano

No estoy loco mi madre me hizo pruebas.
Diamante
27 Abr 2013
11.983
19.979
14.033
Al otro lado de la pantalla.
ONO
#6
No se supone que esos problemas con el sensor de luz solo ocurre cuando inicias una llamada y ya automáticamente se queda apagada la pantalla? aún así es que no tiene nada que ver que la pantalla se quede apagada por culpa del sensor de luz, con que la pantalla esté ENCENDIDA pero NEGRA.
A mi al principio nada más llegar el móvil me paso un par de veces, después cuando reinstale un backup he hice los wipes, me dejo de pasar, conclusión reinstala la rom ya ver que tal y ya comentas. Víctor.

Enviado desde mi cafetera usando Patatalk
 
A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#7
@vilicitano , pero ya he flasheado el teléfono con la rom del hilo que puse y sigue igual, que más hago si la pantalla no sale nada? No tengo backup para flashear, me podrías pasar la tuya? pero es para flashear porque al no salir nada en la pantalla, no hay ni recovery ni nada, no se ve nada, pero está iluminada.

Lo he flasheado dos veces por cierto. Voy a volver a hacerlo a ver..

Gracias
 
A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#8
Esto es un desastre. Lo he flasheado 4 veces más, he conseguido que porfin encienda bien. He bloqueado y desbloqueado la pantalla un par de veces y todo ok, pero a la tercera ya se ha apagado sola por el tiempo y cuando le he dado a desbloquear, otra vez negra!!! lo que más me fastidia es que ya veo que tiene que ser algo de software, pero nada... no me ha dado tiempo a nada, tenía ya todo descargado para empezar a rotear, recovery... y nada.

Alguna solución? a alguien más le ha pasado esto y cómo lo ha conseguido solucionar?????
 
vilicitano

vilicitano

No estoy loco mi madre me hizo pruebas.
Diamante
27 Abr 2013
11.983
19.979
14.033
Al otro lado de la pantalla.
ONO
#9
Esto es un desastre. Lo he flasheado 4 veces más, he conseguido que porfin encienda bien. He bloqueado y desbloqueado la pantalla un par de veces y todo ok, pero a la tercera ya se ha apagado sola por el tiempo y cuando le he dado a desbloquear, otra vez negra!!! lo que más me fastidia es que ya veo que tiene que ser algo de software, pero nada... no me ha dado tiempo a nada, tenía ya todo descargado para empezar a rotear, recovery... y nada.

Alguna solución? a alguien más le ha pasado esto y cómo lo ha conseguido solucionar?????
Que rom venia puesta la de minideal? Has hecho el tuto de la rom de carliv flasheada por flash tool? Has probado esta solucion?
https://www.movilesdualsim.com/tema/solucionado-zte-v967s-terminado.48072/
 
Última edición por un moderador:
A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#10
No, venía de Antelife.
Acabo de probar lo de ese hilo pero nada. He flasheado el recovery y sigue igual, se enciende la pantalla pero no aparece ninguna imagen. El telefono inicia porque vibra y luego pulsas la pantalla y se iluminan las teclas, es decir, lo unico aqui es que aunque la pantalla está encendida, no llega ninguna imagen y aparece negra.

Solo he conseguido antes que encendiera y al rato otra vez igual...

Gracias vilicitano por la ayuda
 
vilicitano

vilicitano

No estoy loco mi madre me hizo pruebas.
Diamante
27 Abr 2013
11.983
19.979
14.033
Al otro lado de la pantalla.
ONO
#11
No, venía de Antelife.
Acabo de probar lo de ese hilo pero nada. He flasheado el recovery y sigue igual, se enciende la pantalla pero no aparece ninguna imagen. El telefono inicia porque vibra y luego pulsas la pantalla y se iluminan las teclas, es decir, lo unico aqui es que aunque la pantalla está encendida, no llega ninguna imagen y aparece negra.

Solo he conseguido antes que encendiera y al rato otra vez igual...

Gracias vilicitano por la ayuda
Me refiero si has hecho esto:

Vamos por partes instala esto:
Los drives del lenovo mismo e instalalos:
https://disk.yandex.com/public/?hash=gQYOibLlfuLvVhGen8wjg+kCsTSJrk8918QeJlqI+mA=&locale=en

Descarga el flashtool , descomprime en una carpeta en el escritorio:
https://disk.yandex.com/public/?hash=gQYOibLlfuLvVhGen8wjg+kCsTSJrk8918QeJlqI+mA=&locale=en


02. Descomprimir los archivos mediante WinRAR y colocarlo en una carpeta del PC de fácil acceso.
( De momento tendrias tres carpetas,1- drivers intalados 2-la del flashtool descomprimida y 3 la rom de carliv,
Continuamos para bingo.

03. Abrir el programa de PC "SP FLASH TOOL" (no requiere ser instalado en el PC):

Ayuda! Pantalla se queda negra. attachment-php-attachmentid-17078-d-1367862652-thumb-1-jpg.175883

04.Abrir el archivo “scatter emmc” que viene en la rom.
(3ª carpeta la que tiene la rom de carliv).
05. El programa cargará estos archivos y aparecerán activados TODOS LOS COMPONENTES,

06. Pulsar sobre "Download". El programa realizará una serie de lecturas que se apreciarán con unas barras de color morado que se cargarán varias veces, esperar hasta que se detengan.

07. Quitar la batería al ZTE V967S y conectarlo sin la batería al PC mediante el cable USB.

09. Si todo ha ido bien, aparace el mensaje "DOWNLOAD OK".

10. Ya estará cargada la ROM ORIGINAL ZTE V967S

11. Encender e iniciar el ZTE V967S al menos una vez. Comprobarás que tarda unos cuantos minutos en iniciarse, esto es normal.

12. Ahora ya tendrás tu ZTE V967S funcional al 100% y podrás hacer los pasos marcados en este megatutorial para instalar el TRWP u otras acciones que quieras realizar.

Vamos a probar asi a ver que tal, ya me comentas. VICTOR.
 
A

Asesor

Simdualero de Oro
19 Oct 2012
180
0
456
#12
:( Claro.... si ya he dicho que lo he flasheado... más de 7 veces ya, precisamente siguiendo el plan para brickeos, pero es que este telefono no está brickeado. Arranca perfectamente y todo bien, lo único que no sale la imagen en la pantalla! ya lo he explicado con detalles. Se queda encendida pero sin imagen, en negro, hace sus sonidos, vibra, pulsas donde iría el icono para desbloquear y vibra... pero no se ve nada.

Mi problema no tiene nada que ver con un brickeo.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 124 42,8%
  • Carga inalámbrica

    Votos: 104 35,9%
  • Carga ultra rápida

    Votos: 168 57,9%
  • 5G

    Votos: 119 41,0%
  • Al menos 3 cámaras principales

    Votos: 87 30,0%
  • Sensor TOF

    Votos: 48 16,6%
  • Lector de huellas

    Votos: 159 54,8%
  • USB tipo C

    Votos: 160 55,2%
  • Bluetooth

    Votos: 146 50,3%
  • Pantalla flexible

    Votos: 21 7,2%

Miembros conectados

  • 666 Rojo
  • alepaujai
  • PeN
  • djporti1973
  • Michellstar
  • Zemoul
  • originalxadro
  • progchild
  • joan36
  • jarcss
  • seriesbajo
  • feolas87
  • astigi
  • Manolin78
  • Edmore
  • josua100
  • navarrico
  • Esaú.555
  • Lunra_Tube
  • mc.canos
... y 74 más.