B92M ladrillo tras flashear

monoceros

Simdualero de Bronce
1 Mar 2013
23
0
336
#1
Buenas tardes tengo un problema importante.

Compre un B92M con 4.1.2 en primera instancia esta intentando hacer root cosa no muy compleja porque es el segundo terminal de este modelo que tengo.

ME dio un ERROR 8038 en el FLASH TOOL , tras probar varias versiones y hilos del foro, encontré que lo mejor era hacer una actualización completa de FIRM y no un DOWLOAD. Aquí viene el problema importante ya que se bloqueo a mitad de camino y ahora el móvil no enciende y lo que es peor ni siquiera me lo detecta el FLASH TOOL .

¿Se os ocurre algo?

PD: No reconoce el FLASH TOOL (antes tenia los drivers bien), no puedo entrar en Recovery (supongo que es donde se colgo la actualización).

:TT TT:
 
6 Dic 2012
1.146
72
1.278
#2
si te venia con la 4.1.2 supongo que lo que estarias intentando hacer es el downgrade a la 4.0.4 stock como se menciono en el post respectivo que yo enlace en mi post con chincheta para los nuevos b92m con la 4.1.2. Y haciendo esto con el flashtools se te a bloqueado???... si es a mitad chungo pues parece un brick... no te lo detecta de ninguna manera?
 

monoceros

Simdualero de Bronce
1 Mar 2013
23
0
336
#3
En Admnistrador de dispositivos no sale ni reconocido ni no reconocido, vamos que como si no conectara nada al pc.

Me dedico al software y hardware que no soy nuevo y no hay manera.

Estoy probando con otro pc e intentando detectar de forma manual pero de momento no he tenido suerte.
 

monoceros

Simdualero de Bronce
1 Mar 2013
23
0
336
#4
Hilo de luz aunque tarda mucho, en otro pc he podido pillar el dispositivo de forma manual configurando el dispositivo partiendo del USB genérico, no me lo creo.

Voy a ver si puedo flashear.
 

monoceros

Simdualero de Bronce
1 Mar 2013
23
0
336
#5
Solucionado compañero :smile:
 
6 Dic 2012
1.146
72
1.278
#6
que hiciste? te lo ha reconocido?
 

monoceros

Simdualero de Bronce
1 Mar 2013
23
0
336
#7
Me fui a otro PC, me dio los mismos problemas pero pude detectar el dispositivo con un retardo desde que lo enchufe de minutos, luego lo configure a mano en el administrador de dispositivos y aunque tardo en reaccionar el dispositivo fue detectado por las Flash Tool .

Eso sí he tenido que meter el B92M412 completo no un Download.

Un saludo y espero sea de ayuda. QUE SUSTO