Brick doogee 5x max

maconi

maconi

Simdualero de Bronce
26 Feb 2018
30
7
188
Doogee x5 Max
#1
Muy buenas tardes para todos. Les explicaré lo sucedido con mi dispositivo doogee 5x Max.

Ayer en la noche dejo cargando el movil y al despertar veo que está apagado. Lo enciendo y se queda paralizado en el logo, totalmente estática, espere por más de 30 minutos y no vi una respuesta. Ya anteriormente me había dado ese problema que lo podía solucionar solo con volverle instalar el sistema operativo.

Yo verifico el móvil para ver si está todo en orden y puedo entrar al recovery twrp y todo.

Ahora yo procedo a instalar la ROM oficial de doogee. Pero no sin antes darle en la pestaña "format" y lo formateo completamente. Cabe mencionar que nunca había hecho eso, solo lo hice esta vez por curiosidad. Y aquí empezaron mis problemas.

Lo primero que observo es que el móvil no enciende, ni carga ni entra en recovery. No hace absolutamente nada. Esta totalmente muerto.

Cómo le había formateado, solo le toca instalar la ROM. Lo intento y presento muchos problemas.

Si le doy en "donwload only" me sale un error de checksum del programa flash tools. El error es el 1041. Lo "soluciono" desmarcando las casillas de las opciones del programa, en la parte de "donwload". Desmarco esas casillas y finalmente se puede instalar la ROM hasta que muestra la ventanita con el símbolo de bueno.

Ahora, cuando intento encender el móvil está absolutamente muerto, inservible.
No enciende, no entra al recovery ni carga. No he podido que de una señal de vida.

Lo único que hace que tenga esperanza es que al conectarlo al pc, se escucha un sonido que indica que se conecto por USB. Claro, ese sonido es de los drivers de mtk, que estando apagado el móvil se puede conectar al pc. Lo único raro es que la conexión es corta. Por ejemplo, si lo conecto hace el sonido "pupin" de conectado y a los 3 segundos el "pipun" de desconectado.

Lo más curioso es que con flash tools, estando el dispositivo desconectado, y luego conectarlo para instalar la ROM, la conexión no se cae solo sigue hasta que finaliza.

Si intento hacerlo por el "firmware update" me sale este error: Proinfo: failed to get PMT info.

Y si intento con "format+donwload" se me queda en el error del checksum, que si quito las casillas desaparece el error. Pero que sigue sin solucionar el problema principal, esta muerto el dispositivo.

Otra cosa que hice fue darle en la pestaña de memory test y me doy cuenta que sale muchos parámetros en rojo. Y un mensaje como este: Nand flash was not detected.

Anteriormente tenía la ROM modificada de needroom, se llamaba Homtom. La que intento instalar ahora es la oficial (la que trae virus).

He intentado de todo y no he dado con la solución. Así que este es mi último recurso para revivir a ese ladrillo.

Pidanme cualquier dato que pueda ayudar a solucionar este problema. Solo puedo decir gracias de antemano. te
 
Frankvirogo

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
10 May 2015
36.398
33.801
21.186
Vzla
Blu Neo 4.5
#2
maconi

maconi

Simdualero de Bronce
26 Feb 2018
30
7
188
Doogee x5 Max
#3
Ohhh. Gracias de verdad.

Bueno, la batería te puedo asegurar que no está descargada. Cómo lo sé? Pues, tengo un dispositivo exactamente igual a ese, sigamos que un gemelo, exactamente igual. Puedo comprobar el estado de la batería insertandola al otro móvil.

Y con respecto a lo del flashtool, el programa es uno portable, siempre lo he usado así y funciona al 100. He probado con otras versiones y nada.

Otro dato, al darle en "memory test" me sale un mensaje en rojo que dice Nand flash no was detected.
 
maconi

maconi

Simdualero de Bronce
26 Feb 2018
30
7
188
Doogee x5 Max
#4
Hola, una duda. Estas seguro que la batería de ese móvil no esta descargada totalmente?...Otra cosa, haz probado a desintalar y reinstalar el flashtool?, también puedes probar otras versiones de flashtools...Por cierto, acá el compañero @JDesing creó un tutorial muy completo sobre el flashtool:
TUTORIAL - Manual de uso de SP Flash Tool + Solución de Errores
Estuve echando un vistazo al tutorial, en especial la parte de solución de errores. Pero tengo que decir que hay algunos errores que no aparecen. O quizás no los vi. Por ejemplo el error de comprobación 1041.
 
Frankvirogo

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
10 May 2015
36.398
33.801
21.186
Vzla
Blu Neo 4.5
#5
Ohhh. Gracias de verdad.

Bueno, la batería te puedo asegurar que no está descargada. Cómo lo sé? Pues, tengo un dispositivo exactamente igual a ese, sigamos que un gemelo, exactamente igual. Puedo comprobar el estado de la batería insertandola al otro móvil.

Otro dato, al darle en "memory test" me sale un mensaje en rojo que dice Nand flash no was detected.
Partiendo del problema "Nand flash no was detected" encontré este video:
 
Frankvirogo

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
10 May 2015
36.398
33.801
21.186
Vzla
Blu Neo 4.5
#6
Frankvirogo

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
10 May 2015
36.398
33.801
21.186
Vzla
Blu Neo 4.5
#7
En el tutorial se refiere a este error como:
  • (3012) NAND_FLASH_NOT_FOUND
Este error puede estar debido a una versión antigua de la aplicación de Flashtools por lo que es recomendable intentar el Flasheo con otra versión, o incluso siendo posible cambiar de PC.
 
maconi

maconi

Simdualero de Bronce
26 Feb 2018
30
7
188
Doogee x5 Max
#8
Tambien estas personas pudieron solucionar este tipo de error, lo malo es que está en inglés y no se como se te da, pero con el traductor de google será suficiente:

Help please! Flashtools says "ERROR: NAND Flash was not detected!" - Redmi 1 - Xiaomi MIUI Official Forum
mtk6755 ERROR: NAND Flash was not detected
Creo que debí haberlo dicho antes.
No sé cómo pero reuní el valor necesario como para hacer lo siguiente, aunque déjame explicarte un poco antes.

Por alguna razón tengo una especie de trauma con ese programa a partir de ayer. No quisiera dañar otro dispositivo (en caso de que lo esté) por un descuido mío.

Te explico un poco.

Cómo tengo 2 móviles exactamente iguales, hice un chequeo del "memory test" y el móvil malo entrega el mensaje del Nand flash no was detected. Ahora, aquí se confunde un poco el problema, yo reúno el valor suficiente y conecto el móvil bueno al pc con la opción del "memory test" y adivina que? También tiene ese "error", el mismo análisis que le dio el malo lo daba el bueno. Claro, la diferencia es que el bueno esta bueno y el malo, ya sabes cómo esta (malo:/)
 
Frankvirogo

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
10 May 2015
36.398
33.801
21.186
Vzla
Blu Neo 4.5
#9
Creo que debí haberlo dicho antes.
No sé cómo pero reuní el valor necesario como para hacer lo siguiente, aunque déjame explicarte un poco antes.

Por alguna razón tengo una especie de trauma con ese programa a partir de ayer. No quisiera dañar otro dispositivo (en caso de que lo esté) por un descuido mío.

Te explico un poco.

Cómo tengo 2 móviles exactamente iguales, hice un chequeo del "memory test" y el móvil malo entrega el mensaje del Nand flash no was detected. Ahora, aquí se confunde un poco el problema, yo reúno el valor suficiente y conecto el móvil bueno al pc con la opción del "memory test" y adivina que? También tiene ese "error", el mismo análisis que le dio el malo lo daba el bueno. Claro, la diferencia es que el bueno esta bueno y el malo, ya sabes cómo esta (malo:/)
Entonces puede ser sintoma de anomalía en el flashtool, creo que lo ideal sería desinstalarlo, cambiar de versión o hasta de PC, hasta los driver podrian estar mal instalados...
 
maconi

maconi

Simdualero de Bronce
26 Feb 2018
30
7
188
Doogee x5 Max
#10
Cómo dato adicional, la versión que uso normalmente es la 5.1520. Pero como quería comprobar si era el programa el problema, me bajo la versión 5.1736. Supuestamente la última.
 
Frankvirogo

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
10 May 2015
36.398
33.801
21.186
Vzla
Blu Neo 4.5
#11
Cómo dato adicional, la versión que uso normalmente es la 5.1520. Pero como quería comprobar si era el programa el problema, me bajo la versión 5.1736. Supuestamente la última.
Tambien puede ser anterior, desinstala y reinstala los driver... Voy a salir un momento, ya contaras como te va....
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 182 46,1%
  • Carga inalámbrica

    Votos: 141 35,7%
  • Carga ultra rápida

    Votos: 228 57,7%
  • 5G

    Votos: 174 44,1%
  • Al menos 3 cámaras principales

    Votos: 113 28,6%
  • Sensor TOF

    Votos: 70 17,7%
  • Lector de huellas

    Votos: 205 51,9%
  • USB tipo C

    Votos: 210 53,2%
  • Bluetooth

    Votos: 189 47,8%
  • Pantalla flexible

    Votos: 34 8,6%

Miembros conectados

  • kembus
  • ktulu69
  • naito
  • Santo Domingo Este
  • menguelez
  • dhino79
  • juaniyo
  • Victor47
  • daniville
  • seriesbajo
  • Raúl soto
  • bramos
  • SMARTPHONE 153
  • jmaqg
  • julioj78
  • parami99
  • gasalb
  • shakeador
  • lucrive
  • Ismael Fernandez
... y 18 más.