Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Conexión Wi-Fi

Tema en 'Coolpad F1 8297w MTK6592' iniciado por Tinerfeño, 3 Mar 2015.

  1. Tinerfeño

    Tinerfeño Simdualero de Bronce

      22 Ene 2015
      Calificaciones:
      +6
      Buenas tardes, llevo unos días tratando de encontrar la solución, o al menos la explicación de por qué la conexión wifi en mi Coolpad f1 es tan inestable, con constantes pérdidas de conexión (de comunicación entre móvil y router, mejor dicho, ya que mi móvil aparece conectado a la Red en todo momento) que no se solucionan ni con reinicios ni reseteos del router, ni eligiendo una Ip estática para mi móvil (leí por ahí que se podía solucionar de esa forma).
      Hay 4 móviles en la casa, 2 Samsung y 2 Coolpad f1, y los problemas parecen darse exclusivamente en mi móvil y, en menor medida, en el otro Coolpad. Ante este hecho hice pruebas variando las configuraciones de ambos móviles, para llevarme una gran sorpresa: los Coolpad se "roban la conexión" entre ellos. Es decir, no pueden estar los dos conectados a la vez; cuando uno de ellos se conecta, el otro (inmediatamente) pierde la conexión. Sucede siempre y de forma instantánea, y no he podido encontrar una solución.

      Sé que es un caso extraño (tal vez no, a mí al menos me lo parece), pero agradecería cualquier explicación o consejo que podáis darme.

      Gracias de antemano :smile:

      PD: no sé si puedo postear un nuevo tema directamente, pido perdón a los moderadores en caso contrario y entiendo que haya de borrarse de ser así.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • javig79

      javig79 Simdualero de Platino

        7 Nov 2013
        Alcobendas
        Calificaciones:
        +62
        Hola te sale en las redes Wifi una con el nombre "nvram warning err=0x10"?? Puedes probar metiendo el parche que hay para ello aqui https://www.movilesdualsim.com/tema/parches-coolpad-f1-mejoras-y-correcion-de-errores.85175/
        Y haber si con eso te lo soluciona.
        Un saludo
         
      • Rufus

        Rufus Simdualero de Platino

        • Veteran@
        1 Dic 2014
        Calificaciones:
        +516
        Hola @Tinerfeño@Tinerfeño ;
        ¿Tienen ambos Coolpad la misma ROM? Creo que a algún usuario ya le ha sucedido antes, teniendo la Laek en ambos terminales. Si es así, deberás cambiar la ROM en uno de ellos. No sé si sucede con todas las ROMs, pero la Laek asigna la misma MAC a ambos terminales y se monta un cristo.
         
      • Tinerfeño

        Tinerfeño Simdualero de Bronce

          22 Ene 2015
          Calificaciones:
          +6
          Vaya, pues creo que has dado con la clave; lo primero que le hice a ambos móviles fue ponerle la misma ROM de Laek...
          Bueno, quería probar otra con Android puro así que ya no tengo excusa :smile:
          Muchas gracias por la respuesta, comentaré con el resultado.
           
          • Me Gusta Me Gusta x 1
          • Tinerfeño

            Tinerfeño Simdualero de Bronce

              22 Ene 2015
              Calificaciones:
              +6
            • Rufus

              Rufus Simdualero de Platino

              • Veteran@
              1 Dic 2014
              Calificaciones:
              +516
              Si quieres Android puro y seguir en Kit Kat te recomiendo la AOSP de Maucat.
               
            • Tinerfeño

              Tinerfeño Simdualero de Bronce

                22 Ene 2015
                Calificaciones:
                +6
                Estaba buscando ahora mismo una ROM con esas características :tonguewink:
                Muchísimas gracias por tu ayuda, voy a probar esa a ver qué tal :wink:
                 
              • Rufus

                Rufus Simdualero de Platino

                • Veteran@
                1 Dic 2014
                Calificaciones:
                +516
                Es la que llevo puesta yo y cero problemas, así que si tienes alguna duda puedes postearla en el hilo:
                https://www.movilesdualsim.com/tema/aosp_kitkat_4-4-2-zip-4pda-ru-por-maucat.88497/
                Puedes tener los 7 colores del Led de notificaciones aplicando el siguiente parche:
                https://mega.co.nz/#!UxhXVYwY!7JPDx4A8JwV0SakrEJGyqKJIbpzHW3RwFa4fMU7kGWI
                Funciona Xposed, GravityBox, Viper4android...
                 
                • Me Gusta Me Gusta x 1
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDSdev
                  3 Jul 2012
                  Sevilla
                  Calificaciones:
                  +27.440
                  • Me Gusta Me Gusta x 1
                  • Forsaken

                    Forsaken Simdualero de Platino

                      29 Jul 2014
                      Vinaroz
                      Calificaciones:
                      +205
                      El problema es que algunas roms (como la de laek) ignoran la direccion MAC, que es unica en cada dispositivo, y pone una generica o directamente no pone ninguna (de ahi viene otra "particularidad", y es lo de la red falsa "NVRAM warning err=0x10" o algo asi...)

                      La solucion seria parchear la direccion correcta (cosa algo complicada para la gente de a pie, pero posible mediante un editor hexadecimal, por ejemplo) o cambiar de rom en uno de los terminales, como bien te han dicho
                       
                    • javig79

                      javig79 Simdualero de Platino

                        7 Nov 2013
                        Alcobendas
                        Calificaciones:
                        +62
                        A mi el error de la red falsa me sale en todas las roms kk que pongo, la dirección mac se puede borrar al instalar una ROM y por eso me sale cada vez que pongo una ROM??
                         
                      • Tinerfeño

                        Tinerfeño Simdualero de Bronce

                          22 Ene 2015
                          Calificaciones:
                          +6
                          @Rufus@Rufus ya tengo la ROM de Maucat en mi Coolpad y, como imaginaba, ha sido mano de santo: la conexión wifi va perfectamente, llevo unas horas probando con ambos móviles y no se ha cortado ni una sola vez. Muchas gracias por tu ayuda :smile:

                          @Forsaken@Forsaken He optado por lo que menos dolores de cabeza me iba a dar, considerando mi limitado conocimiento sobre el tema. Además solo me hacía falta una excusa para sobreponerme a la pereza del proceso y experimentar con otras ROMs, así que no me ha venido del todo mal :smile:Igualmente muchas gracias!!

                          El único problema que he tenido ha sido por ser un manazas, y es que hice un backup de todos los datos del móvil en la SD y luego hice un wipe de la misma -.- (hice wipe/format data, cache y dalvik y no sé cuál de ellos ha sido el culpable).

                          PD: @avecilla@avecilla ya me he presentado formalmente en la comunidad, espero poder ayudar tanto como me han ayudado a mí.
                           
                          • Me Gusta Me Gusta x 2
                          Verificación:
                          Borrador guardado Borrador eliminado