Quantcast

Copia de la carpeta NVRAM para revivir telefono (Ayuda!)

wijiji

wijiji

Simdualero de Plata
11 May 2011
83
6
725
31
Argentina
Moto G
#1
Hola gente, ayer me surgio este problema:

https://www.movilesdualsim.com/tema...s-y-se-me-borraron-los-imeis-que-hago.100847/

En los ultimos 3 o 4 mensajes del hilo se detecto cual es el problema por eso recurro a ustedes.
Necesitaria una copia de la carpeta NVRam que esta en la carpeta data (se encuentra en la raiz del almacenamiento del telefono)

Alguien seria tan amable de copiarla y subirla para que la pueda descargar y asi cargarle los IMEIs a mi movil y poderlo usar?
Pueden enviarlo por privado si lo desean, se los agradeceria muchisimo, ya que estoy con el movil desde hace solamente 1 dia y no lo puedo usar :( Saludos!
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#2
como te conteste en el otro hilo ...intentaste hacer algo de lo que te comente?
 
wijiji

wijiji

Simdualero de Plata
11 May 2011
83
6
725
31
Argentina
Moto G
#3
como te conteste en el otro hilo ...intentaste hacer algo de lo que te comente?
Lo unico que vi que me sugeriste es si el modo ingeniero me daba este error "this command is not allowed" que agregue un espacio despues de + como me dijste y nada,. No me da el error pero tampoco se graba el IMEI... Tu no tienes alguna otra sugerencias Xancin??
 
Última edición:
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#4
wijiji

wijiji

Simdualero de Plata
11 May 2011
83
6
725
31
Argentina
Moto G
#5
Si soy Root. Ya tengo descartado los 3 metodos por las razones que ya describi en el otro topic :S
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#6
Comprobaste que tengas banda base y que no ponga "desconocida" en ajustes?
 
wijiji

wijiji

Simdualero de Plata
11 May 2011
83
6
725
31
Argentina
Moto G
#7
Fue a Ajustes ---> Acerca del Dispositivo y en Baseband Version me da Info asi que no es desconocida.
Vi las bandas del modo ingeniero y todo OK. Los imeis son lo que estan en NULL.
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#8
no hiciste ninguna copia por recovery nunca y la guardaste en el pc o algo asi?
 
wijiji

wijiji

Simdualero de Plata
11 May 2011
83
6
725
31
Argentina
Moto G
#9
lamentablemente no.
Todo comenzo al agregar la linea ro.sf.lcd_density al build.prop manualmente, al reiniciar se hizo un bootloop, al no tener backup de nada, presione el boton volumen abajo y encendido y me entro como a un recovery muy raro en chino y muy basico
Puse Clear Emmc o algo asi y ahi seguramente se borro todo (fue un grave error ya lo se)
A partir de ahi probe con 3 roms diferentes desde el sp flashtool y no tuve exito todos estan sin IMEI. :(
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#10
wijiji

wijiji

Simdualero de Plata
11 May 2011
83
6
725
31
Argentina
Moto G
#11
Claro, lo habia borrado de mi mente pero si, ahi estuvo mi error, en tocar el factory. Ojala pueda solucinarlo, espero ese programita. Gracias!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • alvarotorre
  • cborgon
  • tutut
  • 8x8prod
  • alierta
  • madeon
  • Birulas
  • Raikens
  • PeN
  • Retube
  • ye_moc
  • laman
  • gusrodri
  • x6800
  • robertone
  • Bertus777