Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA despues de flashear lenovo A936 no enciende

Tema en 'Lenovo Note 8 A936 MTK6752' iniciado por Armiche, 28 Ago 2016.

  1. Armiche

    Armiche Simdualero de Bronce

      21 Ago 2016
      Calificaciones:
      +2
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." Colaborador

        11 Feb 2014
        Pamplona - Navarra
        Calificaciones:
        +2.155
      • Armiche

        Armiche Simdualero de Bronce

          21 Ago 2016
          Calificaciones:
          +2
          Ante todo gracias, tengo un windows 10 64bits.
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.155
            Vale ahí te mando lo que tienes que hacer lo primero.
            Primero: Desinstalar el uso obligatorio de controladores firmados.
            MEGA
            Segundo: Instalar el programa SP_Driver_v2.0.
            MEGA
            Tercero: Volver a realizar la desinstalación del uso obligatorio de controladores firmados.
            Cuarto: Poner el programa de flashtool y la Rom, importante ejecutar como administrador, sino se hace así no funciona, no lo detecta bien.
            Quinto: El flasheo se hace sin problema si se sigue estas recomendaciones.
            Estos son los drivers para el teléfono.
            MEGA
            Si tienes duda pregunta antes de hacer nada.
            Un saludo, suerte.
             
            Última edición: 19 Ene 2017
          • Armiche

            Armiche Simdualero de Bronce

              21 Ago 2016
              Calificaciones:
              +2
              me pongo en ello, gracias otra vez, ya les contaré
              --- Comentario doble fusionado, 30 Ago 2016 ---
              He hecho todos los pasos en varias ocasiones y no lo flashea, me sale la barra download en rojo y luego otra serie de errores, he podido comprobar que el pc reconoce el pto. usb ya que en los dispositivos me aparece MediaTek USB port (com5)
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." Colaborador

                11 Feb 2014
                Pamplona - Navarra
                Calificaciones:
                +2.155
                No sé si tu modelo la batería es extraíble o no!! Ese puede ser uno de los problemas, si no es extraíble tienes que hacer lo siguiente;
                Vuelve a poner Download y en los móviles que no se quitan la batería hay dos formas de que lo reconozca el PC.
                1.) Pulsar volumen + y power hasta que empieza a flashear.
                2.) Lo mismo pero teniendo todo el tiempo del flasheo pulsado volumen + y power.
                No sé cual de las dos formas te lo detectara para el flasheo.
                Te paso otro flashtool más reciente, por sí el que te has bajado es más antiguo.
                MEGA
                Si probando este no funciona.
                También me puedes hacer un pantallazo de que erro te sale cuando estas en el flashtool, así lo veo y te dijo lo que es.
                 
                Última edición: 19 Ene 2017
              • Armiche

                Armiche Simdualero de Bronce

                  21 Ago 2016
                  Calificaciones:
                  +2
                  mi modelo se puede quitar la batería, pero solo me reconoce el movil cuando pulo +,- y power al miosmo tiempo, empieza hacer los ruido el ordenador como esta reconociendo el dispositivo, en cuanto llegue a casa pruebo es flashtool y si no funciona te mando0 los pantallazos, muchas gracias Kensei
                   
                • KENSEI

                  KENSEI "Estado en reparación por falta de imaginación." Colaborador

                    11 Feb 2014
                    Pamplona - Navarra
                    Calificaciones:
                    +2.155
                    @Armiche@Armiche Puede ser que no te funcione el flashtool por la versión o por que no activas el DA DL All with Checksum, entra en Option y mira que tengas activado donde te he puesto el USB Checksum.
                    Mira también en Connection que tengas activado el USB y que este en autodetect.
                    Tienes que hacerlo primero sin la batería, cuando oigas el ruido rápidamente introduce la batería.
                     
                    • Me Gusta Me Gusta x 1
                    • Armiche

                      Armiche Simdualero de Bronce

                        21 Ago 2016
                        Calificaciones:
                        +2
                        Lo logré!!!!, ha recuperado mi movil, pense que ya tenía un caro pisapapeles, muchas gracias @KENSEI@KENSEI, sin ti, no lo habria logrado.
                         
                        • Me Gusta Me Gusta x 1
                        • KENSEI

                          KENSEI "Estado en reparación por falta de imaginación." Colaborador

                            11 Feb 2014
                            Pamplona - Navarra
                            Calificaciones:
                            +2.155
                            Me alegro mucho que hayas podido recuperar el móvil, ese Lo logré suena a música :tearsofjoy::tearsofjoy::aplause::aplause::aplause::wink:
                            Guarda todo por si algún día lo vuelves a necesitar.
                            Un saludo.
                             
                            • Me Gusta Me Gusta x 1
                            • Armiche

                              Armiche Simdualero de Bronce

                                21 Ago 2016
                                Calificaciones:
                                +2
                                Ahora me pondré el recovery de TWRP, para poder bajarme las rom de AOSP de @Xancin, cual me recomendarias?, gracias otra vez y saludos
                                 
                              • KENSEI

                                KENSEI "Estado en reparación por falta de imaginación." Colaborador

                                  11 Feb 2014
                                  Pamplona - Navarra
                                  Calificaciones:
                                  +2.155
                                  Al no tener tu modelo de móvil no puedo recomendarte que Rom puedes bajarte, eso te lo dirán en el foro y algún usuario que tenga esa Rom instalada.
                                  Recuerda que si instalas el recovery TWRP, y luego eres root, cuando te venga actualizaciones, si intentas actualizar te dará error, tendrás que flashear nuevamente con la Rom que has recuperado el móvil, luego actualizar y seguidamente si quieres volver a instalar el recovery TWRP y ser root, siempre que te llegue actualizaciones tendrás que dar esos pasos.
                                  Lo mismo te pasara si quieres volver des de ajuste a modo de fábrica, no lo podrás hacer, ya que sufrirás nuevamente un brickeo del móvil.
                                  Por eso guarda todo en un disco duro o USB, para instalar y no tener luego problemas.
                                   
                                  Última edición: 1 Sep 2016
                                Verificación:
                                Borrador guardado Borrador eliminado