Drivers Android para el PC.

aray

aray

Simdualero de Bronce
13 Ene 2015
47
2
369
he metido la room con el flashtools he seguido todos los pasos de como hacerlo y a salido al final la ventana de ok y cuando enciendo el movil esta como antes no se ha instalado nada ... q paso ?
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
8.965
11.882
12.293
39
Bogotá, Colombia
Xiaomi Redmi Note 4
he metido la room con el flashtools he seguido todos los pasos de como hacerlo y a salido al final la ventana de ok y cuando enciendo el movil esta como antes no se ha instalado nada ... q paso ?
Prueba con otra versión de flashtools y verifica que en las opciones tengas marcado DL DA All with checksum.
Por cierto, cual es tu modelo de móvil?

Saludos!
 
aray

aray

Simdualero de Bronce
13 Ene 2015
47
2
369
cubot s200, instale la room roteada que hay en este foro ,estaba todo marcado menos el de preoloader , es normal que me saliera como que reconocio el movil y me saliera la ventana de ok como que se instalo todo bien?como puedo saber si esta roteado ?


edito: lo tenia sin marcar voy ha hacerlo otra vez con ello marcado y te cuento gracias
[DOUBLEPOST=1464053410][/DOUBLEPOST]nada hace lo mismo pero una vez enciendo el movil sigue igual
 
Última edición:
JDesing

JDesing

Cuando arrivo a casa...
Diamante
Cocinero
cubot s200, instale la room roteada que hay en este foro ,estaba todo marcado menos el de preoloader , es normal que me saliera como que reconocio el movil y me saliera la ventana de ok como que se instalo todo bien?como puedo saber si esta roteado ?


edito: lo tenia sin marcar voy ha hacerlo otra vez con ello marcado y te cuento gracias
[DOUBLEPOST=1464053410][/DOUBLEPOST]nada hace lo mismo pero una vez enciendo el movil sigue igual
Que modelo de teléfono usas?

Enviado desde mi Lenovo A808t mediante Tapatalk
 
aray

aray

Simdualero de Bronce
13 Ene 2015
47
2
369
Ya te lo puse ... movil cubot
[DOUBLEPOST=1464190402][/DOUBLEPOST]vale,es algo raro que me paso pq el movil se ha roteado pero la room sigue siendo igual ,estan todas las aplicaciones que tenia , no se ha borrado nada ni las paginas abiertas de internet asi que ...no se que paso
 
J

Jose Hdez

Simdualero de Bronce
13 Jun 2015
19
4
139
Mi portatil con W7 no reconoce ni instala como dispositivo, a mi movil Oukitel U10 con Android 5.1. ¿Debería instalar algún driver? Gracias.
 
J

JdC

Simdualero de Bronce
6 Jun 2016
16
3
38
Hola tengo un problema resulta que cuando apago el movil y quito la bateria y la vuelvo a poner me sale la instalacion pero me da error en la instalacion, alguien sabe porque es? tengo el lenovo k3 note, gracias.
 
J

JdC

Simdualero de Bronce
6 Jun 2016
16
3
38
Hola @JdC , a ver si lo he pillado. Quieres flashear una Rom y sacas la batería. Pulsas "Dounload" en el flashtool, conectas el movil SIN la bateria y luego la pones, no?
si quiero flashear una rom jajaja pero tengo entendido que primero hay que instalar drivers para poder usar el flashtools, o eso no es necesario? es que lo que no quiero es meter la pata
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.811
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
Es imprescindible instalar los Drivers necesarios para que el ordenador reconozca el movil apagado y sin bateria. A estos Drivers se les llama Preloader. Aveces, basta con conectar el movil sin bateria y windows te los descarga automáticamente y otras veces hay que instalarlos manualmente. Es importante saber que sistema operativo tienes porque desde wind 8 hay que desactivar la firma digital para que se instalen según que drivers.
Un saludo
 
J

JdC

Simdualero de Bronce
6 Jun 2016
16
3
38
Es imprescindible instalar los Drivers necesarios para que el ordenador reconozca el movil apagado y sin bateria. A estos Drivers se les llama Preloader. Aveces, basta con conectar el movil sin bateria y windows te los descarga automáticamente y otras veces hay que instalarlos manualmente. Es importante saber que sistema operativo tienes porque desde wind 8 hay que desactivar la firma digital para que se instalen según que drivers.
Un saludo
Pues resulta que al instalar los drivers preolader me daba error, tengo windows 7 ultimate, volvere a probar si los instalo, quizas hice algo mal. Gracias
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • Kintar0
  • victorarantxa
  • Fernando Navarro
  • cjsegninir
  • raultaboraz
  • Christian Camaton
  • MNo
  • Robruric
  • manoloha23
  • alvaro_pedrero_perez
  • Lmgallego
  • SirJohn
  • dex410r
  • currofjmb
  • DavidDB99
  • manuabe
  • Edison Breton
  • Fertrash
  • chascoberto
  • solozzo
... y 2 más.