Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Equipo se ah quedado pegado en modo Recovery TWRP (Recovery Loop)

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por Hargames, 15 Sep 2016.

  1. Hargames

    Hargames Simdualero de Bronce

      17 Sep 2012
      Calificaciones:
      +1
      Hola instale el TWRP hize un wipe, y de ahi quize instalar el CUOCO92 14S segun la pantalla me dice que todo se instalo correctamente , le doy en reiniciar y vuelve al modo recovery, apago y vuelvo a prender y lo mismo sigue en modo recovery, ya probe varias ROMS y sigo teniendo el mismo problema.Alguien tiene alguna idea?,gracias.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      s10.postimg.org_v1j2neamx_Screenshot_1970_04_25_20_24_03.
       
    • 77chedu

      77chedu Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      8 Sep 2014
      Zaragoza, Spain
      Calificaciones:
      +1.736
      Vete a los ajustes de TWRP y dale a restaurar valores por defecto.

      Cuando reinicies en recovery te saldrá un "slider" para permitir modificaciones en /system. Deslizas para decir que sí y vuelves a probar a instalar una rom
       
      • Me Gusta Me Gusta x 1
      • Hargames

        Hargames Simdualero de Bronce

          17 Sep 2012
          Calificaciones:
          +1
          SOLUCIONADO :sob::sob::sob::sob::sob:, por si a alguien le pasa lo mismo, despues del Brickeo se queda en Loop, como lo indica en las instrucciones para instalar el TWRP


          1) Connect the phone to your PC (It must be in fastboot-mode)

          2) Open "Shell" and type:

          3) fastboot unlock oem

          4) fastboot flash recovery recovery.img

          5) fastboot flash misc misc.img (If the phone stucks in bootloop) aca agregaria Recovery Loop tambien porque con este paso me ah funcionado.

          6) Press On/Off and Volume+ until the LeEco recovery logo appears (It will take some seconds)

          7) Flash Le1PRO_US_X800-ROW-v40-CUOCO92-5.5.011S and make a Factory reset

          8) Reboot to system

          9) Done
           
          • Me Gusta Me Gusta x 1
          Verificación:
          Borrador guardado Borrador eliminado