Quantcast

Escribir en /system

  • PROBLEMA 
  • Iniciador del tema yonielchulo14
  • Fecha de inicio
  • Etiquetas mtk6582
yonielchulo14

yonielchulo14

Simdualero de Bronce
1 Ene 2014
10
3
469
#1
Buenas a todos, os comento:

Tengo un Mijue M900 clon del s5 (creo) con Android 4.4.2, mtk6582, 1gb de RAM, 4gb de ROM comprado en Ali.
El caso es que cuando lo compré le instalé el Xposed Framework y sin problemas, le instalaba modulos y todo iba genial. El unico problema del movil era que los auriculares se escuchaban tristemente mal.

Probé a instalar el Viper4Android, para probar lo de los ecualizadores. A la hora de instalar los drivers V4A no había manera de hacerlo. Empecé a estirar del problema y resulta que es que no podia escribir en /system, cosa que me extrañó mucho, ya que el terminal está rooteado de fabrica, tenia los permisos dados e incluso ya habia instalado el Xposed Framework y el BusyBox antes, lo que prueba que antes si podía escribir en /system. Desinstalo Xposed para hacer la prueba y ahora ya no me lo instala.

Probe a flashearle otra rom compatible que encontré en needrom (http://www.needrom.com/download/mijue-m900/) y que venía sin rootear para poder hacerlo yo con Vroot. Lo flasheo, lo rooteo y seguimos en las mismas. Pruebo con el terminal en android y en adb para remontar /system en rw y no hay manera. He probado con bastante programas y nada. Cabe decir que no puedo flashear mediante el recovery por que el recovery que tiene es el de fabrica y siempre da error a la hora de instalar cwm y twrp.

Pasamos al apartado de preguntas:
¿Alguna solución para poder escribir en /system?
¿Alguna idea de por qué antes si podia y despues no?

Pregunta BONUS TRACK:
¿Podria flashearle alguna ROM de otro terminal que tenga las mismas caracteristicas?
Es decir, dos moviles de marcas distintas pero iguales a nivel de hardware.


Muchisimas gracias por la ayuda, mi nivel de desesperación ya no se pueden medir.
 
javiertiki

javiertiki

Diamante
Cocinero
19 Mar 2013
1.531
3.440
5.366
Córdoba
Jiayu S3S
#2
Buenas a todos, os comento:

Tengo un Mijue M900 clon del s5 (creo) con Android 4.4.2, mtk6582, 1gb de RAM, 4gb de ROM comprado en Ali.
El caso es que cuando lo compré le instalé el Xposed Framework y sin problemas, le instalaba modulos y todo iba genial. El unico problema del movil era que los auriculares se escuchaban tristemente mal.

Probé a instalar el Viper4Android, para probar lo de los ecualizadores. A la hora de instalar los drivers V4A no había manera de hacerlo. Empecé a estirar del problema y resulta que es que no podia escribir en /system, cosa que me extrañó mucho, ya que el terminal está rooteado de fabrica, tenia los permisos dados e incluso ya habia instalado el Xposed Framework y el BusyBox antes, lo que prueba que antes si podía escribir en /system. Desinstalo Xposed para hacer la prueba y ahora ya no me lo instala.

Probe a flashearle otra rom compatible que encontré en needrom (http://www.needrom.com/download/mijue-m900/) y que venía sin rootear para poder hacerlo yo con Vroot. Lo flasheo, lo rooteo y seguimos en las mismas. Pruebo con el terminal en android y en adb para remontar /system en rw y no hay manera. He probado con bastante programas y nada. Cabe decir que no puedo flashear mediante el recovery por que el recovery que tiene es el de fabrica y siempre da error a la hora de instalar cwm y twrp.

Pasamos al apartado de preguntas:
¿Alguna solución para poder escribir en /system?
¿Alguna idea de por qué antes si podia y despues no?

Pregunta BONUS TRACK:
¿Podria flashearle alguna ROM de otro terminal que tenga las mismas caracteristicas?
Es decir, dos moviles de marcas distintas pero iguales a nivel de hardware.


Muchisimas gracias por la ayuda, mi nivel de desesperación ya no se pueden medir.
Hola primero has probado a instalar CWM o TWRP por flashtool??
Segundo deverias consultar en el hilo de este terminal en concreto que seguro que dan alguna solucion.
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#3
Buenas a todos, os comento:

Tengo un Mijue M900 clon del s5 (creo) con Android 4.4.2, mtk6582, 1gb de RAM, 4gb de ROM comprado en Ali.
El caso es que cuando lo compré le instalé el Xposed Framework y sin problemas, le instalaba modulos y todo iba genial. El unico problema del movil era que los auriculares se escuchaban tristemente mal.

Probé a instalar el Viper4Android, para probar lo de los ecualizadores. A la hora de instalar los drivers V4A no había manera de hacerlo. Empecé a estirar del problema y resulta que es que no podia escribir en /system, cosa que me extrañó mucho, ya que el terminal está rooteado de fabrica, tenia los permisos dados e incluso ya habia instalado el Xposed Framework y el BusyBox antes, lo que prueba que antes si podía escribir en /system. Desinstalo Xposed para hacer la prueba y ahora ya no me lo instala.

Probe a flashearle otra rom compatible que encontré en needrom (http://www.needrom.com/download/mijue-m900/) y que venía sin rootear para poder hacerlo yo con Vroot. Lo flasheo, lo rooteo y seguimos en las mismas. Pruebo con el terminal en android y en adb para remontar /system en rw y no hay manera. He probado con bastante programas y nada. Cabe decir que no puedo flashear mediante el recovery por que el recovery que tiene es el de fabrica y siempre da error a la hora de instalar cwm y twrp.

Pasamos al apartado de preguntas:
¿Alguna solución para poder escribir en /system?
¿Alguna idea de por qué antes si podia y despues no?

Pregunta BONUS TRACK:
¿Podria flashearle alguna ROM de otro terminal que tenga las mismas caracteristicas?
Es decir, dos moviles de marcas distintas pero iguales a nivel de hardware.


Muchisimas gracias por la ayuda, mi nivel de desesperación ya no se pueden medir.
Eso será porque antes eras root, por eso instalabas Xposed y las app o tú mismo podíais reescribir en /system.
Si ahora no puedes la rom no llevará root incorporado y deberás hacerlo.
 
yonielchulo14

yonielchulo14

Simdualero de Bronce
1 Ene 2014
10
3
469
#4
Hola primero has probado a instalar CWM o TWRP por flashtool??
Segundo deverias consultar en el hilo de este terminal en concreto que seguro que dan alguna solucion.
Si, lo he probado pero tampoco me deja. No hay hilo del terminal, es un poco raro.
 
yonielchulo14

yonielchulo14

Simdualero de Bronce
1 Ene 2014
10
3
469
#5
Eso será porque antes eras root, por eso instalabas Xposed y las app o tú mismo podíais reescribir en /system.
Si ahora no puedes la rom no llevará root incorporado y deberás hacerlo.
Es que antes era root, después era root y ahora también lo soy, con la única diferencia de que antes si podía escribir en /system y ahora no.
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
6.424
Zaragoza
Zte Axon Elite
#6
Es que antes era root, después era root y ahora también lo soy, con la única diferencia de que antes si podía escribir en /system y ahora no.
Si no puedes escribir en root el root no está bien hecho. Prueba a configurar bien el supersu, vaya a ser que esté configurado para no permitir acciones.
 
P

proadex

Simdualero de Bronce
2 Jun 2014
5
0
636
#7
Es que antes era root, después era root y ahora también lo soy, con la única diferencia de que antes si podía escribir en /system y ahora no.
Prueba a desmarcar la casilla
Montar en la separación de espacio de nombres
En el supersu

Enviado desde mi 909T mediante Tapatalk
 
yonielchulo14

yonielchulo14

Simdualero de Bronce
1 Ene 2014
10
3
469
#8
Si no puedes escribir en root el root no está bien hecho. Prueba a configurar bien el supersu, vaya a ser que esté configurado para no permitir acciones.
Intuyo que no está bien hecho, pero lo he rooteado ya dos o tres veces de distintas maneras y el problema persiste
 
yonielchulo14

yonielchulo14

Simdualero de Bronce
1 Ene 2014
10
3
469
#9
Prueba a desmarcar la casilla
Montar en la separación de espacio de nombres
En el supersu

Enviado desde mi 909T mediante Tapatalk
Ahora mismo tengo la app de robot china (la del vroot), no puedo cambiarla por el supersu por que no puedo escribir en /system, así que sigo en las mismas
 
P

proadex

Simdualero de Bronce
2 Jun 2014
5
0
636
#10
yonielchulo14

yonielchulo14

Simdualero de Bronce
1 Ene 2014
10
3
469
#11
P

proadex

Simdualero de Bronce
2 Jun 2014
5
0
636
#12
Mmmmmm lo he intentado pero todo es muy confuso, no entiendo la mitad de las cosas que dice... no hay otra manera u otro tutorial que lo explique mejor?
Pufff que halla probado y funcione para poner super su no


Enviado desde mi 909T mediante Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 135 43,5%
  • Carga inalámbrica

    Votos: 108 34,8%
  • Carga ultra rápida

    Votos: 181 58,4%
  • 5G

    Votos: 127 41,0%
  • Al menos 3 cámaras principales

    Votos: 92 29,7%
  • Sensor TOF

    Votos: 53 17,1%
  • Lector de huellas

    Votos: 168 54,2%
  • USB tipo C

    Votos: 169 54,5%
  • Bluetooth

    Votos: 154 49,7%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • evassion
  • kurrante
  • canivi
  • SIgNIFER
  • fitomosky
  • josemichina
  • xarlio
  • strumbol
  • Pacopuros
  • gular
  • fjmallen
  • tseguin20
  • soco1980
  • complicazio
  • yamahar1
  • krastosky
  • genatax
  • tomajaca
  • 666 Rojo
  • raleo
... y 57 más.