Huawei y6 2017

biker_boys

biker_boys

Simdualero de Oro
27 Nov 2012
196
21
801
#1
Buenas a todos, intentado instalar una rom Lineage OS hice los wipe y ahora no me detecta la rom original.
Consigo entrar en en modo recovery TWRP pero no he encontrado ninguna rom que funcione.
Conseguí la rom original pero con flashboot no me detecta el movil porque salta directamente al recovery.
Mi terminal el el modelo MYA-L41.
Si alguien me pudiese ayudar

MEGA
 
Última edición:
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.894
4.861
7.243
Ehh!!!!
#2
Buenas a todos, intentado instalar una rom Lineage OS hice los wipe y ahora no me detecta la rom original.
Consigo entrar en en modo recovery TWRP pero no he encontrado ninguna rom que funcione.
Conseguí la rom original pero con flashboot no me detecta el movil porque salta directamente al recovery.
Mi terminal el el modelo MYA-L41.
Si alquien me pudiese ayudar
Hola,
Desde el twrp no puedes instalar rom stock, solo custom rom como la que llevabas.
Instala una rom y luego con flashtool instalas la original.

Si desde recovery le das a apagar, que hace el móvil?
 
biker_boys

biker_boys

Simdualero de Oro
27 Nov 2012
196
21
801
#3
Nada,no se enciende.Tengo que apretar todos los botones,(volumen +- y power) para que se encienda y entonces se para el fllaseo...
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.894
4.861
7.243
Ehh!!!!
#4
Nada,no se enciende.Tengo que apretar todos los botones,(volumen +- y power) para que se encienda y entonces se para el fllaseo...
Hola,
Como entras al twrp? Y porque no le pones una custom rom mientras investigas como volver a una rom stock, al menos tendrás el móvil funcional.
 
biker_boys

biker_boys

Simdualero de Oro
27 Nov 2012
196
21
801
#5
Porque no la encuentro.Todas las que intento instalar me dicen que mi móvil es el y5 no cargan, pero es el y6.
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.894
4.861
7.243
Ehh!!!!
#6
Porque no la encuentro.Todas las que intento instalar me dicen que mi móvil es el y5 no cargan, pero es el y6.
La Lineage OS que tenias puesta, no has hecho copia para recuperarla con el twrp?
Esa rom no puedes instalarla por el twrp?, No te habrá cambiado esa rom el nombre del terminal y algunas características, seguro que era para tu modelo?
 
biker_boys

biker_boys

Simdualero de Oro
27 Nov 2012
196
21
801
#7
El que el problema es que no llegue a instalar la nueva rom por recovery solo llegue a hacer los wipes de data cache e intente instalar la rom Lineage Os para el huawei y6 pero ante de acabar el proceso, me lo cancelaba y me informaba de que mi móvil era el y5 y no valía...
Reinicie y ya no podía utilizar el móvil.
Cosa muy extraña y ya no te digo lo del terminal xq me informe en huawei y el modelo MYA-L41 es y6.
Conseguí la rom stock pero no soy capaz de falshearla debido a que no me detecta el móvil pero tampoco soy capaz de convertirla a versión recovery.

Me he cargado el móvil:sob::sob::sob:
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.894
4.861
7.243
Ehh!!!!
#8
El que el problema es que no llegue a instalar la nueva rom por recovery solo llegue a hacer los wipes de data cache e intente instalar la rom Lineage Os para el huawei y6 pero ante de acabar el proceso, me lo cancelaba y me informaba de que mi móvil era el y5 y no valía...
Reinicie y ya no podía utilizar el móvil.
Cosa muy extraña y ya no te digo lo del terminal xq me informe en huawei y el modelo MYA-L41 es y6.
Conseguí la rom stock pero no soy capaz de falshearla debido a que no me detecta el móvil pero tampoco soy capaz de convertirla a versión recovery.

Me he cargado el móvil:sob::sob::sob:
Es normal que si intentas flashear una rom, luego no te reinicie, lo primero que hace el flasheo es limpiar el móvil por lo que lo deja vacío.
Entonces que recovery tienes.? Voy a ver como se instalan rom desde el pc en tu modelo y que hay sobre el tema que lo detecten como y5.
Antes de tocar los móviles hay que leer mucho para que estas cosas no pasen. La rom lineage SO cual era? para ver la versión y demas y ver que ha podido pasar.
@biker_boys donde conseguiste la rom, el tema de que no te lo detecte el pc es por los driver, seguramente no los tendrás instalados.

Además estoy casi segura que has intentando flashearle una rom de otro modelo, pues no veo rom ninguna para el tuyo.
 
Última edición:
biker_boys

biker_boys

Simdualero de Oro
27 Nov 2012
196
21
801
#9
Es la 14.1 lineoge os para y6.Voy a flashear por adb paso por paso.Boot, recovery, CUT y sustentabilidad y a ver si se arregle.
 
tzadkiel2

tzadkiel2

VIP+
1 Nov 2012
1.618
543
2.661
En el Infierno.
Nolosé
#10
Las prisas verdad, antes de haber hecho wipes y haber intentado cargar la ROM deberías haber hecho un Backup y ahora no te encontrarías en esta situación ya que podrías recuperar a la Stock que tenías puesta con un simple restore, te va a tocar comenzar desde cero y flashear la stock, después de esto vuelves a intentarlo pero realiza el Backup antes de intentar absolutamente nada.
O prueba con otra ROM: Huawei Y6 Forum on XDA Developers
 

Miembros conectados

  • korl3one
  • Bertus777
  • smota
  • jordi343434
  • isole42
  • kiensino
  • sagimix
  • mmmnnn111
  • rubenrosales
  • juajuan
  • Elturko24
  • Trapesa
  • barcinaucero17
  • jose5937
  • kevin_23
  • rardsip