Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Jiayu g3n Pantalla con lineas verticales.

Tema en 'Jiayu G3 MT6577' iniciado por Piggy, 26 Abr 2013.

Tags:
  1. Piggy

    Piggy Simdualero de Bronce

      19 Abr 2013
      Calificaciones:
      +0
      Os resumo mi experiencia a ver si le aporto algo a alguno y si alguno me puede aportar algo a mi.
      Recibí el terminal hace 7 dias, (Jiayu mobile shop 140€), instale esa rom (Rocky) y todo de cine, rapidisimo y hace cosas impensables con mi anterior HTC.
      El martes veo unas lineas verticales en la pantalla, y luego la pantalla como si se apagase el canal G-verde (RGB), me pongo en contacto con JiayuMobileShop JMS y me dicen que les envie un video, lo envio, me dicen que es software, insisto y me dicen que les envie el terminal a China.

      En este punto estoy ahora, voy a poner una ROM oficial y descartar el fallo de software (funciono bien 4 dias con la Rusa) y ¿lo envio?, alguna experiencia similar con esta tienda o otra? alguna pantalla ha hecho algo parecido?.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias majos.

      Añado por no dejar el tema en el limbo:

      Enviado hoy 29/04/2013 a china, casi 24 € de portes (empieza a no salir rentable pedirlo directamente), tengo tracking number de correos, se lo hago saber a la tienda, no tengo respuesta por su parte, tampoco es que tengan nada que decir hasta que lo reciban, en ese momento volveré a actualizar y os cuento.

      3 de mayo, recibo correo de jiayushopmobile, ya tienen constancia de mi devolución y me confirman que me avisarán al recibirlo.
      25 de mayo, no tengo noticias y les escribo, el tracking de correos indica que lo han recibido.
      26 de mayo me confirman que el movil ha llegado y que lo han dejado en el servicio tecnico.
      30 de mayo recibo correo dandome un numero de tracking, el movil esta de vuelta.
      12 de Junio recibo el terminal, es uno nuevo, al menos el IMEI es diferente.
       
      Última edición: 15 Jun 2013
    • fraggel

      fraggel Invitado

        Calificaciones:
        +0
        Buenas compañero

        Prueba la rom oficial, que puedes bajarte de www.jiayu.es, y a ver si se soluciona el problema, aunque creo que eso es problema de hardware...
         
      • FJavier

        FJavier Simdualero de Oro

          1 Abr 2013
          Málaga
          Calificaciones:
          +1
          Compi siento corregirte pero esa rom que le indicas no es oficial, es trastocada de la 4.1.2 beta.
           
        • fraggel

          fraggel Invitado

            Calificaciones:
            +0
            La rom es la oficial con el bootanimation de Jiayu.es y quitado el assert del CWM, la de flashtool es oficial,
            En la web de Jiayu.es no he subido ninguna 4.1.2...más que nada porque oficial no hay todavía

            Más que nada porque lo he hecho yo y subido yo al servidor :have a nice day:
            Están cogidas las roms del oficial de Jiayu bbs.ejiayu.com (lugar de distribución de roms oficial de Jiayu China)

            El suyo es el G3DCN
             
          • FJavier

            FJavier Simdualero de Oro

              1 Abr 2013
              Málaga
              Calificaciones:
              +1
              te acabas de autocontestar, retocada.
               
            • fraggel

              fraggel Invitado

                Calificaciones:
                +0
              • Piggy

                Piggy Simdualero de Bronce

                  19 Abr 2013
                  Calificaciones:
                  +0
                  Gracias, mientras enviaba el mensaje instalé la retocada de Jiayu.es, es una 4.0.4 pero la pantalla se comporta igual.
                  Me toca enviar a mi amiguito a tierras lejanas :( que le vamos a hacer.
                   
                • fraggel

                  fraggel Invitado

                    Calificaciones:
                    +0
                    Pues espero que no te tarden mucho....porque a veces se las traen con los envíos....de tiempo que tardan digo....

                    Aun asi una cosa, hay por esta web creo que en la seccion de los h9 una apk para reparar pixeles muertos, pruebala a ver si te soluciona algo....
                     
                  • Piggy

                    Piggy Simdualero de Bronce

                      19 Abr 2013
                      Calificaciones:
                      +0
                      No soy capaz de descargar la original, me he registrado, pero no veo el enlace... la traduccion de google es penosa. Lo mando con la que tiene ahora
                       
                    • Piggy

                      Piggy Simdualero de Bronce

                        19 Abr 2013
                        Calificaciones:
                        +0
                        No mejora la situacion, ahora no arranca, le saqué la SD para usarla en mi viejo movil y ahora no consigo que finalice el arranque.
                         
                      • carlinchi

                        carlinchi Simdualero de Oro

                          31 Mar 2013
                          Calificaciones:
                          +66
                          ese problema de pantalla en forocoches hubo un user que le paso

                          creo recordar que dijo que podrianser problema de placa base y que era algo NO aislado
                          busca info
                           
                          Última edición por un moderador: 27 Abr 2013
                        • fraggel

                          fraggel Invitado

                            Calificaciones:
                            +0
                            @PiggyPiggy que rom has descargado?
                            Recuerda que si la que has bajado es para CWM siempre hay que hacer un wipe data/factory reset, para asegurarnos que arrancará ya que no tiene el /data antiguo.

                            Si es la version SPFlash tool este wipe data/factory reset ya lo hace....
                             
                            Última edición por un moderador: 28 Sep 2013
                          Verificación:
                          Borrador guardado Borrador eliminado