Leeco le2 pro No activa las sim.

E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#13
Entonces que puedo hacer¿esto de room y todo eso me cuesta, si conoces algún turpial o algo te lo agradecería. Muchas gracias por tu ayuda
 
JDesing

JDesing

Cuando arrivo a casa...
Diamante
Cocinero
#14
Al crear esa línea intento guardar y me dice /system/build.prop:open failed:EROFS(Read-only file system)
Cuando lo deshabilite fue con el código de menú ingeniero *#*#3646633#*#*,luego como no reconocía las sims no podía entrar con ese código y por eso me descargue la app MTK, ahora si que puedo entrar con el mismo código que use pero tampoco me deja.
El error que te marca es que el archivo está en modo sólo lectura, para modificar el build.prop necesitas ser Root y conceder los permisos, o tener el TWRP instalado y modificarlo mediante la terminal o con un parche ZIP para tu telefono.

Pero eso sólo es para el error que te manda al editar el bulid.prop, para solucionar tu problema, puedes probar como te dijo el compañero aqui: CONSULTA - Leeco le2 pro No activa las sin
 
RAMI70

RAMI70

Que bonito es estar loco y andar suelto.
Platino
#15
E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#16
Gracias, estoy pendiente de hacerlo en breve cuando un amigo me ayude. Cuando sepa algo mas os escribo. Gracias a todos xq vuestra ayuda.
 
E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#17
Hola, por fin he echo lo de el root,he conseguido crear la línea en build.prop y al reiniciar sigue igual, si entro en el fast dormancy sigue teniendo las 3 opciones deshabilitadas,se os ocurre algo mas? Gracias
 
RAMI70

RAMI70

Que bonito es estar loco y andar suelto.
Platino
#18
Bueno, necesitas tener el movil root y con twrp para hacer esto que te expongo:

1. No me responsabilizo de posibles fallos, yo lo he hecho y ha funcionado perfectamente, no deberia causar ningun tipo de problemas, pero porsiaca... backup de todo lo importante, siempre.
2. Haz copia de seguridad de la NVRAM con el TWRP. copiala al PC.
3. Activa el modo 'avión' en el movil
4. Con ES Explorer con permisos root u otro explorador de tu gusto ve a la carpeta / nvdata / APCFG / APRDCL .
5. Borra la carpeta APRDCL y reinicia el teléfono.
Si hubieses perdido los imeis, restaura el backup de la NVRAM que hiciste en el paso 1.

P.d.: Ahora mismo conservas los IMEIs, ¿verdad?
No crees que pueda copiar la carpeta nvram con el explorador de archivos y guardar la copia en la sd y/ó pc y hacer lo que dices, porque no le resulta fácil hacer root el cuál ya tiene, lo digo por lo que implica instalar el recovery.
 
E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#19
Por cierto cuando voy a mirar el imei no me sale nada, como si no tuviera, nose q pasa la verdad
 
E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#20
No crees que pueda copiar la carpeta nvram con el explorador de archivos y guardar la copia en la sd y/ó pc y hacer lo que dices, porque no le resulta fácil hacer root el cuál ya tiene, lo digo por lo que implica instalar el recovery.
Nose muy bien lo que me comentas, he mirado esa carpeta NVRAM y me salen dos iguales una con más contenido que la otra.
 
E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#21
Creo que mi problema es que no tengo imeis,he intentado ponerlos en radio information y no me deja "at command is failed to send "los imeis de origen los tengo pero no me los coge, también vi como hacerlo en un vídeo tutorial.
 
RAMI70

RAMI70

Que bonito es estar loco y andar suelto.
Platino
#22
Entra en ajustes /acerca del dispositivo y mira si te aparece banda base ó sale desconocida.
Sí sale desconocida hay que flash rom stock porque sin banda base no se puede recuperar imei.
También marca *#06# para ver sí tienes imei.
 
E

ElJaviondo

Simdualero de Bronce
12 Nov 2016
23
5
39
#23
Entra en ajustes /acerca del dispositivo y mira si te aparece banda base ó sale desconocida.
Sí sale desconocida hay que flash rom stock porque sin banda base no se puede recuperar imei.
También marca *#06# para ver sí tienes imei.
En banda base sale desconocido y marcando*#06# no me sale ningún imei.
 
RAMI70

RAMI70

Que bonito es estar loco y andar suelto.
Platino
#24
En banda base sale desconocido y marcando*#06# no me sale ningún imei.
Tienes los driver instalados?
En el administrador de dispositivos te aparece el móvil sin el triangulo amarillo?
Y que windows tienes?
Porque hay que flash la rom stock para recuperar la banda base y después recuperar los imei.
Aquí te dejó esté tutorial por sí no tienes los driver instalados
TUTORIAL - Como instalar Drivers de MTK en windows 8/8.1 y 10
Ya después cuando te reconozca el móvil bien seguimos con el flash.
Y esté es para la flash tools
TUTORIAL - Manual de uso de SP Flash Tool + Solución de Errores
 

Miembros conectados

  • javiergarciaesteban
  • ruso88
  • Manin666
  • kevin_23
  • Juan carlos Pérez Coll
  • jeronilavila
  • john.cordova
  • saitamegroj
  • elxufas
  • Nutricionbronce
  • Elche-Guevara
  • Juan89Fran
  • jaymjys
  • barcinaucero17
  • Siga2004
  • galexandro
  • samuel serrano cortes
  • sagimix