Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Me he cargado mi Jiayu G3T?

Tema en 'Jiayu G3S MTK6589' iniciado por gpotya, 21 Dic 2015.

Tags:
  1. gpotya

    gpotya Simdualero de Platino

      15 Sep 2013
      Calificaciones:
      +30
      Hola a todos

      Os escribo para ver si me podéis solucionar lo que me ha ocurrido, ya que tengo el móvil inservible, ahora mismo.

      Ayer le hice una restauración a valores de fábrica y desde entonces, el teléfono no me inicia. Creo que no llegó a hacer dicha restauración. Hace el intento de entrar en recovery, pero se queda en el muñeco (como si estuviera temblando) y vuelve a reiniciarse y a hacer lo mismo.
      No sale de ahí.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Qué podría hacer? Como podría solucionarlo? Tengo instalado el CWM recovery?

      Espero vuestra ayuda.

      Gracias de antemano.
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      Prueba a entrar al recovery para hacer un factory reset. Recuerda que la mayoria de los Jiayus para entrar al recovery debes hacerlo con el movil apagado pero conectado a corriente o al PC y luego presionas simultáneamente volumen+ y power hasta que arranca.
      Nos cuentas
       
    • gpotya

      gpotya Simdualero de Platino

        15 Sep 2013
        Calificaciones:
        +30
        Gracias por contestar.
        El problema es que no entra en recovery. Hace el intento y sale el robot que sale en el recovery, pero como temblando y se vuelve a iniciar, saliendo el logo de Jiayu, después el robot y de nuevo el logo....
        No sé si me explico.
        No sé que ha podido ocurrir, ya que sólo hice el volver a datos de fábrica...
        Qué solución puede tener?
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +14.968
        Pues la solución es flashtool. No se si has oído hablar de como se pone una Rom oficial a un móvil MTK desde el ordenador. En la pagina oficial de Jiayu.es tienes la Rom oficial para flashtool, el programa de flasheo y los drivers, y ademas en youtube la propia pagina de Jiayu.es tiene puestos vídeo tutoriales de como se hace el proceso. Si me das un rato te lo busco.
        Un saludo
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +14.968
        Mira, aquí lo tienes. El vídeo esta un poco anticuado pero el proceso es mas o menos el mismo. Si tienes alguna duda me preguntas.



        Un saludo
         
      • gpotya

        gpotya Simdualero de Platino

          15 Sep 2013
          Calificaciones:
          +30
          Gracias de nuevo.
          Sabes si funciona en Ubuntu?
           
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          17 Feb 2014
          Cerca de Barcelona
          Calificaciones:
          +14.968
          Ni idea. Se que con el que menos problemas da en con windows 7; con windows 8 y 10 hay que deshabilitar controlador de firmas, pero de Ubuntu no tengo referencias.
          Un saludo
           
        • gpotya

          gpotya Simdualero de Platino

            15 Sep 2013
            Calificaciones:
            +30
            Me da un error. Imagino que Ubuntu no recoinoce los drivers del teléfono.
            Buscaré un PC con windows y lo intentaré, a ver si lo soluciono.
            Gracias
             
            • Me Gusta Me Gusta x 1
            • gpotya

              gpotya Simdualero de Platino

                15 Sep 2013
                Calificaciones:
                +30
                Finalmente, se ha solucionado, creo que solo.

                He ido a iniciarlo y ha iniciado en recovery.

                Gracias por tu ayuda y tiempo, @margal.r@margal.r
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado