Mi le2 x620 no lee las sim

F

fredis

Simdualero de Bronce
30 Oct 2016
11
2
239
Ulefone armor 2s
#1
Hola amigos ojalá alguien pueda ayudarme.... Tengo un letv l2 x620 . bueno me vino con una ROM China...claro q el equipo funcionaba de las maravillas.... Bueno no se si el problema fue cuando le puse una ron cocinada la italiana era la 17s bueno pero después q la instale el equipo seguía funcionando bien y ya la había puesto en español y todo bien...hasta que una ocación entre al modo ingeniero para ver si podía cambiar las bandas para dejarla sólo en la banda de mi operador..después de eso reinicie el equipo y cuando se volvió a prender ya no reconocía las tarjetas sim...busque en opciones del teléfono y los imei havian desaparecido aparecían como desconocido....
La verdad Hola amigos ojalá alguien pueda ayudarme.... Tengo un letv l2 x620 . bueno me vino con una ROM China...claro q el equipo funcionaba de las maravillas.... Bueno no se si el problema fue cuando le puse una ron cocinada la italiana era la 17s bueno pero después q la instale el equipo seguía funcionando bien y ya la había puesto en español y todo bien...hasta que una ovación entre al modo ingeniero para ver si podía cambiar las bandas para dejarla sólo en la banda de mi operador..después de eso reinicie el equipo y cuando se volvió a prender ya no reconocía las tarjetas sim...busque en opciones del teléfono y los imei hacia desaparecido aparecían como desconocido....
La verdad q no se q mas hacer e intentado restablecer el imei con aplicaciones y no se puede....
Por favor alguien de este foro podrá ayudarme que no se que mas hacer e intentado restablecer el imei con aplicaciones y no se puede....
Por favor alguien de este foro podrá ayudarme
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.229
Zaragoza, Spain
#2
Has probado a ponerlos con maui meta?
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#3
Te mando un enlace para que tengas que poner los IMEI manualmente, pero primero vuelva a entrar en la configuración que realizaste y desactiva lo que activaste o desactivaste en banda base, luego reinicia, si lo has echo tendrías que hacer lo que vas ha ver en el siguiente enlace.
SOLUCIONADO - Perdida de imei
Suerte, un saludo.
 
F

fredis

Simdualero de Bronce
30 Oct 2016
11
2
239
Ulefone armor 2s
#4
Amigos ya in intente poner el imei así pero no se puede no acepta el comando...también lo hice dejando el espacio y tampoco se puede
[DOUBLEPOST=1489947127][/DOUBLEPOST]Amigo como es el maui meta puedes explicarme
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#5
F

fredis

Simdualero de Bronce
30 Oct 2016
11
2
239
Ulefone armor 2s
#6
Amigos disculpen...cuando instale la rom ai me decia. Archivo md5 no encontrado...q significa eso
[DOUBLEPOST=1489969335][/DOUBLEPOST]Y tambien viendo algunos tutoriales e buscado con root explorer y tanpoco tengo los archivos efs
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#7
En las roms que se instalan desde TWRP no hay que hacerle caso al tema de la comprabación del MD5
 
F

fredis

Simdualero de Bronce
30 Oct 2016
11
2
239
Ulefone armor 2s
#8
Aya ..grasias...tampoco la carpetavefs?
[DOUBLEPOST=1489984818][/DOUBLEPOST]Quise desir la carpeta efs
[DOUBLEPOST=1489984862][/DOUBLEPOST]Dicevq ai esta elnimei...porq yo noblo puedo encontrar
 
F

fredis

Simdualero de Bronce
30 Oct 2016
11
2
239
Ulefone armor 2s
#9
Por favor amigos yo se q aca hay muchos expertos ..denme la mano
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#10
No tengo este móvil y no puedo aportar mucho. Sobre la carpeta "EFS" , eso es para terminales con procesadores Qualcomm. Que yo sepa, los Mediatek, como el del X620 lo que debería llevar es una llamada "NVRAM".

Tendrás que probar a flashear una rom stock para SPFlashtool con la opción "firmware upgrade" a ver si te soluciona el problema. Aquí tienes varios videos: enlace1, enlace2

Aquí tienes como instalar los drivers y como usar el programa SPFlashtool: enlace.
 
F

fredis

Simdualero de Bronce
30 Oct 2016
11
2
239
Ulefone armor 2s
#11
Grasias amigo si encontre ls carpeta nvram..y ai demtro tambien encontre la carpeta n
[DOUBLEPOST=1490316185][/DOUBLEPOST]Tanvien encontre la carpeta nvd_imei...pero no se q deve aver ai

Mi le2 x620 no lee las sim screenshot_20170324-082507-jpg.160165


Mi le2 x620 no lee las sim screenshot_20170324-083039-jpg.160166
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#12
Instalar la rom stock con el SPFlashtool y la opción "firmware upgrade".
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 182 46,1%
  • Carga inalámbrica

    Votos: 141 35,7%
  • Carga ultra rápida

    Votos: 228 57,7%
  • 5G

    Votos: 174 44,1%
  • Al menos 3 cámaras principales

    Votos: 113 28,6%
  • Sensor TOF

    Votos: 70 17,7%
  • Lector de huellas

    Votos: 205 51,9%
  • USB tipo C

    Votos: 210 53,2%
  • Bluetooth

    Votos: 189 47,8%
  • Pantalla flexible

    Votos: 34 8,6%

Miembros conectados

  • parvati2
  • zoyB
  • Dj_Diablito
  • Fertrash
  • ismaelfernandez
  • lyaran
  • anzoni34
  • kembus
  • Victor47
  • jalcupin01
  • petux
  • enrique.monfort
  • mc.canos
  • Jose M Izquierdo
  • olo
  • neroncete1
  • milo_ast
  • Bolivarcit
  • Titenrique
  • Jordan Miranda
... y 15 más.