Quantcast

Mi Lenovo no responde

Torro

Torro

Simdualero de Oro
3 Feb 2013
242
48
1.105
Lenovo A820
#1
Muy buenas

Hace unos dias decidí cambiarle la rom a mi lenovo a820, de la 3.2 de pakyto a la MIUI 6, y la rom me comunicó que había disponible una nueva actualización. Le si el OK, se apago el móvil y ya no ya vuelto a encender.

He comenzado con el SP Flashtools, para ponerle la rol original y de ahí en adelante ir personalizando. Uso el SP, activo todas las casillas que salen, selecciono Format+Download y todo da OK, pero sigue sin encender.

Le paso un testa de memoria del SP y sale que no hay NAND flash, que imagino que será la memoria externa, pero todas las pruebas dan OK

Sin embargo esta es la imagen
http://i61.tinypic.com/t726g3.jpg

Al llegar al EMMC Test se queda pillado, en "EMMC Pattern Testa(0x5A5A)"

¿alguna ayuda por favor?

UPDATE: he conseguido hacer que se encienda, la batería que tenía está frita, y con la de mi novia va. Sin embargo la imagen que se muestra es esta y de ahí no pasa
http://i58.tinypic.com/2cys40p.jpg
 
Última edición:
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
9.210
12.626
12.893
40
Bogotá, Colombia
Xiaomi Redmi Note 4
#3
A veces si el autor de la Rom no ha habilitado el soporte para actualizar vía OTA lo mejor es no hacerlo, pues recuerda que se trata de una custom y no una versión oficial.

Saludos!

THL 5000 - Tapatalk
 
Torro

Torro

Simdualero de Oro
3 Feb 2013
242
48
1.105
Lenovo A820
#4
Muchas gracias por el aporte, aunque lo he solucionado de otra forma. He tenido que usar un SP Flashtools viejo (v.3.2) que con el nuevo no me iba, quizas por la casilla DL...

Gracias!
[DOUBLEPOST=1429096238][/DOUBLEPOST]Bueno, pensando que lo había solucionado llego a un problema algo más serio. Creo que tengo la NVRAM jodida, ¿algún sitio donde pueda conseguir una para metérsela con el MTK Droid Tools? Que jodienda...

Mi Lenovo no responde i58_tinypic_com_30jnpdf_jpg_img___url__-jpg.211044


Si no la arreglo no podré cambiar los IMEI

UPDATE: Bueno, gracias a un backup de la nvram del móvil de mi novia (que gañán soy, yo buscando una nvram y no caí en el movil de mi mujer...) he conseguido restaurar los imeis, sin embargo ahora tengo un último problema:

El sistema de Radio funciona, todo está correcto pero no reconoce mis sims. Tengo una de Amena y una de Simyo (slot 1 y 2 respectivamente) y aunque detecta que son de esas redes (Orange2 la primera y Simyo ES la segunda), y aunque si acepta el pin cuando inicio el teléfono, el mensaje que sale continuamente es el de "Sim sin servicio"

¿Problema de la VIBEUI o del móvil? He toqueteado las APN y ni así...
 
Última edición:
lucasltn

lucasltn

Platino
19 Sep 2013
251
15
638
A820
#5
No será q vos al usar la nvram de tu novia, clonadas te los Imei y los Imei tienen q ser únicos no puede haber 2 teléfono con los mismos
 
Torro

Torro

Simdualero de Oro
3 Feb 2013
242
48
1.105
Lenovo A820
#6
No será q vos al usar la nvram de tu novia, clonadas te los Imei y los Imei tienen q ser únicos no puede haber 2 teléfono con los mismos
No.

Al clonar la nvram ya luego me preocupé de cambiar los imeis clonados a los míos. Acabo de cambiar de ROM a la de pakyto/manowar y todo vuelve a funcionar como antes. Por tanto tiene que ser problema de VIBEUI
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 133 43,2%
  • Carga inalámbrica

    Votos: 108 35,1%
  • Carga ultra rápida

    Votos: 181 58,8%
  • 5G

    Votos: 126 40,9%
  • Al menos 3 cámaras principales

    Votos: 92 29,9%
  • Sensor TOF

    Votos: 53 17,2%
  • Lector de huellas

    Votos: 167 54,2%
  • USB tipo C

    Votos: 169 54,9%
  • Bluetooth

    Votos: 153 49,7%
  • Pantalla flexible

    Votos: 23 7,5%

Miembros conectados

  • ruglovi
  • linusuli
  • samastur
  • kish
  • ranel
  • gargamel
  • ajlm1975
  • kiki1
  • javidemalaga
  • teoddd
  • Tualoucura
  • dev
  • garpercom
  • aaminotti
  • 0rtuny0
  • juandsv
  • Marcos_Colero_Fernandez
  • rayul1970
  • manu8101
  • amorrortu
... y 8 más.