Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Mi tHL w8 no conecta con Vodafone. La red no esta disponible

Tema en 'THL W8 y W8+ MTK6589' iniciado por dmoraza, 28 Nov 2013.

Tags:
  1. dmoraza

    dmoraza Simdualero de Bronce

      27 Nov 2013
      Calificaciones:
      +0
      No sé que hacer. Soy novato en esto. He leido los post sobre este tema y creo que lo tengo todo bien. La tarjeta no va en ninguna ranura. Compre un duplicado y es lo mismo. Si teneis alguna idea os lo agradeceria.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Juan Wollmer

      Juan Wollmer Simdualero de Bronce

        4 Nov 2013
        Calificaciones:
        +3
        Igual tienes que meter los parámetros para Vodafone aunque eso solo es necesario para el 3G.

        Creo que para que el 3G funcione tienes que meter la SIM en la ranura 1 ya que la ranura 2 es para 2G (al menos en otros móviles)
        Ya sé que es obvio pero asegurate de poner la SIM en la posición correcta (no lo tomes a mal).
        Igual te he entendido mal......¿quieres decir que no funciona o que la SIM es más grande que la ranura? porque puede ser que necesites una microSIM

        Enviado desde mi GT-I9070 usando Tapatalk 2
         
        Última edición: 28 Nov 2013
      Verificación:
      Borrador guardado Borrador eliminado