Móvil no arranca

kikekeke

kikekeke

Simdualero de Bronce
27 Feb 2016
19
1
219
#1
Chicos no tengo ni idea de que le pasa a mi movil, si es un brick o algo similar, soy bastante novato os cuento...
He flasheado el xposted y algo habre hecho mal o un fallo porque al arrancar me ha salido primero optimizando aplicaciones... y cuando ha acabado se queda encendido pensando con el fondo de "eui"
Tengo twrp y si me meto veo todas las carpetas y demás pero no se que tengo que hacer...
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.229
Zaragoza, Spain
#2
Reflashea la rom que tenías instalada. No es necesario que hagas wipes
 
kikekeke

kikekeke

Simdualero de Bronce
27 Feb 2016
19
1
219
#3
Tendria que hacer esto para devolverlo a la vida ? Desbrickear Letv x500 [Devolverlo a la vida]
[DOUBLEPOST=1480606852][/DOUBLEPOST]gracias por contestar @77chedu pero soy muy novato en esto... me podias decir como se hace ?
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.229
Zaragoza, Spain
#4
No es necesario, si puede hacerlo desde TWRP
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.229
Zaragoza, Spain
#5
kikekeke

kikekeke

Simdualero de Bronce
27 Feb 2016
19
1
219
#6
vale pero como meto la rom en el telefono si este no arranca ? aunque en el ordenador si suena cuando lo enciendes no me sale la carpeta para poder copiar cosas...
[DOUBLEPOST=1480607251][/DOUBLEPOST]valee ya si me lo reconoce he actualizado el controlador... voy a intentarlo muchas gracias !!!
[DOUBLEPOST=1480608419][/DOUBLEPOST]siento ser tan pesado @77chedu pero tenia instalada la ron s12 de gaseoso y parasite y ahora ya no esta disponible para descargarla, puedo instalar otra rom diferente a la que tenia ?
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.229
Zaragoza, Spain
#7
vale pero como meto la rom en el telefono si este no arranca ? aunque en el ordenador si suena cuando lo enciendes no me sale la carpeta para poder copiar cosas...
[DOUBLEPOST=1480607251][/DOUBLEPOST]valee ya si me lo reconoce he actualizado el controlador... voy a intentarlo muchas gracias !!!
[DOUBLEPOST=1480608419][/DOUBLEPOST]siento ser tan pesado @77chedu pero tenia instalada la ron s12 de gaseoso y parasite y ahora ya no esta disponible para descargarla, puedo instalar otra rom diferente a la que tenia ?
El flashear sin wipes te lo decía para que no perdieses apps de usuario, datos y demás

Si conservas un backup de esa misma rom, también podrías restaurar solo el system

No obstante, prueba el xposed uninstaller a ver si te funciona

Si no, puedes flashear cualquier otra rom por supuesto, pero en ese caso sí que tendrías que hacer wipes
 
kikekeke

kikekeke

Simdualero de Bronce
27 Feb 2016
19
1
219
#8
Gracias por tu ayuda @77chedu te cuento lo que he hecho, como no encontraba la misma version de rom para instalarla, he instalado la s15 haciendo los wipes menos el de memoria interna... total que ya ha arrancado pero esa version está en ingles y el recovery le tengo en chino ahora...
Ahora el movil enciende pero no tengo ni play store eso creo que es por los gapps (que no se ni como instalarlos), en fin que no tengo ni idea de que hacer ahora, tengo un backup de hace mucho tiempo pero claro ahora tengo recovery en chino, no se ni que version poner que tenga todo y en español al ser posible... Voy a investigar a ver si a alguien le ha pasado esto, si me puedes ayudar te lo agradezco. Gracias
 
kikekeke

kikekeke

Simdualero de Bronce
27 Feb 2016
19
1
219
#9
y ahora tampoco soy root, porque me he bajado el flash tool y me dice que no soy usuario root... asique tengo el movil sin root, ni recovery (solo chino), en la version s15 en ingles, y sin teclas tactiles que todo el problema venia por intentar poner el navbar, que hago con mi poco conocimiento en la materia no tengo ya ninguna opcion...
 
aja977

aja977

Platino
9 Mar 2014
451
258
1.291
44
#10
y ahora tampoco soy root, porque me he bajado el flash tool y me dice que no soy usuario root... asique tengo el movil sin root, ni recovery (solo chino), en la version s15 en ingles, y sin teclas tactiles que todo el problema venia por intentar poner el navbar, que hago con mi poco conocimiento en la materia no tengo ya ninguna opcion...
Tranquilo. El recovery chino es el twrp o el stock. Sabes cambiar el recovery?
 
aja977

aja977

Platino
9 Mar 2014
451
258
1.291
44
#11
Mira esto, es un mod para tener multilenguaje con la rom s15 stock. [MODDING] LeTV X500 TWRP + Firmware powered by BB72 - Modding LeTV Le1S (X500) - P225 - Androidiani
Se trata de instalar la rom s15 e iniciar el terminal. Eso ya lo has hecho, puesto que dices que lo tienes en inglés. Tendrías que descargarlo y con el twrp flaxearlo. Claro que primero tienes que poner el twrp a partir de la versión 3.0. seguramente tenías instalado el 2.8 que no es compatible con android 6 y por eso lo has perdido. Sabes como instalarlo?
 
kikekeke

kikekeke

Simdualero de Bronce
27 Feb 2016
19
1
219
#12
Gracias por contestar @aja977 , lo primero que he intentado es hacerme root con el programa iroot, pero me da fallo no se porqué... porque siendo root con el flashify si sabria poner el twrp... Entonces no sé como hacerlo para poner el twrp 3.0 que dices. Gracias un saludo
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 182 46,1%
  • Carga inalámbrica

    Votos: 141 35,7%
  • Carga ultra rápida

    Votos: 228 57,7%
  • 5G

    Votos: 174 44,1%
  • Al menos 3 cámaras principales

    Votos: 113 28,6%
  • Sensor TOF

    Votos: 70 17,7%
  • Lector de huellas

    Votos: 205 51,9%
  • USB tipo C

    Votos: 210 53,2%
  • Bluetooth

    Votos: 189 47,8%
  • Pantalla flexible

    Votos: 34 8,6%

Miembros conectados

  • 666 Rojo
  • mairu
  • cjsegninir
  • avecilla
  • joan36
  • jman0
  • Christian Camaton
  • pepopucela
  • repilado
  • gusrodri
  • lucsar
  • Retube
  • daniville
  • caribe
  • mc.canos
  • esneider1
  • caam14
  • dhino79
  • menguelez
  • pepetony
... y 39 más.