Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA No carga batería, ni lo reconoce el PC.

Tema en 'Elephone P3000s MT6592' iniciado por sertress, 5 Feb 2015.

  1. sertress

    sertress Simdualero de Plata

      18 Ene 2013
      Calificaciones:
      +17
      Pues bien, despues de instalar el recovery (automade con MTK droid tools) y de que el PC me reconociera perfectamente el móvil y cargarlo sin mayores problemas de repente y sin venir a cuento no carga la batería ni lo reconoce el PC.

      Así que ahora si que la he jodido, el teléfono no carga cuando está encendido, sólo lo hace si está apagado, con lo que no puede ser un problema de hardware. El ordenador no lo reconoce ni a tiros y desde el recovery no puedo reinstalar el backup que hice (android muerto, ya sabeis) sólo me permite el restore pero sigue igual.

      Desesperao lo he intentado todo menos sumergirlo en ácido, wipes, fábrica, restore... ¿Alguna sugerencia, idea, dato o solución de alguien? No se que hacer.

      Lo único que me queda es cargar una rom nueva que se pueda instalar desde el recovery, pero no creo que existen, ya que todas se cargan con el flashtools. Así que si alguien sabe de alguna le agradecería un pequeño comentario o enlace.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Sesio1980

      Sesio1980 Simdualero de Bronce

        3 Oct 2014
        Calificaciones:
        +0
        Has mirado en los foros oficiales a ver si alguien le ha pasado lo mismo que tu.Igual te pueden ayudar.
        Has intentado apagarlo y y intentar cagarlo a la red,para ver que ocurre?
         
      • sertress

        sertress Simdualero de Plata

          18 Ene 2013
          Calificaciones:
          +17
          Lo he intentado todo o casi todo, he conseguido instalar las Rom con el flashtools, he borrado todo, instalado y vuelto a instalar. No hay manera. Debe ser algún archivo corrupto que no consigo detectar.
           
        • Berchez

          Berchez Simdualero de Oro

            7 Dic 2014
            Calificaciones:
            +35
            Le as metido la ROM original con Flash Tool,?
            Cuando hiciste la copian de seguridad con el mtk droils tools preparastes los archivos para el Flash Tool?
             
          • sertress

            sertress Simdualero de Plata

              18 Ene 2013
              Calificaciones:
              +17
              Muchas gracias Berchez por tu respuesta. Sí le he metido todas las roms que he encontrado, a falta de instalar la de Coincity.

              Bueno ya he creado el scatter a partir del backup pero sospecho que he dañado el kernel. No aparece el almacenamiento masivo pero el teléfono detecta que está conectado por USB.
              --- Comentario doble fusionado, 15 Feb 2015 ---
              Lo que pasa es que el scatter que se crea es de un MT6582 en vez del MT6592, puede ser que vayan por ahí los tiros. Me he debido cargar algo.

              Una ayudita porfa.
               
              Última edición: 15 Feb 2015
            • juandingas

              juandingas Simdualero de Platino

                17 Jun 2010
                Calificaciones:
                +80
                Tengo el mismo problema. He conseguido que cargue con
                "enable Modo Engineer (MTK) --> Hardware Testing --> USB --> USB IF Test.
                Start en Enable VBUS y seguidamente en STOP; después Start en Enable SRP y Stop".

                Pero no funciona bien del todo. Quiero instalarle otra rom, pero no hay manera de que lo detecte el ordenador. ¿Tú como has conseguido instalarla?
                Saludos
                 
              Verificación:
              Borrador guardado Borrador eliminado