Quantcast

No carga encendido ni lo reconoce el Pc

Pegaso121080

Pegaso121080

Simdualero de Bronce
12 Jun 2016
42
20
469
#1
Os cuento el problema del móvil de la novia por si alguien pudiera ayudarme.
Resulta que de la noche a la mañana su Redmi Note 3 Prime no carga cn el teléfono encendido. El móvil tenía una estable eu y leí por ahí que en algún modelo anterior actualizando la Rom se solucionaba. He actualizado a la última de miui7 sin solucionar el problema.
Además tuve que actualizar desde el teléfono, porque el ordenador no lo reconoce.
-Probados varios cargadores y cables
-El móvil apagado carga a la perfección
-Encendido no carga ni ajustando cable ni moviendo ni nada.
-Apagado cargando lo enciendo y sigue cargando, pero si suelto el cable y lo vuelvo a poner ya no carga.
-Al ordenador no conecta de ninguna manera.

¿Alguna idea o solución? Agradezco que difundas por si apareciera alguna idea para solucionarlo.

Gracias a todos y un saludo
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#2
Yo probaría a hacer wipes avanzados y format data desde recovery con reinicio en recovery después del wipe y después del format data. Después probar a meter la última estable. Si dices que carga sin problemas estando apagado tiene pinta de ser algo de la rom o algo que pueda estar instalado.
 
Pegaso121080

Pegaso121080

Simdualero de Bronce
12 Jun 2016
42
20
469
#3
Yo probaría a hacer wipes avanzados y format data desde recovery con reinicio en recovery después del wipe y después del format data. Después probar a meter la última estable. Si dices que carga sin problemas estando apagado tiene pinta de ser algo de la rom o algo que pueda estar instalado.
Pues terminado y sigue igual.
He reinstalado incluso el Recovery, wipes de advanced incluyendo caché data y dalvik, format data.
Reinicio a Recovery y reinstalo la última de miui 7 de las estables.
Reinicio y todo sigue igual.
Gracias igualmente!!
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#4
Si ya lo has probado con los wipes puede que sea un problema físico del conector.

¿Lo has probado en otro PC, a ver si te lo detecta?. Para cargar los drivers necesarios, instala antes Miflash (http://cloud.xiaomitips.com/utility/MiFlashSetup-Beta_01062016.zip) y luego conecta el móvil. Tendrás que deshabilitar en windows el control de firma de drivers.

Si te lo llegase a detectar podrías intentar cargar la última developer para miflash con la opción "flash_all":

http://bigota.d.miui.com/6.9.9/kenzo_global_images_6.9.9_20160805.0000.29_6.0_global_583523a4c7.tgz
 
Pegaso121080

Pegaso121080

Simdualero de Bronce
12 Jun 2016
42
20
469
#6
Mi idea era esa, intentar un flasheo, pero lo enchufo al PC y es cm si enchufas una piedra,no lo detecta. Tema hardware no se si me atreveré. Si no iré a alguna tienda x aquí por Valladolid si encuentro alguna que lo haga. Muchísimas gracias por tus respuestas,con gente así da gusto!!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • mauro.ms
  • elacertijo
  • twincharge
  • truke