No funciona altavoz JIAYU G2

julen92

Simdualero de Bronce
18 Oct 2012
41
0
336
#1
Pues eso , pongo musica o si me llaman no escucho el tono de llamada , sin embargo cuando conecto los cascos de musica si se escucha la musica .
Sabeis alguna solucion?
 

migueloml

Simdualero de Oro
6 Jun 2012
123
0
557
Madrid
#2
@julen92
Yo he tenido ese mismo problema, ademas de que la bateria dejor de cargarse por lo que la tenia que cargar con el cargador externo.
Tenia otro jiayu por lo que los abrí, y les intercambié el modulo de abajo (donde esta el conector microusb y el altavoz), y el que funcionaba bien seguia funcionando, y el que no funcionaba seguia sin funcionar.
Asique me puse en contacto con el chino, le explique lo que pasaba, me pidio un video para ver el problema y se lo envié, y seguidamente me dijo que lo enviará para revisarlo.
Lo envié hace 14 días y aún no ha llegado, me costo 12 € y pico.

Salu2!
 
Última edición por un moderador:

julen92

Simdualero de Bronce
18 Oct 2012
41
0
336
#3
@julen92
Yo he tenido ese mismo problema, ademas de que la bateria dejor de cargarse por lo que la tenia que cargar con el cargador externo.
Tenia otro jiayu por lo que los abrí, y les intercambié el modulo de abajo (donde esta el conector microusb y el altavoz), y el que funcionaba bien seguia funcionando, y el que no funcionaba seguia sin funcionar.
Asique me puse en contacto con el chino, le explique lo que pasaba, me pidio un video para ver el problema y se lo envié, y seguidamente me dijo que lo enviará para revisarlo.
Lo envié hace 14 días y aún no ha llegado, me costo 12 € y pico.

Salu2!
Me da que voy a tener que hacer lo mismo , a ver que me dice el chino , cambiare la rom por si acaso y si no , lo envio a china
 
Última edición por un moderador:

julen92

Simdualero de Bronce
18 Oct 2012
41
0
336
#4
@julen92
Yo he tenido ese mismo problema, ademas de que la bateria dejor de cargarse por lo que la tenia que cargar con el cargador externo.
Tenia otro jiayu por lo que los abrí, y les intercambié el modulo de abajo (donde esta el conector microusb y el altavoz), y el que funcionaba bien seguia funcionando, y el que no funcionaba seguia sin funcionar.
Asique me puse en contacto con el chino, le explique lo que pasaba, me pidio un video para ver el problema y se lo envié, y seguidamente me dijo que lo enviará para revisarlo.
Lo envié hace 14 días y aún no ha llegado, me costo 12 € y pico.

Salu2!
Me da que voy a tener que hacer lo mismo , a ver que me dice el chino , cambiare la rom por si acaso y si no , lo envio a china
 
Última edición por un moderador:

migueloml

Simdualero de Oro
6 Jun 2012
123
0
557
Madrid
#5
@julen92
No se si a ti te pasó igual que a mí, el altavoz fue fallando poco a poco,(fallaba de vez en cuando, luego mas continuo hasta que un dia ya dejo de oirse
Cuando en su día recibí el teléfono,hice un backup de la ROM por si algún día la necesitaba.
Se la instalé para ver sí era ese el problema, pero no...no funciono tampoco. Espero que tú tengas mejor suerte que yo.

Salu2!
 
Última edición por un moderador:

velecin

Simdualero de Plata
20 Nov 2012
73
5
594
#6
A mi al manipular el altavoz del auricular porque no me iba muy bien y volver a montar todo me pasó lo mismo que a vosotros, me dejó de funcionar todo lo de la parte de abajo del móvil (botón home, USB y altavoz) pero el altavoz del auricular funcionaba. Lo volví a desmontar y a montar pero ahora con unos pines que tiene el altavoz hacia arriba y me iba bien todo lo de abajo aunque seguía sin sonar bien el auricular. Después de esto finalmente metí un poco de papel albal detrás del altavoz del auricular para ver si es que se movía y después de esto ya no me iba ya nada... ni la parte de abajo ni el altavoz del auricular!!! Fue peor el remedio que la enfermedad.
Para mi si el altavoz del auricular no va bien por lo que sea la parte de abajo del móvil (botón home, USB y altavoz no funciona). Voy a ver si compro un altavoz nuevo y pruebo a ver si se soluciona todo.
 

crisfisio

Simdualero de Bronce
24 Jul 2012
7
0
592
#7
Velecin.....compraste altavoz y funcionó????? a mi me ha dejado de funcionar solamente el altavoz de escuchar porque si hablo me oyen en el otro lado........Cuentame algo!!!!!
 

velecin

Simdualero de Plata
20 Nov 2012
73
5
594
#8
Última edición:

autovia

Simdualero de Plata
16 Jun 2013
99
31
496
#9
A mi me ha pasado el mismo problema, y he comprado en Aliexpress el altavoz por 3,35$. Espero poder cambiarlo sin romper nada, y que el movil siga funcionando perfectamente como hasta ahora.

Un saludo.
 

autovia

Simdualero de Plata
16 Jun 2013
99
31
496
#10
A mi me ha pasado el mismo problema, y he comprado en Aliexpress el altavoz por 3,35$. Espero poder cambiarlo sin romper nada, y que el movil siga funcionando perfectamente como hasta ahora.

Un saludo.
Pues ya está puesto, y funcionando. Solo una pega, que es el altavoz nuevo es medio milimetro más grueso, y ahora la tapa trasera no ajusta perfectamente como antes. Lo bueno es que como llevo una funda de TPU apenas se nota.


Un saludo.