Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO No puedo compartir internet wifi y usb

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por Mirckof, 7 Dic 2015.

  1. Mirckof

    Mirckof Simdualero de Plata

      22 Jun 2013
      Calificaciones:
      +46
      Hola
      Resulta que cuando pongo la opción compartir internet ningun dispositivo se me conecta. Cuando testeo con el portatil me dice que problemas con el DNS. Con todas las roms que he probado me pasa lo mismo. Cuando acababa de llegarme pude compartir un par de veces pero desde entonces nada. Otras veces me salian los triangulitos amarillos de conexión limitada pero ahora pone conectado normal pero no me abre ninguna pagina.
      Cuando estoy compartiendo puedo navegar desde el movil sin problemas pero los huespedes nada. No es problema de rom seguro porque como os digo ya he cambiado tres veces pero este problema persiste y para mi es importante.
      Gracias de antemano por las respuestas

      Un saludo
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Me Gusta Me Gusta x 1
      • jelcojal

        jelcojal Conoced a Blas de Lezo. Simdualero de Platino

        • Veteran@
        7 Ago 2014
        León
        Calificaciones:
        +506
        A mi al menos va tiempo que en las Rom miui me pasa, tengo 3 xiaomi en casa y con todos lo mismo, y en todos lo he solucionada con la apk Df tethering fix, gratuita esta en play store. Necesitas ser root.

        Enviado desde mi Redmi Note 2 mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • Mirckof

          Mirckof Simdualero de Plata

            22 Jun 2013
            Calificaciones:
            +46
          • 0Jos0

            0Jos0 Ya es de día? Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            8 Jul 2014
            Calificaciones:
            +13.541
            Añado minitutorial por si lo quieres hacer "a mano". Necesario ser root.

            1.- Te instalas "terminal emulator" (enlace).
            2.- Ejecutar y en la línea de comandos escribir "su". Enter
            3.- Después se escribe "settings get global tether_dun_required". Enter y compruebas que la variable está en "null"
            4.- Después escribes "settings put global tether_dun_required 0"
            5.- Comprobar el nuevo valor poniendo "settings get global tether_dun_required". Enter
            6.- Escribir "exit" dos veces.
            7.- Reiniciar el móvil.

            NOTA: Los espacios son como están y cuidado con no confundir la letra O con el número 0. En el texto, es un cer0.
             
            Última edición: 8 Dic 2015
            • Me Gusta Me Gusta x 9
            • Mirckof

              Mirckof Simdualero de Plata

                22 Jun 2013
                Calificaciones:
                +46
                Grande @0Jos0@0Jos0 me funcionó a la perfección
                Poned esto como solucionado
                 
                • Me Gusta Me Gusta x 2
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDSdev
                  3 Jul 2012
                  Sevilla
                  Calificaciones:
                  +30.562
                  • Me Gusta Me Gusta x 2
                  • 0Jos0

                    0Jos0 Ya es de día? Simdualero de Diamante

                    • Miembro de Honor
                    • Veteran@
                    • Supermod Jubilado
                    8 Jul 2014
                    Calificaciones:
                    +13.541
                    Avecilla, si quieres edito mi mensaje y hago un copiar y pegar aquí para no tenerlo enlazado a otro terminal.
                     
                    • Me Gusta Me Gusta x 1
                    • avecilla

                      avecilla Super Moderador

                      • Cocinero Android
                      • MDSdev
                      3 Jul 2012
                      Sevilla
                      Calificaciones:
                      +30.562
                      Me parece bien
                       
                      • Me Gusta Me Gusta x 1
                      • joseleo66

                        joseleo66 Simdualero de Bronce

                          28 Nov 2013
                          Calificaciones:
                          +3
                          Perfecto, solucionado lo he solucionado en el redmi note 3 y en un mi4i que tenían el mismo problema. Debe ser algún fallo de la v7
                           
                          • Me Gusta Me Gusta x 3
                          • AdDG

                            AdDG Simdualero Junior

                              10 Feb 2016
                              Calificaciones:
                              +1
                              Eres un machine! Muchas gracias!
                               
                              • Me Gusta Me Gusta x 1
                              • JBGM

                                JBGM Simdualero de Bronce

                                  22 Feb 2016
                                  Calificaciones:
                                  +1
                                  De verdad que habría que poneros un monumento, tenía un verdadero problema en el trabajo, porque no podía compartir internet de ninguna de las dos líneas que llevo en teléfono. Y en 5 minutos de reloj me lo has solucionado :smile:

                                  Mil gracias 0Jos0
                                   
                                • aguilacaponata

                                  aguilacaponata Simdualero de Platino

                                  • Veteran@
                                  12 Abr 2013
                                  Calificaciones:
                                  +136
                                  Voy a explicar mi caso. Yo suelo enviar archivos con es file Explorer de la siguiente forma. Conecto el otro dispositivo mediante tethering abro en ambos es file Explorer seleccionó archivo para enviar y luego el dispositivo . Total desde que tengo este teléfono no me encuentra dispositivo a la hora de enviar. Se os ocurre algo? Gracias
                                  --- Comentario doble fusionado, 19 Abr 2016 ---
                                  Esto sólo me ocurre cuando quiero usar el teléfono como emisor, (no me encuentra en otro dispositivo) a la inversa si quiero enviar del otro dispositivo si me detecta el teléfono y envía el archivo..
                                   
                                Verificación:
                                Borrador guardado Borrador eliminado