No reconoce SD

Heide

Simdualero de Oro
8 May 2013
180
0
486
Canarias
#1
Bueno pues continuamos con los problemas...

Ahora resulta que el movil no reconoce la SD, suda de ella XD le da igual que esté o que no.

El "problema" es que no lo llegué a probar con la stock ROM, y no se si es un problema de soft o de hard...

A alguien más le ha pasado? he probado con 2 micro SD, y una la he formateado en fat32 (lo normal) y en NTFS y de ninguna de las 2 maneras la pilla.

¿Alguna idea?


Vale, problema de hard no es, porque en el recovery le doy a mount USB storage con la sd dentro y reconoce los 14,7gb que tiene. Me parece que puede ser problema del "truco" de conseguir los 2,77gb para apps. Voy a restaurar la copia de seguridad a ver.
 

Heide

Simdualero de Oro
8 May 2013
180
0
486
Canarias
#3
Juro que busqué. (Me siento un despojo humano XD)

Como la formateo desde el movil si es que no me la reconoce?
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#4
Juro que busqué. (Me siento un despojo humano XD)

Como la formateo desde el movil si es que no me la reconoce?
Tienes toda la razón, estoy gilipollas yo también, ya somos dos despojos, jaja

Puesssssss a ver, las dos que has probado son de la misma marca?
Se me ocurre que vuelvas a la stock y pruebes, pero sería desperdiciar una tarde tuya y mia :XD: (bromita).
Ya veo que has editado y vas a restaurar la copia de seguridad de antes del truquillo. Puede ser que sea ese el fallo, ahora nos cuentas
 

sATELITE

Simdualero de Diamante
29 Abr 2013
5.140
10.039
6.424
Zaragoza
#5
Juro que busqué. (Me siento un despojo humano XD)

Como la formateo desde el movil si es que no me la reconoce?
Prueba antes a realizar un reset a fábrica, vaya a ser que esté desactivada la sd por el sistema.

Y si formateas la tarjeta hazlo mejor en Fat 32, nunca en NTFS porque la estructurea de las nands se vuelve "majareta" y casi seguro te fallará en poco tiempo.
 

Heide

Simdualero de Oro
8 May 2013
180
0
486
Canarias
#6
FAIL, Al ir a restaurar la copia de seguridad no me deja... XD Me pone que la SD no está montada.

Pensé en volver a flashear la ROM, pero para eso tengo que meter el .rar en la raíz de la tarjeta y no me la reconoce jajaja
 

sATELITE

Simdualero de Diamante
29 Abr 2013
5.140
10.039
6.424
Zaragoza
#7
FAIL, Al ir a restaurar la copia de seguridad no me deja... XD Me pone que la SD no está montada.

Pensé en volver a flashear la ROM, pero para eso tengo que meter el .rar en la raíz de la tarjeta y no me la reconoce jajaja
Estará desactivada por el sistema, haz un reset o instala la rom de nuevo, lo que te sea más cómodo.
 

sATELITE

Simdualero de Diamante
29 Abr 2013
5.140
10.039
6.424
Zaragoza
#10
Como hago lo del reset? con mi antiguo movil jamás me hizo falta XD
Si tienes recovery custom tipo CWRM o TWRP entra en él pinchando en "Wipe data/Factory reset" o similar.

Si no tienes custom recovery entra en el modo recuperación por defecto del teléfono.

No conozco tu modelo pero prueba a apagarlo. Cuando esté apagado pulsa simultáneamente "Vol + y Botón encendido" durante unos cuantos segundos hasta que salgan unas letras.
 

sATELITE

Simdualero de Diamante
29 Abr 2013
5.140
10.039
6.424
Zaragoza
#11
Si con la combinación de teclas no te hace entrar al recovery , activa el modo depuración dentro de opciones de desarrollo, y ejecuta ADB en tu PC para seguir estos pasos:

Some THL W8 models can't boot into recovery using Vol+ / Power on combination. Don't ask me why, I don't know yet.
In such case, ADB can be used to reboot into recovery .
(use command line: adb.exe reboot recovery (USB debugging must be turned on in Settings / Developer options))

Fuente http://forum.xda-developers.com/showthread.php?t=2237779
 

Heide

Simdualero de Oro
8 May 2013
180
0
486
Canarias
#12
Acabo de flashear la 1.5 modrom y sigue sin reconocerla, y antes si que funcionaba porque para actualizarla tenia que entrar en el recovery e instalarlo desde ahí. No sé que ha podido pasar la verdad, estoy MUY mosca.