Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Nuevo subforo para ISA A19Q

Tema en 'ISA A19Q MTK6589' iniciado por Breixo, 10 May 2013.

Tags:
  1. Breixo

    Breixo Administrador

      12 May 2010
      Cangas do Morrazo
      Calificaciones:
      +31.758
      Última edición: 24 Mar 2017
    • pepeeltattoo

      pepeeltattoo Simdualero de Plata

        16 Abr 2013
        Calificaciones:
        +1
        Pues nada de categoría.
        Aquí nos vemos :wink:

        Enviado desde mi A19S usando Tapatalk 2
         
      • pacopil

        pacopil Simdualero de Plata

          8 Feb 2013
          tarragona
          Calificaciones:
          +3
          Buenos dias, estoy pendiente de llegada de Isa a19, y me estoy rebanando la cabeza para encontrar accesorios para este modelo, ya sea un funda de piel, silicona, protector de pantalla, ... me podriais echar un cable?
          Podriamos, es una idea,debido a que es una cosa que le pasa a muchos propietarios de este modelo, crear un hilo de recogida de datos, por si sirven de otros modelos, de donde se pueden adquirir con la experiencia de otros usuarios.
          saludos.
           
        • andasolares

          andasolares Simdualero de Bronce

            4 Jun 2013
            Calificaciones:
            +0
            hola a todos, me han dicho que ponga esto aquí en el subforo, he comprado 2 teléfonos dual sim marca ISA 19Q, al principio no iban mal, pero ahora no van muy bien que digamos... uno de ellos cuando llamas no te oyen muy bien, por lo demás esta perfecto , el otro.. el otro tiene tela, tampoco se te oye cuando llamas pero cuando no tienes la total cobertura no te deja llamar ni tener 3G, aparte el sonido de llamadas entrantes y despertador no lo oyes.
            he probado con casi todo, me he metido en modo ingeniero pero al configurar el micro y el altavoz no queda grabado, le doy a set y no pasa nada, he seguido un tutorial que hay en taringa bastante (bueno por cierto) y me he bajado el programa que dicen, pero no lo he conseguido, me he metido en modo ingeniero *#*#3646633#*#* y me voy a "AUDIO" modo normal pero me salen level 0-6 y abreviaturas como: mic, sip, shl shl2, etc... debajo de eso sale el "value-0-255= 64, si modifico el 64 y pongo 192 me sale un mensaje así como cambiara la configuración, le doy a ok, pero los teléfonos siguen igual.
            les he puesto otro android 4.2 como me dijo el fabricante pero tampoco funcionan... si alguien me dicen como puedo configurar el modo ingeniero os lo agradecería, gracias y un saludo
             
          • andasolares

            andasolares Simdualero de Bronce

              4 Jun 2013
              Calificaciones:
              +0
              Re: problemas con celular ISA 19Q

               
            • andasolares

              andasolares Simdualero de Bronce

                4 Jun 2013
                Calificaciones:
                +0
                hola pacopil, puedes mirar en Tinydeal.COM, MININTHEBOX.COM, igogo.COM... a ver si hay tienes suerte, yo tengo el mismo y también tuve el mismo problema, al final baje a una tienda y le probé fundas hasta que le valió una, suerte...
                 
              • pepeeltattoo

                pepeeltattoo Simdualero de Plata

                  16 Abr 2013
                  Calificaciones:
                  +1
                  Los has roteado?

                  Enviado desde mi A19S usando Tapatalk 4 Beta
                   
                • andasolares

                  andasolares Simdualero de Bronce

                    4 Jun 2013
                    Calificaciones:
                    +0
                    no, no esta roteado, gracias por contestar
                     
                  • pepeeltattoo

                    pepeeltattoo Simdualero de Plata

                      16 Abr 2013
                      Calificaciones:
                      +1
                      El programa imagino que será el mtk unkletools y para que funcione has de ser root, si no nada.

                      Enviado desde mi A19S usando Tapatalk 4 Beta
                       
                    • kenya

                      kenya Simdualero Junior

                        3 Sep 2013
                        Calificaciones:
                        +0
                        Hola, soy nuevo en esto de los foros, si no fuera este el lugar, ruego me lo hagais saber. He adquirido el susodicho terminal y, amen de lo que comenta 'andasolares', pierdo la cobertura y, ni puedo realizar ni recibir llamadas y, por supuesto nada de datos. Tengo que apagarlo y, se me mantiene unos minutos , a veces llega hasta 3 y, vuelta de nuevo a la oscuridad. Estoy empezando a irritarme un 'pelín'. Solo tiene una semana. Las aplicaciones de los tutoriales, sirven para windows XP? Gracias de antemano.
                         
                      • andasolares

                        andasolares Simdualero de Bronce

                          4 Jun 2013
                          Calificaciones:
                          +0
                          hola Kenya, yo te digo en confianza que ni se te ocurra hacer un root, a menos que haya pasado un año( pierdes toda la garantía),
                          te recomiendo que hables con la empresa que te lo vendió y se lo envíes para que te lo repare o cambie por otro, yo al final es lo que he echo he mandado los dos teléfonos y ya están de vuelta, lo malo que son casi 40 días sin teléfono, pero ahora funciona o eso parece, eso si, ponen muchas pegas para repararlo, pero tu insiste que al final lo reparan, para próximas ocasiones, te recomiendo o Lenovo, Jiayu... o algo así, suerte y no lo dejes pasar mucho que luego se niegan a descambiar el terminal, para cualquier cosa estamos por aquí, un saludo:smile:
                           
                        • kenya

                          kenya Simdualero Junior

                            3 Sep 2013
                            Calificaciones:
                            +0
                            Gracias andasolares, pero me temo que tarde. Ya soy "root" y he procedido según el tutorial para el tema 3G, ya que no me daban ninguna contestación desde la página donde lo adquirí. Tengo que decir que realizadas las operaciones indicadas en el tutorial, todo ok (por el momento), puedo realizar y recibir llamadas y no pérdida de cobertura 3G.
                            Insisto, muchas gracias por tu interés. Si tuviera alguna incidencia con lo realizado en mi terminal, lo comunicaría.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado