Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Os funciona el navegador GPS Sygic ??

Tema en 'Lenovo K3 Note MT6752' iniciado por f_speed, 25 Jun 2015.

  1. f_speed

    f_speed Simdualero de Plata

      21 Ago 2013
      Calificaciones:
      +5
    • jelcojal

      jelcojal Conoced a Blas de Lezo. Simdualero de Platino

      • Veteran@
      7 Ago 2014
      León
      Calificaciones:
      +485
      Yo tengo la misma ROM y me va de maravilla.

      Enviado desde el patatal con mi Lenovo K3Note
       
    • petergriffin

      petergriffin Simdualero de Oro

        8 May 2015
        Calificaciones:
        +86
        Mete la carpeta de los mapas en la SD interna no en la externa. Yo uso ese navegador y me funciona sin problemas
         
        • Me Gusta Me Gusta x 1
        • f_speed

          f_speed Simdualero de Plata

            21 Ago 2013
            Calificaciones:
            +5
            Lo probaré como tu dices, en todos mis moviles siempre he metido los mapas en la carpeta externa, nunca en la interna!

            Muchas gracias por tu respuesta.
            --- Comentario doble fusionado, 26 Jun 2015 ---
            No me funciona, no lo entiendo, se cierra, en cuanto me sale el logo. Que version de sygic usáis??
            Saludos
             
          • f_speed

            f_speed Simdualero de Plata

              21 Ago 2013
              Calificaciones:
              +5
              Sigue sin ir, que versión utilizáis?
               
            • petergriffin

              petergriffin Simdualero de Oro

                8 May 2015
                Calificaciones:
                +86
                versión 14.0.2
                 
              • f_speed

                f_speed Simdualero de Plata

                  21 Ago 2013
                  Calificaciones:
                  +5
                • petergriffin

                  petergriffin Simdualero de Oro

                    8 May 2015
                    Calificaciones:
                    +86
                    A mi con xposed me va también. Prueba con la version 14 (no creo que haya mycha diferencia con la 15)
                     
                  • f_speed

                    f_speed Simdualero de Plata

                      21 Ago 2013
                      Calificaciones:
                      +5
                      con la 14 dicen que funciona, prefiero usar la ultima version de Sysgic.
                      saludos
                       
                    • abelito33

                      abelito33 Simdualero de Plata

                        24 Dic 2015
                        Calificaciones:
                        +24
                        tambien me va con xposed...
                        Lo que me pasa con sygic es que a veces las actualizaciones son problematicas y se cuelga, hasta que lo arreglan otra vez y funciona bien...
                        Lo uso desde hace 3 años y cada actualización es una lotería...
                         
                      Verificación:
                      Borrador guardado Borrador eliminado