Pantalla bloqueada ZOPO810 / Hero 7500+

T

tob11

Simdualero de Oro
25 Feb 2013
242
29
494
Dublin
TCL Idol X+ S960
#1
Buenas, hace ya casi 1 año que tengo un zopo810 o un hero 7500+, la verdad ya ni se lo que es.

Bueno al lio, hace meses note que de golpe y porrazo al intentar desbloquear la pantalla no respondia, los botones de las luces estaban encendidas o indicaban que tenia algun mensaje pero el telefono no respondia al desbloqueo. Con lo que obliga a quitar la bateria volverla a poner.

Consegui arreglarlo temporalmente poniendole una rom MIUI, me volvio a ir bien durante meses hasta hace aproximadamente 3 dias que me vuelve hacer lo mismo, se queda bloqueada la pantalla y a volver a quitar la bateria.

He probado hacer resets de fabrica, cambiar a otra bateria que tengo, ponerle 2 millones de roms diferentes, miui y zopos originales, tb la del hero 7500 y nada...toooodas acaba haciendome lo mismo...

La verdad el movil va de lujo excepto por esto...estoy desesperado ya, ¿alguien tiene idea de que puedo hacer?

Saludos
 
mario156090

mario156090

Platino
20 May 2013
738
69
1.666
#2
hola , te lo muevo a la seccion correspondiente de tu modelo para que te ayuden :blush:
PD: algun @Colaborador de este subforo que me ayude a mover este tema a la raiz, no me daba la opcion de moverlo mas que a roms :S
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#3
Movido.
La verdad es que yo optaría por mandar a China, por malo que sea eso
 
yonijuerga

yonijuerga

Platino
#4
claro, tío... tiene pinta de fallo de hardware, cuando has probado soluciones por software y no va, debe ser problema físico...

te va a tocar "pelearte" con el chino...

saludoa

send from Spain with h7500+
 
Elcubillo

Elcubillo

Simdualero de Bronce
9 Oct 2013
46
5
369
#5
Tiene pinta que es el típìco bloqueo de procesador por quedarse al mínimo y no ser capaz. Prueba con la app Wake Lock, muchos la tenemos instalada. Tienes que utilizar la opción 4 Partial_wake_lock. Esto asegura un mínimo de procesos en la CPU y que no se bloquee
 
R

richiacb

Simdualero de Bronce
5 May 2013
5
0
437
#6
A mi hace dos días que me pasa lo mismo que tú comentas, ¿Qué has hecho al final?
 
Elcubillo

Elcubillo

Simdualero de Bronce
9 Oct 2013
46
5
369
#7
Llevo bastante tiempo con la app Wake Lock y no he vuelto a tener bloqueos. Eso si, aumenta considerablemente el consumo de batería.
 
O

OzedeCai

Simdualero de Plata
8 May 2013
63
3
788
#8
A mi tb me ocurre, pero me suele ocurrir al tiempo de tener la ROM instalada (3 a 4 meses). Si la reinstalo desde cero, no me ocurre hasta pasado un tiempo.
Si es como el compañero @Elcubillo dice, puede que la opción del menú ingeniero -> Hardware Testing -> Non-sleep mode ayude, yo la he activado, ya os contaré mi experiencia.
 
O

OzedeCai

Simdualero de Plata
8 May 2013
63
3
788
#9
Pues al día siguiente de activar la opción Non-sleep del modo ingeniero se me quedó "tostao" con la pantalla en negro. He instalado la ROM stock Europea del 25/06/2013 y tras un rato de inactividad, vuelta a lo mismo :-(.

La verdad es que es un poco desesperante, he optado por instalar la aplicación Wake Lock, esperemos que no suceda más.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 174 46,9%
  • Carga inalámbrica

    Votos: 132 35,6%
  • Carga ultra rápida

    Votos: 215 58,0%
  • 5G

    Votos: 161 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,6%
  • Sensor TOF

    Votos: 66 17,8%
  • Lector de huellas

    Votos: 195 52,6%
  • USB tipo C

    Votos: 202 54,4%
  • Bluetooth

    Votos: 180 48,5%
  • Pantalla flexible

    Votos: 30 8,1%

Miembros conectados

  • ximo61080
  • Jaffeth40
  • j29600
  • Jovipo
  • shas1974
  • xarlio
  • AngiB
  • aspid
  • Filipo
  • Julio Alberto
  • Iñaki Peralta
  • Brandenor
  • EGT
  • lucsar
  • raultaboraz
  • CLRSCR
  • isalvisa
  • Nergizo
  • chascoberto
  • alikshe
... y 19 más.