Quantcast

Pantalla en negro THL

eltiolaraya

eltiolaraya

Diamante
14 Nov 2012
16.232
42.062
18.795
Cordoba city
Redmi Note
#1
Hola a todos, OS comento lo que me ha pasado un par de veces, la pantalla de buenas a primeras es como si se me apagara pero se ve brillo en ella y no reacciona con nada, le das a los botones de atras,home y menú y no hace nada, tengo que dejar pulsado el botón de.encendido un buen rato para que se me reinicie, a alguno le ha pasado esto? Ya es la segunda vez que me lo hace. Un saludo

Enviado desde mi ThL W8 usando Tapatalk 4
 
S

Srmanuel

Simdualero de Oro
20 Jul 2012
103
1
675
#2
enviado con un thl w8 ? te equivocaste de foro o es que tienes ambos xd?
 
eltiolaraya

eltiolaraya

Diamante
14 Nov 2012
16.232
42.062
18.795
Cordoba city
Redmi Note
#3
enviado con un thl w8 ? te equivocaste de foro o es que tienes ambos xd?
Pues.como solo te.fijes.en la.firma.ayudas bastante, tengo un.w8 un w11 y un w200, si lo pongo en este.hilo es.porque el.del.problema.es.un w11 no con el que escribo, gracias por.tu respuesta

Enviado desde mi ThL W8 usando Tapatalk 4
 
Felipe Brand

Felipe Brand

Simdualero de Bronce
5 Nov 2013
19
4
268
#4
Buenas... a mi me paso lo mismo una vez, ademas que el movil se me reiniciaba sin motivo al menos 1 vez al dia, hasta ayer que ya fue demasiado y se me reiniciaba a cada rato, nada mas desbloquearlo y tratar de ingresar a alguna aplicacion como whatsapp o gmail, se reiniciaba, asi que estaba a punto de aplicar wipe data...y por internet vi que en ocasiones muchos de estos problemas se solucionan desde el fix permission en el CWR, y la verdad es que hoy el movil a andado como seda...ningun reinicio ni nada....no se si sera la solucion adecuada, pero al menos a mi hasta el momento me ha resultado...[DOUBLEPOST=1383685693][/DOUBLEPOST]CWM... trate de editar, pero no pude...
 
Última edición:
S

Srmanuel

Simdualero de Oro
20 Jul 2012
103
1
675
#5
Pues.como solo te.fijes.en la.firma.ayudas bastante, tengo un.w8 un w11 y un w200, si lo pongo en este.hilo es.porque el.del.problema.es.un w11 no con el que escribo, gracias por.tu respuesta

Enviado desde mi ThL W8 usando Tapatalk 4
perdona que no te diera mas info porque no soy usuario del telfono, simplemente pense que igual te habias equivocado y te ayudaba ponerlo en el apartado correspondiente.
Perdona las molestias y buena suerte
 
eltiolaraya

eltiolaraya

Diamante
14 Nov 2012
16.232
42.062
18.795
Cordoba city
Redmi Note
#6
Buenas... a mi me paso lo mismo una vez, ademas que el movil se me reiniciaba sin motivo al menos 1 vez al dia, hasta ayer que ya fue demasiado y se me reiniciaba a cada rato, nada mas desbloquearlo y tratar de ingresar a alguna aplicacion como whatsapp o gmail, se reiniciaba, asi que estaba a punto de aplicar wipe data...y por internet vi que en ocasiones muchos de estos problemas se solucionan desde el fix permission en el CWR, y la verdad es que hoy el movil a andado como seda...ningun reinicio ni nada....no se si sera la solucion adecuada, pero al menos a mi hasta el momento me ha resultado...[DOUBLEPOST=1383685693][/DOUBLEPOST]CWM... trate de editar, pero no pude...
Gracias, pero podrías explicarme como puedo hacer eso? Un saludo

Enviado desde mi ThL W8 usando Tapatalk 4
 
Felipe Brand

Felipe Brand

Simdualero de Bronce
5 Nov 2013
19
4
268
#7
Buenas... priemro tienes que tener instalado el recovery, en caso contrario hay un par de tutoriales por el foro...teniendolo instalado, reinicias el mobil en modo recovery, lo cual puede hacerse desde aplicaciones como mobileuncle tools u otras...o directamente apagas el mobil, y al encenderlo lo hacer presionando y manteniendo al mismo tiempo las teclas volumen + y power....una vez dentro del modo recovery, te desplazas con las teclas de volumen, hacia abajo vas a la opcion "advance", ingresas en ella, y una de sus opciones es "fix permission", la seleccionas y le das click...al final deberia aparecerte "done", luego vuelves al menu principal y reinicias el mobil, y listo... espero se entienda la explicacion...
 
eltiolaraya

eltiolaraya

Diamante
14 Nov 2012
16.232
42.062
18.795
Cordoba city
Redmi Note
#8
Buenas... priemro tienes que tener instalado el recovery, en caso contrario hay un par de tutoriales por el foro...teniendolo instalado, reinicias el mobil en modo recovery, lo cual puede hacerse desde aplicaciones como mobileuncle tools u otras...o directamente apagas el mobil, y al encenderlo lo hacer presionando y manteniendo al mismo tiempo las teclas volumen + y power....una vez dentro del modo recovery, te desplazas con las teclas de volumen, hacia abajo vas a la opcion "advance", ingresas en ella, y una de sus opciones es "fix permission", la seleccionas y le das click...al final deberia aparecerte "done", luego vuelves al menu principal y reinicias el mobil, y listo... espero se entienda la explicacion...
Gracias por la info, pero aun no soy root así es que no puedo hacer nada de.eso. un saludo

Enviado desde mi ThL W8 usando Tapatalk 4
 
pabloni

pabloni

Pabloni
Simdualero de Oro
23 Sep 2012
103
6
594
Asturias
Thl W11, Zopo ZP 900+
#9
Hola @eltiolaraya y @Felipe Brand.
A mi me pasa, con dos días de estreno, lo mismo de los reinicios constantes, bucle que no pasa del logo THL con imagen a saltitos o bien con pantalla negra con retroiluminación activa.
Ayer le hice root y con el Antutu CPU le bajé la velocidad máxima a 988Mhz y ha dejado de reiniciarse. Iré subiendo la velocidad a ver que pasa...me imagino que quedaré con un mt6589...(la "T" se debió quedar en China).:(
 
Felipe Brand

Felipe Brand

Simdualero de Bronce
5 Nov 2013
19
4
268
#10
MMM... gracias por la respuesta...al menos se que no es solo a mi que me pasa..yo habia pensado algo mas radical y cambiarle la ROM, pero aun no descubro como...por mientras voy a probar tu solucion tambien, y despues comparamos resultados... saludos...
 
pabloni

pabloni

Pabloni
Simdualero de Oro
23 Sep 2012
103
6
594
Asturias
Thl W11, Zopo ZP 900+
#11
O.k.
Le he estado dando caña sin parar a esta velocidad de 998, bluethoot, gps, juegos pesados...etc , menú palante y patrás ( que era principalmente cuando se colgaba, en el cajón de aplicaciones) y va como un tiro. Joé, estoy más contento que mi hijo cuando le regalamos la Ds:blush:
@eltiolaraya, ¿has probado a bajar frecuencia?
Un saludo!!
 
Felipe Brand

Felipe Brand

Simdualero de Bronce
5 Nov 2013
19
4
268
#12
yo se la baje a 1.209 y la minimase la subi a 754...y lo deje como hotplug, ya que lo habia cambiado a ondemand, pero ahi se me colgaba a cada rato, sobre todo cuando desbloqueaba la pantalla...por el momento no he tenido problemas...creo que se puede subir un pelin mas de los 998 que tu le dejaste sin problemas...en todo caso no llevo un tiempo considerable con esta velocidad como para dar un veredicto, veremos despues de un par de dias...
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • Pedro30
  • Fertrash
  • mauro.ms
  • MgoZ
  • peitos
  • verbatim6000
  • marpelo
  • Osoroondoro
  • corilla121