Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Por favor ayuda no se que hacer

Tema en 'Lenovo A820 MTK6589' iniciado por slakosd, 20 May 2013.

  1. slakosd

    slakosd Simdualero de Oro

      7 May 2013
      Calificaciones:
      +20
      Última edición por un moderador: 31 Mar 2015
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      29 Abr 2013
      Zaragoza
      Calificaciones:
      +10.782
      Última edición por un moderador: 24 Mar 2017
    • slakosd

      slakosd Simdualero de Oro

        7 May 2013
        Calificaciones:
        +20
        ya lo he hecho, incluso en varios ordenadores :-/ he de añadir que el movil no enciende, ni carga ni hace nada
         
      • sATELITE

        sATELITE Simdualero de Diamante

        • Veteran@
        29 Abr 2013
        Zaragoza
        Calificaciones:
        +10.782
        Antes activa "orígenes desconocidos" dentro de Ajustes/ Seguridad y "Depuración" dentro de Ajustes /Ociones de desarrollo.
         
      • sATELITE

        sATELITE Simdualero de Diamante

        • Veteran@
        29 Abr 2013
        Zaragoza
        Calificaciones:
        +10.782
        Última edición por un moderador: 24 Mar 2017
      • slakosd

        slakosd Simdualero de Oro

          7 May 2013
          Calificaciones:
          +20
          el telefono no enciende, no puedo hacer eso :frown:
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          29 Abr 2013
          Zaragoza
          Calificaciones:
          +10.782
          Quita la batería, cuenta hasta 10 despacio yn vuelve a ponerla pero no lo enciendas.

          Entra en modo recuperación presionando simultáneamente "Vol +, Vol - y botón encendido". Si no funciona prueba "Vol + y botón encendido"
           
        • slakosd

          slakosd Simdualero de Oro

            7 May 2013
            Calificaciones:
            +20
            Vale vale vale muchas gracias, vamos avanzando, ahora cuando intento instalar el recovery me sale el administrador de dispositivos diciendo que no puede instalar el mtXXXXX preloader ¿que debo hacer?
             
          • slakosd

            slakosd Simdualero de Oro

              7 May 2013
              Calificaciones:
              +20
              He vuelto a intentar instalar el recovery y se ha vuelto a brickear, y lo estoy devolviendo a la vida de nuevo, yo no se que pasa que cada vez que meto el recovery el movil se rompe, es que no hace nada, ni enciende, ni carga, ni nada
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              29 Abr 2013
              Zaragoza
              Calificaciones:
              +10.782
              Prueba a cambiar de cable usb y conéctalo en un puerto distinto.
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              29 Abr 2013
              Zaragoza
              Calificaciones:
              +10.782
              Espera, el recovery es CWMR (el de toda la vida) o el táctil TWRP. Utiliza éste último.

              La versión de Flash Tool es la más reciente? la 3.13040......
               
            • slakosd

              slakosd Simdualero de Oro

                7 May 2013
                Calificaciones:
                +20
                Bueno ya he conseguido arreglarlo todo, veamos os resumo lo que ha pasado.

                - Instale el recovery TWRP del Megatutorial
                - El movil no volvio a encender
                - Intente instalar 200 veces el TWRP, sin éxito
                - Me puse como loco a buscar cosas en internet (no viene nada)
                - Ya casi me veia puenteando la placa para sacarlo del brick
                - Instale los drivers en 3 ordenadores distintos, nada que no iba
                - Le meti el preloader del [FONT=Lucida Grande, Trebuchet MS, Verdana, Helvetica, Arial, sans-serif]Zopo zp 810 y consegui que me diera otro error distinto
                - Me baje una stock de Needrom una s135 pero no iba con el spflashtool que traia así que lo intente con el del Megatutorial
                - A medio camino de flashear de repente el pc reconoce el mtk preloader device blablabla pero no lo consigue instalar
                - Desconecto el movil, lo conecto y el administrador de dispositivos lo ve
                - Pruebo a flashear como intente antes y funciono, el movil arranco
                - Meto el recovery de nuevo y vuelve a morir
                - Flasheo de nuevo y lo arreglo
                - Meto el recovery sin el archivo preloader (lo leí por ahi en el Megatutorial no lo dice)
                - recovery instalado POR FIN

                Una odisea de tres horas que ni he almorzado aun.
                [/FONT]
                 
              Verificación:
              Borrador guardado Borrador eliminado