Problema Banda de base desconocida e IMEI invalido

vengattore

Simdualero de Bronce
Mensajes
10
Puntos
739
Buenas tardes, escribo tras la desesperación.
He leído un millon de hilos y he seguido mil tutoriales y ninguno ha solucionado mi problema.

Os comento, tengo un Lenovo A806, esta mañana se me estaba quedando un poco "pillado" mientras lo usaba, por lo que reinicié el teléfono.
Mi sorpresa al encender, que no me pide PIN.
Desde ese momento, no tengo IMEI, y conste que no lo he flaseado, ni actualizado, ni cambiado Rom ni nada, simplemente reinicié el teléfono porque iba un poco lento.

En información del sistema aparece Banda de Base desconocido.
En WiFi aparece una llamada NVRAM WARNING: Err = 0x10
En IMEI= invalido.

COSAS QUE HE INTENTADO:

He usado flash tool, y he probado al menos 3 Roms distintas la ViBEUI oficial 1508, la modificada de MANOWARACERO, de todas las maneras posibles, en Download only, en Update Firmware, y en Format+Download.
He comprobado que en Opciones/Download, está marcada la opción DA DL All with checksum

He generado el archivo de IMEI MP0B_001 y reemplazado, y nada.

Lo he intentado desde el recovery, haciendo un format data/wipe/kalvin, e incluso el Format completo, y luego instalando la Rom desde Recovery, y tampoco.

Ya no se que más hacer, he mirado mil hilos y tutoriales en los que la gente lo ha solucionado y a mi no me ha servido nada.

Entiendo que hasta que no recupere la Banda de Base, no podré recuperar IMEI.

A ver si alguien me ilumina que se que por aquí hay grandes expertos en la materia como @Xancin .

Gracias y un saludo.

PD: Adjunto fotos
Captura_2014-01-01-00-01-50-708[1].jpeg
Captura_2014-01-01-00-02-17-477[1].jpeg
 
Última edición:

Frankvirogo

De parvis grandis acervus erit
VIP+
Cocinero
Máx. Posteador del Mes
Mensajes
37.094
Puntos
21.186
Blu Neo 4.5
Buenas tardes, escribo tras la desesperación.
He leído un millon de hilos y he seguido mil tutoriales y ninguno ha solucionado mi problema.

Os comento, tengo un Lenovo A806, esta mañana se me estaba quedando un poco "pillado" mientras lo usaba, por lo que reinicié el teléfono.
Mi sorpresa al encender, que no me pide PIN.
Desde ese momento, no tengo IMEI, y conste que no lo he flaseado, ni actualizado, ni cambiado Rom ni nada, simplemente reinicié el teléfono porque iba un poco lento.

En información del sistema aparece Banda de Base desconocido.
En WiFi aparece una llamada NVRAM WARNING: Err = 0x10
En IMEI= invalido.

COSAS QUE HE INTENTADO:

He usado flash tool, y he probado al menos 3 Roms distintas la ViBEUI oficial 1508, la modificada de MANOWARACERO, de todas las maneras posibles, en Download only, en Update Firmware, y en Format+Download.
He comprobado que en Opciones/Download, está marcada la opción DA DL All with checksum

He generado el archivo de IMEI MP0B_001 y reemplazado, y nada.

Lo he intentado desde el recovery, haciendo un format data/wipe/kalvin, e incluso el Format completo, y luego instalando la Rom desde Recovery, y tampoco.

Ya no se que más hacer, he mirado mil hilos y tutoriales en los que la gente lo ha solucionado y a mi no me ha servido nada.

Entiendo que hasta que no recupere la Banda de Base, no podré recuperar IMEI.

A ver si alguien me ilumina que se que por aquí hay grandes expertos en la materia como @Xancin .

Gracias y un saludo.

PD: Adjunto fotos
Captura_2014-01-01-00-01-50-708[1].jpeg
Captura_2014-01-01-00-02-17-477[1].jpeg

Estás seguro que no es el A808t?, revisa debajo de la batería a ver.
 

vengattore

Simdualero de Bronce
Mensajes
10
Puntos
739
@efetiorico seguro que es el 806, te adjunto foto.
he probado con dos flash tool distintos, la ultima version entre ellos, haciendo solo el format y con format all+download y nada, use la rom que use siempre arranca con banda de base desconocida

2015-10-03 07.26.48.jpg
 

vengattore

Simdualero de Bronce
Mensajes
10
Puntos
739
He probado a instalarle esta ROM Oficial
http://www.needrom.com/download/lenovo-a806/

Con Flash Tool, en format all + download, marcando el DL, y nada, tampoco va.
Le he sustituido el archivo modem.img que viene dentro de esa Rom por la del teléfono por su fuera problema de eso, y tampoco ha funcionado.

Ya no se que más hacerle o que estoy haciendo mal.

A ver si alguien puede iluminarme porque no le veo salida a este tunel en el que me he metido sin saber como, ya que no actualicé firmware ni nada, no se como ha pasado.
 

vengattore

Simdualero de Bronce
Mensajes
10
Puntos
739
Le acabo de Instalar desde recovery la Rom: ROM MOD LENOVO A806 (VIBEUI 2.0 1447)(Multilenguaje) por tiode y MANOWARACERO
A continuación, desde recovery también, le he intentado instalar la Banda Base basebandv36_A806_pirinvk.zip, introduciendo dentro el boot.img de la rom mencionada, a ver si así recuperaba la Banda de Base, y tampoco.

¿Alguna idea más?
 

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
Mensajes
8.370
Puntos
10.415
BOOGEE S90 NUBIA Z20
@vengattore He leído atentamente tu post, para hacerme a una idea de lo que te ha pasado más intentar saber por que después de reiniciar el móvil ya no tienes IMEI.
Preguntas que me hago; Lo volviste a modo de fábrica desde ajuste? fue desde Recovery dando a data Factory /reset? el móvil es comprado por ti o comprado a una tercera persona?
No tengo tu modelo pero he realizado muchas pruebas con mis teléfono y hasta en uno de ellos realice el quedarme sin IMEI, claro está antes de realizar esta prueba hice una copia del archivo NVRAM.
Si lo pongo a modo de fábrica teniendo un Recovery CWM adiós IMEI, si tengo puesto otra rom que no sea la original, adiós IMEI, para que salga los IMEI tiene que ser la ROM oficial.
 

vengattore

Simdualero de Bronce
Mensajes
10
Puntos
739
@KENSEI el teléfono lo compré nuevo hace 1 año de china, libre y rooteado.
De casa venía con muchas Apps que hacían que la batería durase 4-5h, por lo que le instalé una Rom, que hasta el día de ayer me había funcionado sin problema alguno (no me preguntes que rom porque no sabría acordarme, pero ha estado 1 año andando).

Ayer, tras apagar y volver a encender el movil, me encontré con la sorpresa de que no tenía IMEI, en las primeras indagaciones la carpeta NVRAM estaba vacía, no se si por algún motivo se ha dañado la memoria o cual fue la causa, pues no le hice nada de actualizar firmware ni similar.
Sin tocar software alguno me encuentro que el teléfono no tiene banda de base, ni IMEI, ni nº de serie.

Lo de restaurar de fabrica desde ajustes, posiblemente lo he hecho también, pues creo que le he hecho todo lo posible ya.

La Rom he probado varias, inclusive esta: http://www.needrom.com/download/lenovo-a806/ que parece ser la original, y ni aún así he conseguido que en Banda de Base desaparezca "desconocido".

Lo del IMEI es secundario, pues luego se le puede añadir manualmente desde NVRAM, el problema que mientras no solucione lo de la Banda de Base, no hay nada que hacer con el IMEI, y he probado la Rom original, otras cocinadas, desde Flash Tool con Format all+download, desde recovery, incluso instalandole manualmente la banda de base, y de ninguna de las maneras me vuelve a aparecer la banda de base.
 

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
Mensajes
8.370
Puntos
10.415
BOOGEE S90 NUBIA Z20
@vengattore Si puedes ponerte en contacto con la marca Lenovo, ello te pueden mandar un enlace de la rom de tu móvil, para solventar el problema de los IMEI.
Yo probé con varias rom de needrom con la marca de mi modelo de móvil y me pasaba lo mismo, todo perfecto menos los IMEI que los tenia que instalar por el programa MtkDroidTools, fue con este programa que hice el backup.
Así que tuve que conseguir la rom oficial mediante la página oficial de mi modelo, fue poner FlashTool, poner el mtk_scateer, poner firmware upgrade y una vez que flasheo zas, ya tenia operativo los IMEI.
Pero siempre guardo la copia que hice de los IMEI con el programa MtkDroidTools.
 

vengattore

Simdualero de Bronce
Mensajes
10
Puntos
739
@KENSEI podrías decirme como te pusiste en contacto con Lenovo??
En la Web no veo ningún correo electrónico, si un teléfono 902.

He comprobado con mi número de IMEI y de serie y no me aparece el producto en la web de soporte, supongo que será por haberlo commprado en china.
 

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
Mensajes
8.370
Puntos
10.415
BOOGEE S90 NUBIA Z20
@vengattore Como te puse no tengo tu modelo de móvil, pero te mando lo que he encontrado.
Enlace roto eliminado
Seguro que te ponen en contacto con el departamento correspondiente.
[DOUBLEPOST=1443887236][/DOUBLEPOST]@vengattore Ya he encontrado los software están en chino pero con el traductor a ver si encuentras tu modelo.
资源下载 - 联想服务官网,联想手机服务-联想移动互联及数字家庭产品服务支持

Suerte.
[DOUBLEPOST=1443887619][/DOUBLEPOST]Sí no lo encuentras ahí, ponte en contacto con ellos que seguro te buscan tu software del modelo de tu móvil.
 
Última edición por un moderador:

alexgravis

Simdualero de Bronce
Mensajes
40
Puntos
69
que tal @vengattore amigo como solucionastes a mi me paso lo mismo he leido mas de 1000post y tutoriales sin exito, he instalado varias rom y nada que logro recuperar la banda base, alguien sabe como soluciono este problema quien me puede ayudar ya tengo mas d un mes buscando y nada
[DOUBLEPOST=1519233580][/DOUBLEPOST]@RAMI70
 

Cual es mejor movil Calidad-precio de la primera mitad de 2021?

  • Poco F3

  • Poco X3 Pro

  • Realme GT

  • Redmi K40 Pro

  • Red Magic 6

  • Redmi Note 10 Pro

  • Otro (Deja en el comentario y lo agregamos)


Los resultados solo son visibles tras votar.
Arriba