Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema cobertura wifi

Tema en 'Lenovo A820 MTK6589' iniciado por jolumanru, 23 May 2013.

  1. jolumanru

    jolumanru Simdualero Junior

      23 May 2013
      Calificaciones:
      +0
      Buenas,
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ayer recogí mi a820 comprado por Aliexpress grupo htcmania y ya me encuentro con el primer problema grave: la cobertura wifi es horrible.
      Solo veo la señal de mi router, que está a 2 metros, con apenas 2 rayas y con desconexiones constantes.
      He estado buscando por los foros y veo que solo me ocurre a mí.
      El teléfono venía con la rom de Chees (gracias Chees por la rom, un gran trabajo).
      Alguna idea antes de contactar con el vendedor para encontrar posibles soluciones (no tengo mucha esperanza, todo indica que es problema de la antena).

      Gracias por las respuestas.
       
    • rafaestevez

      rafaestevez Simdualero de Platino

        12 Mar 2013
        Calificaciones:
        +11
        Yo diria casi sin dudarlo de que te ha tocado la china... te ha venido uno mal. ¿que rom tienes?
         
      • BLink9

        BLink9 Simdualero de Bronce

          14 May 2013
          Calificaciones:
          +2
          Ya ha dicho que con la ROM de Chess, intenta ponerle la de zoyB a ver...
           
        • rafaestevez

          rafaestevez Simdualero de Platino

            12 Mar 2013
            Calificaciones:
            +11
            Yo le pondría la original a ver que tal va... si no va bien... a devolverlo. Muchas veces se arregla abriéndolo y toqueteando la antena... pero eso es un follón.
             
          • jolumanru

            jolumanru Simdualero Junior

              23 May 2013
              Calificaciones:
              +0
              Gracias por vuestras respuestas.
              A ver que me indica el vendedor......
               
            • lavinski

              lavinski Simdualero de Plata

                19 Jul 2012
                Calificaciones:
                +10
                Esto me recuerda a un problema que tuve igual con una tablet momo 11 bird y lo que pasaba era que la antena hacia masa con el marco metálico de la tablet y no tenía practicamente cobertura. Solución? Abrí la tablet y puse la antena en la posición correcta. Si eres manitas es muy facil, sino pues de vuelta a Shentzen y a esperar la ida y la vuelta.


                Enviado desde mi Nexus 7 usando Tapatalk 2
                 
              Verificación:
              Borrador guardado Borrador eliminado