Problema con F1, no pasa del logo de inicio

jajo_88

jajo_88

Simdualero de Plata
6 Ago 2012
66
1
700
#1
Buenas, mi hermano me ha dejado un F1 al que le cambié la pantalla hace 2 meses. Cuando hice el cambio funcionaba perfectamente pero no se ha usado desde entonces. Al ponerlo en marcha no pasaba del logo inicial por lo que me he puesto a instalar una ROM oficial.

Mediante el programa Coolpad Download Assistant he conseguido instalar una ROM y ponerlo en marcha. Entonces he rooteado el terminal, le he puesto el Recovery CWM y he ido a instalar una nueva ROM. Mientras hacia los wipes se ha quedado colgado el recovery y despues de un rato se ha reiniciado el telefono.

Y aqui viene el problema, me deja entrar en el recovery e instalar zip desde la SD, pero no pasa del logo de inicio. He probado a instalar la ROM oficial otra vez desde el Coolpad Download Assistant pero ahora me sale un error. Tambien he usado el Flashtools y el YGDP y en ambos casos se realiza el proceso sin ningun error, pero sigue sin pasar del logo inicial.

El CWM sigue estando y ya no se que más hacer, alguna idea?
 
jorgespfear

jorgespfear

Diamante
7 Mar 2013
1.212
4.684
5.024
Guadalajara
Redmi 3 pro
#2
Probablemente @Xancin te pueda orientar un poco más. Que el es el maquina de estas cosas.
 
jajo_88

jajo_88

Simdualero de Plata
6 Ago 2012
66
1
700
#4
Tal como lo tienes, no pierdes nada por probar a flashear una rom custom con la herramienta de Janek Muric

https://www.dropbox.com/s/fmh90srasvbuua9/Coolpad F1 Toolkit.exe?dl=0

No la he probado, pero supongo que el método será meterla por adb sideload

No me funciona, no me deja hacer practicamente nada, me salen errores.

Añado como informacion que en el recovery no me monta ni system, ni sdcard, ni nada, solo la tarjeta SD externa.

Tambien probe a cambiar el recovery con el Flashtools y me da un error.
 
Última edición:
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.029
Zaragoza, Spain
#5
No me funciona, no me deja hacer practicamente nada, me salen errores.

Añado como informacion que en el recovery no me monta ni system, ni sdcard, ni nada, solo la tarjeta SD externa.

Tambien probe a cambiar el recovery con el Flashtools y me da un error.
A mi con TWRP, alguna vez me ha pasado que, por error, se ha hecho un format data. Bien porque algún "gracioso" lo ha puesto en el updater-script de una rom, o porque se haya marcado sin querer

Prueba a quitar la SD e intenta desde una terminal -si usas windows, cmd creo que es y el soporte adb tienes que tenerlo instalado-, lo que pone en este hilo sobre "TWRP:failed to write (...)"
 
jajo_88

jajo_88

Simdualero de Plata
6 Ago 2012
66
1
700
#6
A mi con TWRP, alguna vez me ha pasado que, por error, se ha hecho un format data. Bien porque algún "gracioso" lo ha puesto en el updater-script de una rom, o porque se haya marcado sin querer

Prueba a quitar la SD e intenta desde una terminal -si usas windows, cmd creo que es y el soporte adb tienes que tenerlo instalado-, lo que pone en este hilo sobre "TWRP:failed to write (...)"
No me funciona tampoco este método. Si lo hago en ADB sideload me sale error: close!

Si lo hago en ADB sin sideload, el comando de shell me dice '/system/bin/sh' failed: No such file or directory y al enviar la ROM se queda sin hacer nada

Sabeis si hay algún Recovery en zip para volver a flashearlo?
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.029
Zaragoza, Spain
#7
Que yo sepa no.

Podrías intentarlo vía terminal desde el pc, pero lo de montar la ram como si fuera la SD, debería darte otro output. Igual copié mal el enunciado del comando al ponerlo en el post
 
jajo_88

jajo_88

Simdualero de Plata
6 Ago 2012
66
1
700
#8
Que yo sepa no.

Podrías intentarlo vía terminal desde el pc, pero lo de montar la ram como si fuera la SD, debería darte otro output. Igual copié mal el enunciado del comando al ponerlo en el post
Al final he podido hacer que funcionara el ADB, pero sigo igual.

Con el método del tutorial, llega a copiar el zip de la ROM pero no la instala.

Con ADB sideload instala la ROM pero tampoco arranca.
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.029
Zaragoza, Spain
#9
Busca desde el recovery el sideload.zip o el zip que hayas metido desde el otro método e intenta instalar a mano a ver.
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.386
29.059
18.719
Sevilla
MI MIX 2
#10
Repasa el tema de driver y vuelve a flashear con el programa de coolpad, ese nunca falla para sacar el móvil del brick.

Enviado desde mi Redmi Note 2 mediante Tapatalk
 
jajo_88

jajo_88

Simdualero de Plata
6 Ago 2012
66
1
700
#11
Busca desde el recovery el sideload.zip o el zip que hayas metido desde el otro método e intenta instalar a mano a ver.
El recovery no es capaz de montar ninguna partición, me da como error E:Can´t mount /sdcard en este caso, pero tambien pasa con las demás particiones.


Repasa el tema de driver y vuelve a flashear con el programa de coolpad, ese nunca falla para sacar el móvil del brick.

Enviado desde mi Redmi Note 2 mediante Tapatalk
He probado varios cables USB, he probado en el sobremesa y el portatil, he reinstaladado drivers y diferentes versiones del programa de Coolpad y me sigue saliendo el mismo error. La 1ª vez si que me funcionó perfecto, hasta que cascó en el recovery.


Ya no se que más probar, es bastante frustrante ...
 
avecilla

avecilla

VIP+
Cocinero
3 Jul 2012
17.386
29.059
18.719
Sevilla
MI MIX 2
#12
Que error te da?

Enviado desde mi Redmi Note 2 mediante Tapatalk
 

¿Comprarías un teléfono sin puerto de carga?

  • Probablemente, si se estandariza

    Votos: 4 44,4%
  • No, sería una locura

    Votos: 3 33,3%
  • Si, igual ya solo uso carga inalámbrica

    Votos: 2 22,2%

Miembros conectados

  • etijer
  • mikytamar
  • ordax
  • josua85
  • Albein
  • Felipe2544
  • segnini
  • poppyss
  • jose orantos
  • doim_dom
  • xarlio
  • seron78
  • Jymifloid
  • alfosno109201
  • evassion
  • josedesalas
  • enkyl
  • sagimix
  • papeva
  • Forni103
... y 85 más.