Problema con sensor de proximidad (Ulefone Metal)

  • PROBLEMA 
  • Iniciador del tema jose andres porras
  • Fecha de inicio
jose andres porras

jose andres porras

Simdualero de Bronce
28 Mar 2017
7
1
89
#1
Bueno les cuento rapidamente hace poco destape mi telefono para limpiar la camara frontal a la que le habia entrado polvo no si tiene que ver pero desde ahi el whatsapp solo me reproduce los audios desde la vocina de la oreja bueno esa y para lo mismo con las llamadas como puedo solucionarlo intente calibrarlo pero me tira error siempre, ayúdenme por favor, gracias
 
jose andres porras

jose andres porras

Simdualero de Bronce
28 Mar 2017
7
1
89
#3
le quita la tapa trasera y quita la camara frontal y la limpio con un aplicador o bastoncillo
 
RAMI70

RAMI70

Que bonito es estar loco y andar suelto.
Platino
#4
Pero también tienes problemas de el parlante/altavoz además del sensor.
Talvez @androidzinho identifica en que minuto del vídeo te muestra el sensor.
Pero que no se te ocurra desarmarlo así :grin:
 
jose andres porras

jose andres porras

Simdualero de Bronce
28 Mar 2017
7
1
89
#5
ese video lo segui de guia pero no lo desarme asi solo lo que hice fue quitar la camarita y limpiarla y listo no quite ni el sensor ni nada todo lo deje tal como estaba y donde se ve el sensor es en el minuto 5:30
 
Última edición:

Miembros conectados

  • IvánFragoso
  • Anhell
  • segnini
  • outfromspace
  • fitomosky
  • ignarregui
  • juymelc
  • elcantoriano
  • tdhernandez
  • sagimix
  • Zemoul
  • reixavi
  • luisabu
  • mofo78
  • elfeodeloscalatrava
  • garridoido
  • loispm
  • jmaqg
  • serse
  • tapatalktest
... y 67 más.