problema, no enciende!

I

isyc

Simdualero de Oro
11 Nov 2013
132
9
564
#13
seguí estos pasos exactamente, pero sigue sin funcionar...:

  • instalo los drivers en el PC
    abro flashtool
    marco casilla DA, DL ALL With Check Sum
    Le doy a Scatter-loading y elijo el txt de la rom a instalar (me carga correctamente 13 archivos)
    le doy a Firmware - > Upgrade
    Conecto el telefono sin bateria (se la pongo despues y pruebo sin ponersela, lo mismo da)
    No me reconoce el telefono
Y con estas estoy, no se como lo veis, incluso probe en otro pc, por si era de eso, pero nada, exactamente igual...
como lo veis?[DOUBLEPOST=1384175574][/DOUBLEPOST]

Bien espero que sea recuperable...
Pues ahora si que no se que decirte:
A ver yo lo hago con Windows 7, y uso el flastool v3.1324.0.177_fix_preload.
y de esa manera es la que me reconoció el móvil y pude poner la rom.
Mas que nada para que puedas comparar y con lo que yo puede hacerlo.
 
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#14
Pues ahora si que no se que decirte:
A ver yo lo hago con Windows 7, y uso el flastool v3.1324.0.177_fix_preload.
y de esa manera es la que me reconoció el móvil y pude poner la rom.
Mas que nada para que puedas comparar y con lo que yo puede hacerlo.
Pues exactamente igual, windows 7 y el mismo flshtool, que es el que viene en la row que anda por este foro pero nada, no me lo reconoce,

A alguien se le ocurre algo???
 
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#16
Dale al boton de download o f9 en el flashtool antes de conectar el móvil. No al de firmware .
va a ser que tampoco.... Le pasó a alguien esto? lo de que no reconozca el mobil en ningún caso, sabeis si hai algún otro programa con el que flashear? o no se, se os ocurre alguna solución?

Gracias
 
Jim_CM

Jim_CM

Platino
4 Mar 2013
421
33
738
Palma de Mallorca
Coolpad 7320
#17
Última edición por un moderador:
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#18
Listo!

faltaban los preloader drivers..... perdon por mi ineptitud.... y muchiiisimas gracias a todos! ya no tengo un pisapapeles!!!!
 
B

Borrosko

Simdualero de Bronce
12 Nov 2013
5
0
236
#20
Por favor otro que esta verde, como has puesto los preloader drivers, me pasa lo mismo que a ti
 
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#21
Busque en google los preloader drivers para mt65xx, tal cual, me vi un tutorial para instalarlos, y una vez instalados ya me lo reconocio sin problema, el tutorial era uno que habia en youtube para usar el flash tool, y hacia mucho hincapie en el tema de los preloader, no es complicado, pero si un poco lioso, si no lo encuentras avisa y te lo busco o te lo explico bien

Enviado desde mi Lenovo A850 mediante Tapatalk
 
B

Borrosko

Simdualero de Bronce
12 Nov 2013
5
0
236
#22
Solucionado, gracias, ya tengo el Lenovo en español.
 
overl3d

overl3d

Simdualero de Bronce
31 Oct 2015
7
0
416
#23
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#24

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 172 46,6%
  • Carga inalámbrica

    Votos: 131 35,5%
  • Carga ultra rápida

    Votos: 215 58,3%
  • 5G

    Votos: 160 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,7%
  • Sensor TOF

    Votos: 66 17,9%
  • Lector de huellas

    Votos: 195 52,8%
  • USB tipo C

    Votos: 202 54,7%
  • Bluetooth

    Votos: 180 48,8%
  • Pantalla flexible

    Votos: 30 8,1%

Miembros conectados

  • eoZul
  • smartphonatico
  • SIgNIFER
  • xlenovo
  • eseomo
  • MgoZ
  • Mpourinio16
  • franchupu
  • Pebbless1986
  • Lateralust
  • xfer1978
  • YoMismo1976
  • krastosky
  • outfromspace
  • zofiel
  • daberios
  • Sevillista83
  • Edmore
  • menguelez
  • 38super
... y 27 más.