Problemas con binarios supersu y tethering

juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#1
Hola,
gracias a todos por compartir, yo estoy ahora con otro dilema para el umi emax mini, he conseguido rootearlo con las explicaciones que habéis aportado (dioss) pero los binarios de supersu no hay forma de actualizarlos de ninguna forma, lo mismo lo he probado como 20 veces, incluso matando los procesos del rootkit pero bueno eso no es lo que mas me importa.
Lo que queria comentaros para ver si alguien me puede echar una mano es que no consiguo hacer funcionar el tethering en este telefono que es realmente lo que mas uso, he seguido los pasos descritos para el kitkat cambiando/añadiendo el parametro tether_dun_required y reseteando tanto desde adb en linux como desde sqlite con permisos de root (ya rooteado el teléfono), he seguido estos pasos:
Fixing tethering on Android KitKat
Si alguien me puede echar una mano se lo agradecería, si me equivoco de sitio y me deribais a otro, gracias también.
Un saludo.
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#2
Hola @juerware.

Te comento: Te he movido este hilo a un tema nuevo.

Por lo que comentas de los binarios de supersu, pues no se porque te pasa, pero deberia de funcionar. ¿Has probado ha hacer un hard reset y probar a actualizar los binarios luego? Tambien podrias bajarte otra version de supersu y probar a ver si te funciona mejor.

Respecto al tethering, no te puedo ayudar porque no lo uso.

Pero por lo que comentas, yo me decantaria por hacer un hard reset o bien resetear a valores de fábrica, porque parece ser que algo no te funciona correctamente en la rom y por eso estas teniendo estos problemas.

Un saludo.
 
juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#3
Hola,
Si, ya lo hice reseteé el telefono tal como venia de fabrica, lo del supersu no me interesa tanto pero el tema del tethering me preocupa porque para mi es muy util ya que es el internet que tengo en casa y todo lo tengo por tethering, seguiré investigando pero si alguien sabe algo y me puede ayudar estaría genial, gracias.
 
A

Albider

Simdualero de Bronce
10 Oct 2015
6
0
136
#4
Hola,
lamento que tengas este problema.
Lamentablemente no poder ayudarte, pero te digo que a mí me funciona el tethering, así que no se trata de un problema general del terminal.
Animo, y espero que encuentres una solución.
 
varotone

varotone

Simdualero de Oro
Cocinero
11 Dic 2015
113
79
395
#5
A mí también me funcionaba el tethering en stock, te recomiendo que restaures el teléfono de fábrica, con el método Unbrick Kit que está posteado en este foro. Quizá así se solucione, si no lo hace podría ser un problema de hardware.
 
juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#6
varotone

varotone

Simdualero de Oro
Cocinero
11 Dic 2015
113
79
395
#7
juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#8
Hola, de momento estoy siguiendo este tutorial
TUTORIAL - Método Unbrick Kit para recuperar UMI Emax Mini
que esta escribo por Breakk
para restaurar el telefono pero cuando le doy a "Download" me sale este error
"[COM7->PC[1]] You selected product is M3M, current handset product is T50, continue?"
Me podéis indicar cual es el "Product Models:" para el umi emax mini?
Ya siento el rollo pero es que me siento un tanto perdido, gracias.
 
juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#9
Hola,
Ya he dado con la solución en el foro de umi, logicamente era M3M.
El caso es que ya lo he hecho y la versión de umi emax mini que se ha instalado es del 2015/11/17 tiene pinta de ser la última y despues he hecho lo que indica esta web Fixing tethering on Android KitKat para abrir el tethering (sin permisos de root) pero aun así sigue sin funcionar tanto por wifi tethering como por usb tethering, os paso una imagen de como queda el mini, donde se puede ver version, etc
Si a alguien se le ocurre alguna cosa para ver por donde puede venir el problema le estaría agradecido.
Un saludo.

Problemas con binarios supersu y tethering screenshot_2016-01-13-00-35-36-png.109612
 
juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#10
Ya he terminado de hacer pruebas, he hecho lo siguiente:
primero he probado con la versión 6FA6-ZP1-P5002-Flashtool.EXE que instala la versión 2015_11_17 del emax mini pero el tethering sigue dar salida a internet tanto en linux como en windows y tanto para wifi como usb tethering e incluso añadiendo la variable tether_dun_required=0
Despues he probado con la versión anterior 6FA6-ZP0-P5002-Flashtool.EXE que instala la versón 2015_10_19 y pasa exactamente lo mismo.
Tanto windows como linux se enganchan bien por wifi o por usb al tethering pero despues no tienen salida a internet, quizas el problema está aquí.
Si ha alguien se le ocurre alguna prueba mas que pueda hacer se lo agradecería.
Un saludo.
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#11
Ya he terminado de hacer pruebas, he hecho lo siguiente:
primero he probado con la versión 6FA6-ZP1-P5002-Flashtool.EXE que instala la versión 2015_11_17 del emax mini pero el tethering sigue dar salida a internet tanto en linux como en windows y tanto para wifi como usb tethering e incluso añadiendo la variable tether_dun_required=0
Despues he probado con la versión anterior 6FA6-ZP0-P5002-Flashtool.EXE que instala la versón 2015_10_19 y pasa exactamente lo mismo.
Tanto windows como linux se enganchan bien por wifi o por usb al tethering pero despues no tienen salida a internet, quizas el problema está aquí.
Si ha alguien se le ocurre alguna prueba mas que pueda hacer se lo agradecería.
Un saludo.
Yo creo que no es un problema ya de rom. Si con dos roms distintas, con una reinstalacion limpia del sistema, te sigue pasando lo mismo. Algo hay mal configurado o algo no se hace del modo correcto. Has probado con otro movil siguiendo esas pautas?

A ver si hay algo que no está bien configurado o bien en el movil o en el telefono o pc al que le estas enviando la señal de internet.Podría ser cosa del cortafuegos del antivirus o bien del cortafuegos del sistema operativo (si es que estás usando un pc o portatil).
 
juerware

juerware

Simdualero de Bronce
11 Ene 2016
12
4
68
#12
Hola,
Si he probado en varios equipos distintos con distintos sistemas operativos, yo en casa tengo linux y hasta ahora lo estaba haciendo con un blackview crown con android 4.4 kitkat donde abrí en su día el tethering con tether_dun_required=0 y hasta la fecha todavía lo estoy usando porque con el umi emax mini con android 5.0.2 lollipop no hay manera.
Tengo entendido que hay una versión de android kitkat por ahí rulando para el umi emax mini. ¿Sabeis algo? no me importaria probar por descartar.
Quizás alguna configuración del APN que sea distinta entre 4.4 y 5.0 de android.
Al emax mini le configuro el APN y va de lujo, el terminal se conecta a internet sin ningún problema pero cuando hace el tethering no hay forma de que la conexión salga hacia fuera (internet)
Ahora mismo no sé que mas probar. ¿Puede alguien indicarme algo para probar/mirar/hacer?
Un saludo.
 

Miembros conectados

  • menguelez
  • Alemrojo
  • renefbrandan
  • tutut
  • Forni103
  • unobe
  • vhce
  • artozum
  • segnini
  • koiniok
  • crc2
  • manuabe
  • Sihayqueirseva
  • nemesio67
  • terbad
  • Enzo di Lucca
  • Coronel Kurtz
  • borianjus
  • Piaggio77
  • MotoGxt1063
... y 93 más.