TUTORIAL Convertir eMAX Mini a TCL M3G 3S para usar roms TCL M3G

quirino

Simdualero de Bronce
Mensajes
5
Puntos
36
gracias por tu ayuda, finalmente pude instalar cm12 y todo bien pero el trwp no me deja flashear las gapps y escogí las adecuadas
 

varotone

Simdualero de Oro
Cocinero
Mensajes
113
Puntos
395
gracias por tu ayuda, finalmente pude instalar cm12 y todo bien pero el trwp no me deja flashear las gapps y escogí las adecuadas
Qué error te da?
 

uniextra

Simdualero de Plata
Mensajes
55
Puntos
624
Gracias varotone. Desintalé todos los drivers usb. Luego al reinstalar el driver Qualcomm, me di cuenta de un detalle importante: aparecía un signo de exclamación al lado de "Qualcomm". Entonces reinicie Windows pero esta vez en "test mode", y desapareció el signo de exclamación. En resumen, no había instalado bien el driver Qualcomm :blush:. Ahora está instalandose Lewa .
Hola compi, estoy casi en lo mismo pero no logro avanzar. logre solucionar lo del signo de exclamacion al reiniciar windows en SAFE MODE.. supongo que lo que tu te refieres a test mode.. pero igual me falla al reconocer el Puerto
i66.tinypic.com_33jken4.jpg


Alguna ayuda?? tengo el movil con el recovery pero sin SO...
[DOUBLEPOST=1467532535][/DOUBLEPOST]otra pregunta, no es lo mismo instalar un LEWA desde el recovery sin utilizar el QFIL?
 

uniextra

Simdualero de Plata
Mensajes
55
Puntos
624
bueno la he cagado aun mas, instale mediante el recovery un LEWA.zip y evidentemente no era lo mismo que hacerlo con el QFIL porque el movil esta mas muerto que antes, no tengo ninguna imagen en pantalla a la hora de boot ni nada...

Intente con el metodo UMI COMMUNITY-ROM-eMAX Mini 6FA6-ZP1-P5002 11/17/2015 update - Powered by Discuz! para revivirlo, pero se queda leyendo el MPRG sin poder avanzar de alli..
Lo estoy haciendo en una VM con win7 y tengo el driver correctamente instalado..

ayuda para revivir mi umi!!!!
[DOUBLEPOST=1467549050][/DOUBLEPOST]intentando de nuevo con el QFIL.. tambien me da error.
i65.tinypic.com_2wdzujt.jpg
 

varotone

Simdualero de Oro
Cocinero
Mensajes
113
Puntos
395
bueno la he cagado aun mas, instale mediante el recovery un LEWA.zip y evidentemente no era lo mismo que hacerlo con el QFIL porque el movil esta mas muerto que antes, no tengo ninguna imagen en pantalla a la hora de boot ni nada...

Intente con el metodo UMI COMMUNITY-ROM-eMAX Mini 6FA6-ZP1-P5002 11/17/2015 update - Powered by Discuz! para revivirlo, pero se queda leyendo el MPRG sin poder avanzar de alli..
Lo estoy haciendo en una VM con win7 y tengo el driver correctamente instalado..

ayuda para revivir mi umi!!!!
[DOUBLEPOST=1467549050][/DOUBLEPOST]intentando de nuevo con el QFIL.. tambien me da error.
i65.tinypic.com_2wdzujt.jpg

Sinceramente, no tengo ni idea de cómo solucionarlo. Sin embargo, no tengo nada claro que se pueda hacer desde una máquina virtual, intenta probar desde una máquina física con Windows.
 

uniextra

Simdualero de Plata
Mensajes
55
Puntos
624
resuelto utilizando otro PC :smile:
ahora que ya tenemos CM12... hay algo de desarrollo para CM13?
 

varotone

Simdualero de Oro
Cocinero
Mensajes
113
Puntos
395
resuelto utilizando otro PC :smile:
ahora que ya tenemos CM12... hay algo de desarrollo para CM13?
Si lo dices por mi ROM... por mi parte hasta próximo aviso no hay desarrollo. Estoy bastante ocupado con otros menesteres y no puedo ni dedicarme a mantener CM12, menos aún a empezar con CM13. Hasta mediados de verano no cuento con tener nada de tiempo.
 

Dmitri Davidovic

Simdualero Junior
Mensajes
1
Puntos
61
Me disculpo por mi español, me gustaría hacer una pregunta: no se puede reemplazar en el archivo descomprimido LeWa_TCL_M3G_Flash_15.07.15.15.zip la Lewa recovery con la Twrp contenida en TCL_M3G_TWRP_20150628_mod.zip de modo que el movile ya esta con la twrp instalada despues el flasheo de Lewa? Gracias por la respuesta.
 

uniextra

Simdualero de Plata
Mensajes
55
Puntos
624
Si lo dices por mi ROM... por mi parte hasta próximo aviso no hay desarrollo. Estoy bastante ocupado con otros menesteres y no puedo ni dedicarme a mantener CM12, menos aún a empezar con CM13. Hasta mediados de verano no cuento con tener nada de tiempo.
Si, jeje aqui esperaremos muchas gracias por tu curro
 

rosarino

Simdualero Junior
Mensajes
2
Puntos
231
Hola gente, antes que nada muy agradecido por el trabajo compartido. Espero poder estar a la altura y no hacer macanas jajaja
En mi caso soy nuevo y tengo una duda. Cuando hago el backup del modem, la aplicacion nunca llega al 100% del proceso, se queda en 99%. Al igual que la barra de "total progress" que queda en la mitad de carga.
En "status" me aparece "Memory Backup Complete" y me guarda un archivo con extension .xqcn de 651KB. Hice el procedimiento 3 veces y siempre me da los mismos resultados. Es correcto el archivo que me genero como backup ?
Gracias nuevamente, Saludos


Edito: volví a hacer el procedimiento de backup del módem, está vez con al extensión como lo dice el tutorial y ahora me dio un archivo .qcn de 429KB. Al igual q el anterior lo hice varias veces y me da siempre el mismo resultado.
La aplicación también se queda el 99% y la barra de "total progress" en la mitad. El cuadro de texto de errors aparece en negro y vacío. Espero haberlo hecho bien

Edito2: a pesar de que mostraba 99% y la barra de progreso a la mitad el proceso se completó. Ya pude modificar el umi para usar rom del tlc. Saludos
 
Última edición:

Cual lanzamiento estas esperando ansiosamente?

  • Huawei P50/P50 Pro

    Votos: 3 7,5%
  • Samsung Galaxy Z Fold 3 / Z Flip 3

    Votos: 7 17,5%
  • Honor Magic 3 / 3 Pro

    Votos: 3 7,5%
  • Xiaomi Mi Mix 4

    Votos: 11 27,5%
  • Google Pixel 6

    Votos: 10 25,0%
  • Otro (Deja en el comentario y lo agregamos)

    Votos: 6 15,0%

Del blog

Arriba