Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas de funcionamiento de un Cubot GT99 nuevo

Tema en 'Cubot GT99 MTK6589' iniciado por ernealon, 27 Nov 2014.

Tags:
  1. ernealon

    ernealon Simdualero Junior

      25 Nov 2014
      Calificaciones:
      +0
      Hola, acabo de comprar hace 2 meses este móvil por internet, y desde el primer día tengo problemas con las llamadas. Hace un ruido insoportable en algunos momentos (todos los días) y tengo que volver a llamar.
      También cuando estoy escribiendo un wapsapp, en algunas ocasiones, se vuelve loco, abre otras aplicaciones, etc.
      Alguien sabe qué puedo hacer???
      Saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      1 Oct 2012
      Madrid, Spain
      Calificaciones:
      +47.336
    • CM Punk

      CM Punk Simdualero de Bronce

        19 Nov 2013
        Calificaciones:
        +8
        Hola!.

        Una pregunta tú haces las duas tarjetas SIM? Me suele ocurrir cuando se utilizan ambas ranuras SIM
         
      • GLazcano

        GLazcano Simdualero de Bronce

          22 Oct 2014
          Calificaciones:
          +0
          Lo de que abre otros programas o problemas cuando escribes, es mientras lo cargas? El mío si está conectado para cargarse no hay forma de usarlo, parece que hubiera otra mano extra tocando la pantalla.
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.147
            @GLazcano@GLazcano eso más parece problema de software, si tienes ocasión de bajarte por la página oficial de Cubot la ROM de tu móvil, es bajarla y flashear. Otra opción es ver en la página Needrom y bajarla de ahí.
             
          • KENSEI

            KENSEI "Estado en reparación por falta de imaginación." Colaborador

              11 Feb 2014
              Pamplona - Navarra
              Calificaciones:
              +2.147
              @ernealon@ernealon Hola, si puedes entrar en modo recovery entra y haz Wipe data Factory reset , si persiste los ruido entonces te aconsejo lo mismo que al usuario GLazcano. Con respecto a que se vuelva loco, da sensación que es el táctil el que te vaya haciendo esas cosas.
               
            • GLazcano

              GLazcano Simdualero de Bronce

                22 Oct 2014
                Calificaciones:
                +0
                Gracias. Intentaré hacerlo aunque no se cómo lo haré sin poder usar la pantalla. Es una pena no poder hacer backup ni nada, pero esas cosas hay que tenerlas pensadas antes de que vengan los problemas y no después.

                Por cierto, se te ha colado la respuesta en el hilo de otro compañero, pero gracias.
                 
              • Say_

                Say_ Simdualero de Oro

                  13 Nov 2013
                  Cádiz
                  Calificaciones:
                  +12
                  Al mio también le pasa eso, pero solo con el cargador que venía con el Cubot, con cualquier otro cargador va bien @GLazcano@GLazcano
                   
                • GLazcano

                  GLazcano Simdualero de Bronce

                    22 Oct 2014
                    Calificaciones:
                    +0
                    No tengo ninguno de 1A que no sea este así que iremos tirando con él y dejándolo quieto mientras carga.

                    Gracias.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado