Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA sale logo mi, vibra y se apaga (solucionado)

Tema en 'Xiaomi Redmi Note 3 Pro Snapdragon 650' iniciado por locko31, 9 Oct 2016.

  1. locko31

    locko31 Simdualero de Oro

      9 Oct 2015
      zaragoza
      Calificaciones:
      +26
      Tengo el Xiaomi redmi note 3 pro.

      Hoy abri el bootloader, cambie la rom, logre hacerlo root y todo perfecto...pero en uno de los reinicios ya no arranco, se pego mogollon de rato reinicando pero nada, y ya decidi meterle una rom por recovery pero me dio mogollon de fallos al flashearla y se queda como os digo...

      Que puedo hacer para recuperar, que tutorial me recomendais que ya con el tute que llevo hoy e inentos para recuperarlo ya me he bloqueado de tanto leer.

      Muchas gracias por vuestra ayuda. Un saludo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición: 9 Oct 2016
    • samuel serrano cortes

      samuel serrano cortes Espero no equivocarme... VIP+

      • Veteran@
      • Noticias MDS
      6 Ene 2016
      Calificaciones:
      +6.341
      • Me Gusta Me Gusta x 1
      • locko31

        locko31 Simdualero de Oro

          9 Oct 2015
          zaragoza
          Calificaciones:
          +26
        • locko31

          locko31 Simdualero de Oro

            9 Oct 2015
            zaragoza
            Calificaciones:
            +26
          • samuel serrano cortes

            samuel serrano cortes Espero no equivocarme... VIP+

            • Veteran@
            • Noticias MDS
            6 Ene 2016
            Calificaciones:
            +6.341
            Para instalar la rom, simplemente es estar en modo fastboot (el muñeco con el cable y después con los comandos entrar a edl) para seguir la instalación mediante el miflash... Nos cuentas como estuvo la solución...
            Suerte:smile:
             
          • locko31

            locko31 Simdualero de Oro

              9 Oct 2015
              zaragoza
              Calificaciones:
              +26
              Hola Samuel, cuando pongo el movil en la pantalla Fastboot no me lo reconoce el ordenador, no aparece en los dispositivos con lo cual no puedo hacer nada con los comandos, pues no lo encuentra, ni na de na

              He intentado seguir el tutorial en su parte final, desinstalando driver, volviendolos a instalar habilitandon en w10, etc, pero no lo puedo encender en modo recovery, + y power, pues inicia el logo mi y se apaga, he probado a conectarlo al apagarse y si parpadea el led rojo como cuando se realiza la instalacion. Pero lo identifica en administrador de dispositivos como Qualcomm HS-USB Diagnostics 900E (COM10) y el entrar en los comandos no reconoce el dispositivo.

              Mi pcsuite y mi flash, no lo reconocen como conectado tampoco en ninguno de los dos casos. Que otras soluciones me podeis dar?
               
            • Pasku21

              Pasku21 Simdualero de Platino

                31 Ago 2015
                Calificaciones:
                +186
                Si puedes ponerlo en modo fastboot mira a ver si el administrador de dispositivos te lo reconoce como "Alcatel ADB device - Android bootloader interface"......a mi me paso algo parecido y pude instalarle una ROM, pero ojo que creo que la ROM tiene que ser especial para fastboot....... Mira tambien que tengas las última versión de MiFlash........

                Aquí podrás descargar la ROM:
                en.miui.com/a-234.html
                 
                Última edición: 10 Oct 2016
              • locko31

                locko31 Simdualero de Oro

                  9 Oct 2015
                  zaragoza
                  Calificaciones:
                  +26
                  He seguido este tutorial, me ha reconocido bien el movil en administrador de dispositivos, con mi flash ha cargado bien la room, todo perfecto pero ahora no enciende ni puedo acceder al fastboot con - y power...y lo que me reconocia el ordenador en administradorde dispostivos, ya no lo reconoce....



                  voy a por, ahora no arranca nada, que hago???
                   
                  Última edición: 10 Oct 2016
                • ribanezt

                  ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

                    21 Mar 2015
                    Mañolandia
                    Calificaciones:
                    +7.489
                    Que Rom flasheaste?
                     
                  • locko31

                    locko31 Simdualero de Oro

                      9 Oct 2015
                      zaragoza
                      Calificaciones:
                      +26
                      Con dos cojones, como a los 5 minutos de dejarlo ahi, por que no respondia a nada, oigo un pii, y se pone a arrancar, asi que ha arrancado sin lio, recuperado lo que parecia ya era un ladrillito dorado.

                      Utilice la rom que salia en el tutorial.

                      kenzo_global_images_V7.3.2.0.LHOMIDD_20160419.0000.19_5.1_global

                      Asi que recuperado y ahi os dejo un toto que me ha ayudado con el problema de que no detectaba el movil.

                      Un saludo y gracias a todos
                       
                    • Pasku21

                      Pasku21 Simdualero de Platino

                        31 Ago 2015
                        Calificaciones:
                        +186
                        Mejor Post
                        Enhorabuena...!!!
                         
                        • Me Gusta Me Gusta x 1
                        • locko31

                          locko31 Simdualero de Oro

                            9 Oct 2015
                            zaragoza
                            Calificaciones:
                            +26
                            Uffffffffff, menos mal, muchas gracias!!
                             
                          Verificación:
                          Borrador guardado Borrador eliminado