Quantcast

Se ha quedado en el logo después de restablecer tlfn

LVOcsis

LVOcsis

Simdualero de Oro
4 Nov 2014
137
16
595
#1
Buenos días.
Ayer borré la aplicación de Jiayu, y por lo que parece es quien lleva la pantalla inicio y eso.
Así pues, decidí reestablecerlo a datos de fábrica, y el resultado es que se me ha quedado en el logo de Jiayu.

No tengo el recovery cambiado, ni la rom. Está conforme me lo dieron.

Un saludo
 
Nivu

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.475
4.559
33
Graus
Jiayu S3 Advance
#2
Bueno pues parece ser que has echo un miniBrick al telefono.
Tendrás que reinstalar alguna rom oficial vía flashtools para poder reparar este pequeño entuerto.
Y después ya poder instalar recovery modificado y poder instalar alguna rom custom o alguna stock por recovery.

Mírate bien los tutos en el hilo de flashtools y bajate la rom apropiada para tu terminal.
 
Nivu

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.475
4.559
33
Graus
Jiayu S3 Advance
#4
LVOcsis

LVOcsis

Simdualero de Oro
4 Nov 2014
137
16
595
#5
Siento ser pesado, pero cuando intento conectar el movil sin batería, y habiendome descargado los drivers, no me lo detecta y no puedo instalarlos.
¿Alguna solución para esto?
No están en formato .exe para instalarlos a mano...
 
Nivu

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.475
4.559
33
Graus
Jiayu S3 Advance
#6
El movil para empezar el flasheo con el flashtools conectalo sin bateria, presiona sobre download y seguidamente ponle la bateria para que conecte con el flashtools el movil y si tienes todos los drivers bien instalados comenzara la instalación.

El movil tiene que tener la batería sino no podrás flashear.
Pero recuerda primera pulsar en el flashtools dowload y luego conectar el movil.

Un saludo!
 
LVOcsis

LVOcsis

Simdualero de Oro
4 Nov 2014
137
16
595
#7
Nada... se me queda ahi:
Se ha quedado en el logo después de restablecer tlfn upload_2015-5-18_15-0-58-png.84220


No se si es por los drivers o que, pero ya no se que hacer.
He probado a conectarlo a otro puerto USB y nada, no se mueve de ahí.

No se como instalar los drivers, ya que cuando pongo el mvl me sale que se estan instalando, pero ya está.
 
Nivu

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.475
4.559
33
Graus
Jiayu S3 Advance
#8
As instalado adb drivers?Preloaders drivers? PDAnet drivers?
 
LVOcsis

LVOcsis

Simdualero de Oro
4 Nov 2014
137
16
595
#9
No, he hecho lo de que instale drivers sin firma, reiniciando windows, y conectando el mvl sin batería.
Tengo que instalar eso que has dichoo si lo instalo es peor?
 
Nivu

Nivu

Pr0 SounD v.3
Diamante
3 Feb 2014
2.388
7.475
4.559
33
Graus
Jiayu S3 Advance
#10
Instala los adb drivers y los preloader con esos 2 deberia de funcionarte bien.
 
LVOcsis

LVOcsis

Simdualero de Oro
4 Nov 2014
137
16
595
#11
Gracias de nuevo. Ya está en ello.
Lleva 40 minutos y aun va por el 20% de download flash... es norma?
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
#12
no muy normal no es....pero no lo quites por nada que si lo quitas en el flasheo adios movil
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 135 43,5%
  • Carga inalámbrica

    Votos: 108 34,8%
  • Carga ultra rápida

    Votos: 181 58,4%
  • 5G

    Votos: 127 41,0%
  • Al menos 3 cámaras principales

    Votos: 92 29,7%
  • Sensor TOF

    Votos: 53 17,1%
  • Lector de huellas

    Votos: 168 54,2%
  • USB tipo C

    Votos: 169 54,5%
  • Bluetooth

    Votos: 154 49,7%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • josemichina
  • xarlio
  • strumbol
  • Pacopuros
  • gular
  • SIgNIFER
  • fjmallen
  • tseguin20
  • soco1980
  • complicazio
  • yamahar1
  • krastosky
  • genatax
  • tomajaca
  • 666 Rojo
  • raleo
  • J_elMetal
  • charles15
  • apotejoe
  • AlexLM
... y 63 más.