Quantcast

Sin IMEI y sin WIFI luego de instalar nueva rom

D

Diego71

Simdualero de Bronce
30 Nov 2016
10
2
139
#1
Buenas a todos, después de cambiar la rom a un Zopo ZP700 me quedé sin IMEI y sin wifi.
Creo que debí poner en Flash tool la opcion "Download" y no "Format All + Download" como en realidad hice.
Se conecta al router pero no tengo acceso a internet en ninguna aplicación, navegador, google play, correo..
En un primer momento sospeche de la rom, asi que instale varias mas, todas con el mismo resultado.
Lo del IMEI ya tengo la solucion, pero la ausencia de internet no logro solucionarlo.
La rom instalada esta rooteada.
Agradeceria toda la ayuda que me puedan brindar.
Desde ya muchas gracias a todos y un saludo de principiante!
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#2
Hola @Diego71 , me pasó algo parecido con un ZTE y me dijeron que había perdido la banda base o algo así, solo pude recuperarlo cuando alguien me pasó un backup completo y lo pude instalar usando el mismo recovery que tenía el donante, luego solo tuve que cambiar sus imeis por los míos y arreglado.
El problema en este caso es encontrar un donante.
Supongo, de todas formas, que habrás instalado por flashtool la Rom original, no? Primero prueba a instalar solo el preloader y luego la rom completa por firmware upgrade.
Por probar...
Un saludo
 
D

Diego71

Simdualero de Bronce
30 Nov 2016
10
2
139
#3
Hola @Diego71 , me pasó algo parecido con un ZTE y me dijeron que había perdido la banda base o algo así, solo pude recuperarlo cuando alguien me pasó un backup completo y lo pude instalar usando el mismo recovery que tenía el donante, luego solo tuve que cambiar sus imeis por los míos y arreglado.
El problema en este caso es encontrar un donante.
Supongo, de todas formas, que habrás instalado por flashtool la Rom original, no? Primero prueba a instalar solo el preloader y luego la rom completa por firmware upgrade.
Por probar...
Un saludo
Hola Margal, muchisimas gracias intentare instalarlo como dices porque el backup de otro terminal igual no lo voy a conseguir aunque veo que seria la mejor solucion.
Un saludo y gracias de nuevo!
 
D

Diego71

Simdualero de Bronce
30 Nov 2016
10
2
139
#4
Hola @Diego71 , me pasó algo parecido con un ZTE y me dijeron que había perdido la banda base o algo así, solo pude recuperarlo cuando alguien me pasó un backup completo y lo pude instalar usando el mismo recovery que tenía el donante, luego solo tuve que cambiar sus imeis por los míos y arreglado.
El problema en este caso es encontrar un donante.
Supongo, de todas formas, que habrás instalado por flashtool la Rom original, no? Primero prueba a instalar solo el preloader y luego la rom completa por firmware upgrade.
Por probar...
Un saludo
Buenas de nuevo.. acabo de restaurar el IMEI y se conecta perfectamente a datos moviles, eso pasa tambien si pierdo la banda base?
Ademas entrando a Settings>About phone>Baseband version me da "MOLY.WR8.W1315.MD.WG.MP.V10.P28,2014/03/06 20:02"
Eso se corresponde con perdida de banda base?
O sera que la rom que instale cambio esos valores?
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#5
Has mirado si en ajustes/wifi te sale algun mensaje de error? Tipo error 101? O error en la dirección MAC?
Es que por lo que pones la banda base esta bien.
Otra forma de ver si hay problemas es ver si tienes nvram. Eso se mira siendo root y con un explorador de archivos, pero no recuerdo la ruta
 
D

Diego71

Simdualero de Bronce
30 Nov 2016
10
2
139
#6
Has mirado si en ajustes/wifi te sale algun mensaje de error? Tipo error 101? O error en la dirección MAC?
Es que por lo que pones la banda base esta bien.
Otra forma de ver si hay problemas es ver si tienes nvram. Eso se mira siendo root y con un explorador de archivos, pero no recuerdo la ruta
Has mirado si en ajustes/wifi te sale algun mensaje de error? Tipo error 101? O error en la dirección MAC?
Es que por lo que pones la banda base esta bien.
Otra forma de ver si hay problemas es ver si tienes nvram. Eso se mira siendo root y con un explorador de archivos, pero no recuerdo la ruta
Bueno, ya tengo esos datos
He encontrado la carpeta nvram en /data/nvram/ y dentro las carpetas APCFG, dm y md
En WiFi solo indica "conexión establecida" y en mac 00:08:22:41:3b:5e que no es la misma que tenia antes de cambiar la rom.
Por cierto, en el router he desactivado el filtrado por mac, acabo de comprobarlo una vez mas.
 
D

Diego71

Simdualero de Bronce
30 Nov 2016
10
2
139
#8
Solo se me ocurre que hagas un reseteo del router, aunque no tengo muchas esperanzas...
Tampoco a mi me pareció esperanzador, pero...
Lo hice, resetee el router y puse la misma contraseña, la misma encriptacion y salio de diez.. tengo otra vez el zopo funcionando por wifi!!!!!
Muchisimas gracias!
ERES MI IDOLO!!!!
REQUETE MUACKKKKKKKKKKKKKKK
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#9
Tampoco a mi me pareció esperanzador, pero...
Lo hice, resetee el router y puse la misma contraseña, la misma encriptacion y salio de diez.. tengo otra vez el zopo funcionando por wifi!!!!!
Muchisimas gracias!
ERES MI IDOLO!!!!
REQUETE MUACKKKKKKKKKKKKKKK
Jajaja Me alegro muchísimo! A disfrutar de tu móvil :wink:
Un saludo
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 123 43,6%
  • Carga inalámbrica

    Votos: 100 35,5%
  • Carga ultra rápida

    Votos: 161 57,1%
  • 5G

    Votos: 118 41,8%
  • Al menos 3 cámaras principales

    Votos: 83 29,4%
  • Sensor TOF

    Votos: 46 16,3%
  • Lector de huellas

    Votos: 157 55,7%
  • USB tipo C

    Votos: 157 55,7%
  • Bluetooth

    Votos: 142 50,4%
  • Pantalla flexible

    Votos: 20 7,1%

Miembros conectados

  • kikoseis
  • fblack
  • SobGrunch
  • Y.G.
  • Kvothe1979
  • juandsv
  • DrLuxor
  • EDUCONCHA
  • martinesqui
  • Fertrash
  • norte
  • juymelc
  • avecilla
  • PKV69
  • tomajaca
  • Haminton
  • fracktaldj
  • Tualoucura
  • seaste
  • gargamel
... y 56 más.