Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

umi x1 en bootloop

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por rusama, 13 Mar 2013.

Tags:
  1. rusama

    rusama Simdualero de Bronce

      13 Mar 2013
      Calificaciones:
      +2
      Despues de contar mi historia (https://www.movilesdualsim.com/tema/Antelife-impresentables-(UMI-X1).27293?p=241615#post241615) paso a pedir ayuda:

      Tengo el UMI x1 con bootloop. lo enciendo, sale el logo de UMI y pasa al androide que sale con la tripa abierta (recovery?) y se reinicia y asi continuamente.

      Si lo enciendo con power + vol+ hace lo mismo, si lo enciendo con power + vol- sale un menu en chino.

      He probado a encenderlo con la rom en la sd y nada, no se si hay que ponerle algun nombre especifico o algo.

      ¿podeis ayudarme?
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      un saludo
       
      Última edición por un moderador: 24 Mar 2017
    • rusama

      rusama Simdualero de Bronce

        13 Mar 2013
        Calificaciones:
        +2
        Una pregunta:

        ¿En que formato van las actualizaciones? o ¿como se actualiza el telefono?

        Debido al fallo que comento arriba y buscando una solucion, encontre algo similar pero en un Jiayu G3.

        Pero la solucion que le dan es que actualice la romo por Flash Tools y yo todas la rom que me bajo son un archivo comprimido que si no me equivoco es para instalarlas desde recovery.

        ¿existe alguna rom expecifica para intalar desde Flash Tools o alguna manera para instalar cualquier rom desde FT?

        un saludo
         
      • jimymoto

        jimymoto Simdualero de Diamante

        • Veteran@
        7 Nov 2012
        navarra
        Calificaciones:
        +48
        Hola,

        Porque no sigues uno de los tutoriales que hay para ese modelo...

        Comienzas por instalar el recovery-root y ya le puedes meter cualquier ROM.

        Quiza el recovery que tienes no sirve para instalar las ROM.

        Aqui lo explican bastante bien https://www.movilesdualsim.com/tema/ROMs-UMI-X1-.17111(Recovery-Root)


        Suerte!!
         
        Última edición por un moderador: 24 Mar 2017
      • rusama

        rusama Simdualero de Bronce

          13 Mar 2013
          Calificaciones:
          +2
          la cosa es que intento seguir los manuales y no funciona pues el telefono cuando lo conecto el pc lo reconoce por un momento pero luego ya no entoces el flash tools se llena la barra roja y me da un error
           
        • rusama

          rusama Simdualero de Bronce

            13 Mar 2013
            Calificaciones:
            +2
            al encenderlo pulsando el voulumen- me sale un menu en chino y en unas de las opciones he sacado esto, por si sirve de algo
             
          • pepejil

            pepejil Simdualero de Plata

              20 Mar 2013
              Valladolid
              Calificaciones:
              +7
              Buenas tardes. rusama, TENGO EXACTAMENTE EL MISMO PROBLEMA. Pedí el móvil en antelife el 6 de febrero y me ha llegado hoy (Si, ha tardado más de lo normal).

              La cosa es que intento meterle CWM y me sale siempre este error: y el driver de MT5677 sólo aparece durante 3 segundos. Desistí y lo que hice (Pobre de mi) es ponerlo en estado de fábrica. Ahora mismo tengo un maravilloso teléfono con un bonito bucle, exactamente igual que tú. He visto una solución aquí http://forum.xda-developers.com/showthread.php?t=2139959 pero el tío lo que hizo fue formatear el teléfono excepto dos opciones, meter CWM en recovery y meter otra ROM pero yo no puedo ni siquiera meterle CWM.

              Necesito ayuda porque llevo 4 horas y encima el Shuame me abrio 4000 adb.exe que casi me fastidia el ordenador. Hoy es un dia para recordar sin duda.

              Un saludo!
               
            • gusman126

              gusman126 Simdualero de Platino

                18 Ago 2011
                Calificaciones:
                +11
                probad a entrar en recovery , hay que darle a todos los WIPE, incluso al de bateria , quitad la bateria , esperad unos segundos , conectad la bateria ,enceder el telf y esperad, deberia salir bien, a mi me pasaba con una bateria que se volvio un poco loca al cargarla con el cargador externo, despues de eso ya no lo hace .
                 
              • pepejil

                pepejil Simdualero de Plata

                  20 Mar 2013
                  Valladolid
                  Calificaciones:
                  +7
                  No podemos entrar a recovery. Únicamente al modo de testeo.

                  La única solución es un formateo con el SP Flash Tool de Mediatek pero no me funciona ningún Scatter de los que he visto tanto en este foro como en htcmania. Me sale el error que puse anteriormente: Necesito el Scatter para el UMI X1 con la ROM Android 4.1.2 de febrero de 2013 pero no lo encuentro por ningún lado. Si veo que no veo una solución segura, me tocará devolverlo dentro del periodo de 7 dias.

                  EDIT: Vuelvo a responderme: Al final conseguí dicho Scatter e hice el flasheo. El error lo conseguí arreglar (Hay que insertar la batería 3 segundos después de poner el cable cuando está en el proceso). El flasheo ha sido satisfactorio pero el móvil sigue igual. ¿Me aconsejais hacerle un formateo (Botón format) y luego un download? Entrando en esta parte del problema ya me empieza a dar cosa por si llego a brickear el móvil. Si algún experto me puede ayudar después de dar estos datos, le estaría agradecido eternamente.

                  Un saludo.
                   
                • rusama

                  rusama Simdualero de Bronce

                    13 Mar 2013
                    Calificaciones:
                    +2
                    Me puedes indicar los pasos que has seguido y los archivos que has descatgado haber si yo puedo solucionarlo?

                    un saludo

                    PD: a mi me da este fallo al intentar instalar el recovery
                     
                  • pepejil

                    pepejil Simdualero de Plata

                      20 Mar 2013
                      Valladolid
                      Calificaciones:
                      +7
                      El error de SOC es porque estás usando una versión de SP Flash Tool vieja. Te subo los paquetes en dropbox. Recuerda que antes de que llegue a 100% la barra roja, debes insertar la bateria para que continúe el proceso.

                      SP Flash Tool más moderna que existe: https://dl.dropbox.com/u/34412958/SP_Flash_Tool_v3.1244.0.sn85.rar
                      Scatter UMI X1 Android 4.1.2 (Febrero 2013): http://pan.baidu.com/share/link?shareid=278489&uk=3022536317

                      Un saludo!
                       
                    • rusama

                      rusama Simdualero de Bronce

                        13 Mar 2013
                        Calificaciones:
                        +2
                        Gracias pepe!!

                        en cuanto pueda me pongo a ver si con esto puedo solucionarlo
                         
                      • alemudi

                        alemudi Simdualero de Bronce

                          16 Ene 2013
                          Calificaciones:
                          +0
                          Una consulta. Yo por suerte no lo tengo en bootloop, yo ahora mismo estoy con el tema de instalarle el recovery a través de flashtool....
                          La cosa es que a mi me pasa eso también de que cuando conecto el móvil de primeras sin batería, si me lo reconoce, pero no se en que momento exacto tengo que ponerle la batería. No se si tengo que darle a download en flashtools y justo seguido meter la batería, por el contrario conectar el móvil al pc sin batería ya los dos o tres segundos cuando vea que reconoció el móvil sin batería, meterla corriendo la batería? ?


                          Gracias de ante mano.

                          Mi duda es porque tengo ya el zip de ksa última rom oficial y quiero tener el recovery para poder meterla..... ya que a través del shuame no me fío.

                          Por cierto el root si lo tengo hecho a través del scrip.

                          Enviado desde mi UMI X1 usando Tapatalk 2
                           
                        Verificación:
                        Borrador guardado Borrador eliminado