Quantcast

V1277 MTK6577 muerto

K

kadmio

Simdualero de Bronce
14 Ene 2012
16
0
436
#13
amigooooooooooos, me compre un v1277 (Bird, star, ulefone o como le quieran llamar) y tengo el siguiente problema, si a alguno le paso y lo pudo solucionar les agradeceré la data.
Cuando lo enchufo a mi LCD por el microhdmi(es un BGH de 42" full hd), me meto en la parte de configuración de android del hdmi y le tildo que el audio salga por el hdmi. Pero el problema que tengo es que el audio sale un rato por la tele y cada tanto el audio vuelve a salir por el teléfono Cuando pasa esto, vuelvo a entrar a la configuración del hdmi y el audio vuelve a salir por la tele, pero al rato me hace lo mismo y vuelvo a entrar a la configuración y el audio vuelve a la tele, y asi sucesivamente. Es un garroooooon!!!!. Gracias por leer.
 
M

moniwi

Simdualero Junior
6 Sep 2012
2
0
331
#14
uuu menosmal que encontre este hilo por que ya me taba volviendo loco tenia el mismo problema al final es un tema de que los firmwares que le taba probando estaban basados en firmwares no oficiales y antiguos y solo el que trae de fabrica osea el 121.108 según la pagina que dio marcos que seria el mas nuevo, solo con ese seria capas de soportar la pantalla, yo ya habia encontrado una solucion arcaica al problema, desconectando la pantalla y volviendola a conectar en pleno uso, asi volvia a estado normal... pero gracias a esto puedo tenerlo vivito i coleando a mi v1277...
saludos a todos los del foro y gracias desde chile!!
 
F

franperezct

Simdualero de Bronce
2 Dic 2012
12
0
537
#15
Hola,
tengo este movil desde hace un mes, pero de repente usandolo se le puso la pantalla negra (no negra como apagada, negra entera pero como con rallitas verticales muy finas casi inapreciable pero no esta apagada), y el movil sigue funcionando (el sonido sigue funcionando, pero claro, yo no veo la pantalla).

Yo no entiendo mucho del tema, entonces yo no se si eso es un problema de la pantalla o problema del sistema (algo que pueda arreglar sin tener que mandarlo a China).
Cuando lo bloqueo y lo desbloque vuelve a funcionar unos 5 segundos, aunque si lo he hecho varias veces no vuelve a funcionar y hay que dejarlo descansar.

Ayer lo estaba encendiendo, y sin querer le di tambien al boton de + volumen, y despues de aparecereme un menu muy raro (creo recordar que en ingles) con letras muy pequeñas, para seleccionar entre varias opciones, no se que hice, porque me daba miedo cagarla y que no se pudiera arreglar. Pues me salio el muñequito de android, con una señal de advertencia encima, en grande con fondo negro. Le saque la bateria y lo volvi a encender al rato, el movil funciono perfectamente 5 minutos hasta que volvio lo de la pantalla negra (no apagada).

Necesito ayuda para solucionarlo.
Muchas gracias.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 102 43,8%
  • Carga inalámbrica

    Votos: 85 36,5%
  • Carga ultra rápida

    Votos: 132 56,7%
  • 5G

    Votos: 99 42,5%
  • Al menos 3 cámaras principales

    Votos: 66 28,3%
  • Sensor TOF

    Votos: 38 16,3%
  • Lector de huellas

    Votos: 130 55,8%
  • USB tipo C

    Votos: 128 54,9%
  • Bluetooth

    Votos: 122 52,4%
  • Pantalla flexible

    Votos: 17 7,3%

Miembros conectados

  • meisonman
  • ye_moc
  • pepeflauta
  • JagSagaz
  • Luismi67
  • Escuaso
  • kurrante
  • rafitibu
  • Victor47
  • miguel.baldwin.3
  • feolas87
  • raultaboraz
  • amorrortu
  • robercarp
  • menguelez
  • Checkmadre
  • Sargentojoaqui
  • davibarsa26
  • Acinipo
  • Loyaluis
... y 34 más.